












	
		
	
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	<link rel="alternate" hreflang="en" href="https://www.computerworld.com/article/3615701/new-chrome-features.html" />
	
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>4 new hidden Chrome features you should really be using | Computerworld</title>
	
	
			
			
			    <meta name="viewport" content="width=device-width, initial-scale=1.0">
         	
	
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<script>
	// Include CSS file for insider modal - used in insider_reg_api.js
	function addCSS(filename){
		 var headerTag = document.querySelector("header#banner");
		 var styleTag = document.createElement('link');
		 styleTag.href = filename;
		 styleTag.className = "oc-modal";
		 styleTag.type = 'text/css';
		 styleTag.rel = 'stylesheet';
		 headerTag.parentNode.insertBefore(styleTag, headerTag);
	}
	function addScript(filename){
		let headTag = document.querySelector("header#banner");
		let scriptTag = document.createElement('script');
		scriptTag.src = filename;
		scriptTag.className = 'oc-modal';
		scriptTag.type = 'text/javascript';
		headTag.parentNode.insertBefore(scriptTag, headTag);
	}
	</script>
		
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js?v=20210414113342"></script>
	
	
	












<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>

<script>
//is from EU?
var isEU = null;

var dataLayer = window.dataLayer = window.dataLayer || [];
</script>





<style type="text/css">
#sp_privacy_manager_container {
	z-index: 10000000 !important;
}
</style>



<script type="text/javascript">
//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break; } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
//CCPA Stub file
      (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>




<script  type="text/javascript">
window._sp_ = {
      config: {
    	  accountId: 146,
          baseEndpoint: "https://cmpv2.computerworld.com",
          targetingParams: {
            type: "GDPR"
         }
      }
}
window._sp_ccpa = {
   config: {
         mmsDomain: "https://cmp.computerworld.com",
         ccpaOrigin: "https://ccpa-service.sp-prod.net",
         accountId: 146,
         getDnsMsgMms: true,
         alwaysDisplayDns: false,
         targetingParams: {
         	type: "CCPA"
         }
   }
}
</script>

<script src="https://cmpv2.computerworld.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script>


 
<script>
	var debug = false;
</script>
 
 


<script>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</script>



	
	
		











<script>
//if no cmp then execute as normal.
window.idgus = window.idgus || {};
window.idgus.cmp = window.idgus.cmp || {};
(function (promise) {
	promise.then(function (consentOk) {
		var isDebug = !!window.idgus.cmp.isDebug ? window.idgus.cmp.isDebug() : false;
		if (isDebug) console.log('GDPR', 'blueconic - consentOk', consentOk);
		if (!consentOk) return;
		var bcscript = document.createElement("script");
		bcscript.async = true;
		bcscript.type = "text/javascript";
	    var useSSL = "https:" == document.location.protocol;
	    bcscript.src = (useSSL ? "https:" : "http:") + "//cdn.blueconic.net/idg.js";
	    var node=document.getElementsByTagName("script")[0];
	    node.parentNode.insertBefore(bcscript, node);
	});
})(!!window.idgus.cmp.blueconic ? window.idgus.cmp.blueconic : {
	then: function (f) {
		f(true);
	}
});
</script>
	
	
	
		










<script>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</script>

	
	
	<script src="/www/js/init_device.js"></script>
	
	

	

	
		
			
			



















	<script async="async" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>




	<script async src="//js-sec.indexww.com/ht/p/183980-32335169869501.js"></script>

	
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20210414113342"></script>


	












<script>

function refreshCountdown(slotName) {
	IDG.GPT.log(slotName + " refresh countdown: " + IDG.GPT.refreshCountdown[slotName].timeRemaining);
	IDG.GPT.refreshCountdown[slotName].timeRemaining -= 1;
	
	if (IDG.GPT.refreshCountdown[slotName].timeRemaining == 0) {
		clearInterval(IDG.GPT.refreshCountdown[slotName].interval);
		IDG.GPT.log(slotName + ' - time to refresh ad!');
		
		//perform ad refresh
		IDG.GPT.refreshAd(slotName);		
	}
}

var refreshInterval = 30;

var testRefreshInterval = IDG.GPT.getUrlParameter("interval");
if (typeof testRefreshInterval !== "undefined" && typeof parseInt(testRefreshInterval) === "number") {
	refreshInterval = parseInt(testRefreshInterval);
}

IDG.GPT.log("Ad refreshing ON - every " + refreshInterval + " seconds");

IDG.GPT.viewable = {};
IDG.GPT.visibility = {};
IDG.GPT.refreshCountdown = {};

IDG.GPT.impressionViewable = function (){
	googletag.pubads().addEventListener('impressionViewable', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			IDG.GPT.viewable[currentSlot] = true;
			IDG.GPT.log("The ad in " + currentSlot + " counts as a viewable impression.");
			
			IDG.GPT.refreshCountdown[currentSlot] = {};
			//if slot visibility > 50, start countdown timer
			if (IDG.GPT.visibility[currentSlot] >= 50) {
				IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
				IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
					refreshCountdown(currentSlot);
				}, 1000)			
				IDG.GPT.log('Impression viewable - starting countdown for ' + currentSlot);
			}
		}
	});
};



IDG.GPT.visibilityChanged = function() {
	googletag.pubads().addEventListener('slotVisibilityChanged', function (event) {
		var currentSlot = event.slot.getSlotElementId();
		var currentVisibility = event.inViewPercentage;
		
		if (currentSlot !== 'inread' && currentSlot !== 'gpt-skin' && currentSlot !== 'gpt-superstitial' && currentSlot !== 'gpt-overlay' ) {
			if (typeof IDG.GPT.visibility[currentSlot] !== "undefined") {
				//if this slot has a viewable impression...
				if (typeof IDG.GPT.viewable[currentSlot] === "boolean" && IDG.GPT.viewable[currentSlot] == true) {
					//if stored value < 50 and current value >=50, start countdown timer
					if (IDG.GPT.visibility[currentSlot] < 50 && currentVisibility >= 50) {
						IDG.GPT.refreshCountdown[currentSlot].timeRemaining = refreshInterval;
						IDG.GPT.refreshCountdown[currentSlot].interval = setInterval(function(){
							refreshCountdown(currentSlot);
						}, 1000)
						IDG.GPT.log('Came into view - restarting countdown for ' + currentSlot);
					}
					//else if stored value >= 50 and current value < 50, stop countdown timer (if exists)
					else if (IDG.GPT.visibility[currentSlot] >= 50 && currentVisibility < 50) {
						clearInterval(IDG.GPT.refreshCountdown[currentSlot].interval);
						IDG.GPT.log('Went out of view - stopping countdown for ' + currentSlot);
					}
				}
				//update visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			else {
				//set initial visibility
				IDG.GPT.visibility[currentSlot] = currentVisibility;
			}
			
			IDG.GPT.log(currentSlot + " visibility: " + currentVisibility);
		}
	});
};

IDG.GPT.googleCommandPush(IDG.GPT.impressionViewable);
IDG.GPT.googleCommandPush(IDG.GPT.visibilityChanged);



</script>


<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.G_B2B_Computerworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "chrome_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-blog/chrome');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'browsers');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("blogId", '1035');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3615701');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'howto');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '4');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'intel');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", ['4088','3062','3092','4119']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['chrome','software-productivity','browsers','google','vendors-and-providers','commercial-providers']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", ['24','26','27','707','731','778']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'JR Raphael');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
		try {
			IDG.GPT.addTarget("blog_name", 'Android Intelligence');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
	
	//k/v for Inskin partner
	/* var fn_pageskin = screen.width >= 1330 ? "true" : "false";
	try {
		IDG.GPT.addTarget("inskin_yes", fn_pageskin);
        IDG.GPT.log("Inskin: added k/v pair inskin_yes : "+fn_pageskin);
	} catch (exception) {
		console.log("Inskin: google_dfp can't use IDG.GPT " + exception);
	} */
	
		window.massConfig = {
				inskin: {
					default: {
						plr_PublisherId: "131195"
					}
				}
		};
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
			try {
					IDG.GPT.isNewHeader = true;
				}
				catch (exception) {
					console.log ("google_dfp can't use IDG.GPT "+ exception);
				}
	
	
	

</script>
  
<script src="/www.idge/js/thm_pre.js?v=20210414113342"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
			
			//IDGMPM-18418 - capture paermutive key-values
			window.headertag = window.headertag || {};
			window.headertag.cmd = window.headertag.cmd || [];
			window.headertag.cmd.push(function() {
				try {
					var segs = JSON.parse(localStorage._pdfps || '[]').slice(0,250);
					window.headertag.setUserKeyValueData({ segments: {"permutive": segs} });                
				} catch (e) {}
			});
			
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	
		<script type="text/javascript" src="/www/js/ads/ias_gpt_launcher.js?v=20210414113342"></script>
	

	



		
		
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.computerworld.com/article/3615701/new-chrome-features.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.computerworld.com/article/3615701/new-chrome-features.html" />
	<meta name="description" content="Google&#039;s Chrome browser has some incredibly handy new options on both Android and the desktop, but it&#039;s up to you to find &#039;em." />
	
		
			<meta name="DC.date.issued" content="2021-04-20T07:15-05:00" />
			<meta name="date" content="2021-04-20" />
			
		
		
		
		
	
	
	<link rel="amphtml" href="https://www.computerworld.com/article/3615701/new-chrome-features.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="4 new hidden Chrome features you should really be using">
		
	
	<meta property="og:description" content="Google&#039;s Chrome browser has some incredibly handy new options on both Android and the desktop, but it&#039;s up to you to find &#039;em.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="800" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="JR Raphael">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="Computerworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="https://www.computerworld.com/article/3615701/new-chrome-features.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@computerworld">
	<meta name="twitter:description" content="Google&#039;s Chrome browser has some incredibly handy new options on both Android and the desktop, but it&#039;s up to you to find &#039;em.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<meta property="fb:pages" content="103687894679" />
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
	
					
		
		
			
			
		
	
	
	<!-- css -->
	
	
	
		
			
			
			
			
				
					
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20210414113342" />
						
					
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20210414113342" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
			
				
				
					<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20210414113342" />
				
			
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
	
	
	
		<script>
		var	suppressItemsForHoliday = "false";
	</script>

	
		
	
	
	
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
	
	
	
		<link rel="stylesheet" href="https://use.typekit.net/cav2eef.css" />
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/ctw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/ctw/computerworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/ctw/computerworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/ctw/computerworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/ctw/computerworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/ctw/computerworld-logo300x300.png" />
	
	
	
	
	
		<script>
			$(document).ready(function(){
				if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
					$('#welcome-message').show();			
					IDG.insiderReg.personalize();
				}else{
					$('.signin-register').show();	
				}
			});
		</script>
   	    
   	    











<script>
var isProd = 'true';

var ocEnabledSite = "true";

var brandCode = "ctw";
var brandName="Computerworld";
var brandId = "6";
var regDebugLog=false;

// Marketing Channels Preference
var globalEvents=null; // IDGMPM-19469, IDGMPM-19452
var isEu=false;

// API URL and API key
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/'; // replaced below with property in .properties file
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";

var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".computerworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;

var ownerIds=["0c99a1d7-c4e7-42a5-910f-a22134d1f98d"];
var campaignId="2a3b7224-f920-41a1-bea6-615aa59ea0f8";
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";
var clientCompany="IDG Communications US";
var businessUnit="IDG Communications US";

</script>
<script>
function getOneRegIDs(countryCode) {
	let obj = {};
	if (countryCode === 'uk') {
		obj={
			brandId: "91",
			ownerIds: ["f3efa90a-2330-4d42-bbc7-f7f96eb0f3db"],
			campaignId: "a465ea50-b639-4f98-ad1c-bc0b8c80e3c9",
			assetId: "5ab2586f-3bb6-4ad3-84e2-bdd230980e88",
			placementId: "77a1e657-f12c-4f7c-b685-6a9da2eb25d6",
			businessUnit: "IDG UK"
		}
	}
	if (countryCode === 'africa') {
		obj={
			brandId: "",
			ownerIds: ["02b2821f-2118-442a-9f16-df416847133f"],
			campaignId: "89c3e1d5-f5c6-4934-b683-751414ffe5b7",
			assetId: "8848c7a9-7ed0-4119-ba20-e9f06869928c",
			placementId: "7d80c555-1916-4c7b-bd56-dd10767d83b8",
			businessUnit: "IDG Connect"
		}
	}
	if (countryCode === "asean") {
		obj={
			brandId: "",
			ownerIds: ["02b2821f-2118-442a-9f16-df416847133f"],
			campaignId: "77f2f4c1-c3f3-4796-be52-d44c982bc824",
			assetId: "59fdb971-7da7-48a0-bd6d-e52db502b83f",
			placementId: "b1f22813-ff0d-42d8-90d9-c1fbd47b3424",
			businessUnit: "IDG Connect"
		}
	}
	if (countryCode === 'mideast' || countryCode === 'middle-east') {
		obj={
			brandId: "",
			ownerIds: ["02b2821f-2118-442a-9f16-df416847133f"],
			campaignId: "2e8ce243-c3b2-417b-a893-ba4fb496776b",
			assetId: "511c10e5-69b7-4a0d-861f-99b048e129f8",
			placementId: "59a18947-cead-4faf-8d94-2fd9bba346a4",
			businessUnit: "IDG Connect"
		}
	}
	if (countryCode === 'in') {
		obj={
			brandId: "56",
			ownerIds: ["b6973a30-3c15-4667-9165-e206b8876adc"],
			campaignId: "cf43ee09-cb17-4704-aec9-3c3faefee27f",
			assetId: "f411310d-fa2f-4518-93c9-e08962d736b2",
			placementId: "6813ef80-eb35-4d48-94f0-4b64c406ca52",
			businessUnit: "IDG India"
		}
	}
	if (countryCode === 'au') {
		obj={
			brandId: "62",
			ownerIds: ["dfcefb71-7919-4a1b-9b77-6a1c05314109"],
			campaignId: "371454ac-79e0-4bef-9a02-6ba52dc58e51",
			assetId: "fe648fe7-937f-4f7d-8822-2125efbbde26",
			placementId: "d6d61fb9-333b-4721-ae7a-3b069224c628",
			businessUnit: "IDG Australia"
		}
	}
	if (countryCode === 'nz') {
		obj={
			brandId: "64",
			ownerIds: ["dfcefb71-7919-4a1b-9b77-6a1c05314109"],
			campaignId: "371454ac-79e0-4bef-9a02-6ba52dc58e51",
			assetId: "fe648fe7-937f-4f7d-8822-2125efbbde26",
			placementId: "d6d61fb9-333b-4721-ae7a-3b069224c628",
			businessUnit: "IDG New Zealand"
		}
	}
	if (countryCode === 'nl') {
		obj={
			brandId: "103",
			ownerIds: ["995bcc26-0146-4b23-a843-e4a9dab15ab2"],
			campaignId: "9c573c52-3bb0-406c-8925-8ae3610d4b46",
			assetId: "d8343ec7-7fd4-4232-b227-62d98ea9525b",
			placementId: "3dbe27d8-52a6-4b42-b07a-cdd7dc6f5b97",
			businessUnit: "IDG Netherlands"
		}
	}

	return obj;
}
</script>

<script>
if (countryCode !== "" && countryCode !== "us") {
	clientCompany="IDG Communications";
	
	let oneRegIDs = getOneRegIDs(countryCode);
	
	brandId = oneRegIDs.brandId;
	ownerIds = oneRegIDs.ownerIds;
	campaignId = oneRegIDs.campaignId;
	assetId = oneRegIDs.assetId;
	placementId = oneRegIDs.placementId;
	businessUnit = oneRegIDs.businessUnit;
}
if (brandCode === 'icon') {
	ownerIds=["02b2821f-2118-442a-9f16-df416847133f"];
	campaignId="d052a918-1911-4820-a563-0ce96da14021";
	assetId="7601444f-df9c-4af5-8e62-f1a502f1aab1";
	placementId="2ce5bfdc-f234-426b-82bc-2fb4c6d2de1f";
	clientCompany="IDG Communications";
	businessUnit="IDG Connect";
}


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod_h2/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>










	



	
	
	
















	

	
	<script src="/www/js/ads/ad.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
		
	<script>
		const articlePaidAccess = [];
	</script>
	
	
	
		
			
				
			
			
			
			
			
			
			
			

				
			
		
		
		
	
	
		
	
	
	
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	
	
	

	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
	
		
		
		
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
		
		
		
			
				
				
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		















	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	
		
		
	


	


		
	
	
	
	
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	
	
	
	
	

	
	
	
	
	
		 
		

		<script>	
		{	
			let categorySlug = 'chrome';
			
			const stripOutIllegal = s => s.replace(/[~'"=!+#;^()<>&[]]/g,'');
			
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			const segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
			}
			
			const metaKeywordsTag = document.querySelector("meta[name='keywords']");
			if ( metaKeywordsTag && (metaKeywordsTag.hasAttribute('content')) ) {
				const kwds = metaKeywordsTag.content.split(',').filter(kw => kw.length <= 40);
				window.ntvConfig.keyValues.contextual = stripOutIllegal(kwds.join(','));
			}
			[categorySlug].forEach(function(val) {
				if (val.length !== 0) {
					window.ntvConfig.keyValues.channel = stripOutIllegal(val);
				}
			});
			if (typeof(window.ntvConfig.keyValues.channel) === "undefined") {
				window.ntvConfig.keyValues.channel = "";
			}
		}
		</script>
	
	
	
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	

	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
		
		<script src="/www/js/insider/insider_reg_api.js?v=20210414113342"></script>
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			//dlJobPosition = tokens['jobPosition'];
			//OC-1647 change to indicate this data was remove
			dlJobPosition = "removed";
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined' && countryCode !== "") {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode.toLowerCase();
	}

	var catIdList = '4088,3062,3092,4119';
	var goldenTaxList = '27,26,24,778';
	var primaryCatList = 'chrome,browsers,productivity software,google';
	

	// if huid parameter from email link query string is available and no reg cookie defined, assign huid to idg_uuid
	if (getQueryVariable("huid") !== false && idg_uuid === '') {
		idg_uuid = getQueryVariable("huid");
		$.cookie('idg_uuid', idg_uuid, {path:'/', domain: ".computerworld.com", expires: 90/*,secure:true*/});
	}
	
	dataLayer.push({
		'articleId': '3615701',
		'articleDisplayId':'1',
		'articleHasVideo':'false',
		'articleLocale': 'global',
		'articleTitle': '4 new hidden Chrome features you should really be using',
		'articleType': 'How-To',
		'audience':'enterprise',
		'author':'JR Raphael',
		'blogName':'Android Intelligence',
		'brandpost': 'false',
		'categoryIdAll': (catIdList.length > 0 ? catIdList.split(',') : []),
		'categoryIdList':catIdList,
		'categoryIdPrimary': '4088',
		'contentStrategy': '',
		'contentType':'howto',
		'datePublished':'2021-04-20',
		'dateUpdated':'2021-04-20',
		'daysSincePublished':"0",
		'daysSinceUpdated':'0',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-1',
		'geolocEnabled':'true',
		'goldenTaxArray': (goldenTaxList.length > 0 ? goldenTaxList.split(',') : []),
		'goldenTaxonomyIdAll': '27, 26, 24, 778',
		'goldenTaxonomyIdPrimary': '27',
		'goldenTaxonomyIdList': '26,24,778',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'isBlog':'true',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'chrome',
		'ancestorGoldenCategories': 'chrome,productivity software,browsers',
		'primaryCatArray': (primaryCatList.length > 0 ? primaryCatList.split(',') : []),
		'primaryCategoryAll': 'chrome, browsers, productivity software, google',
		'primaryCategoryList': 'browsers,productivity software,google',
		'primaryAncestorCategoryList': 'google,commercial providers,vendors and providers,chrome,browsers,productivity software',
		'prodCategories':prodCategories.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodNames':prodNames.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1),
		'property': 'computerworld',
		'propertyCountry':'US',
		'purchaseIntent':'notapplicable',
		'skimlinksId':'111346X1569473',
		'source':'computerworld',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'youtubeId':''
	});
	</script>

	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	//look for variable set in ad.js
	if (window.canRunAds === undefined) {
		adBlockStatus = 'true';
	} else {
		adBlockStatus = 'false';
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>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</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	

	

	
	
		
		
			
			
				











<style>
@media only screen and (max-width: 929px) {
	.brVideoContainer {
    	width: 100%;
  		height: auto;
  		display: inline-block;
        position: relative;
  		border: none;
  		overflow: hidden;
  		z-index: 10000;
	}
  	#bottomRightPlayer {
      	margin-bottom: 10px;
    }
    .margin-col .brVideoContainer,
  	.main-col .brVideoContainer {
      	margin-top: 20px;
  	}
}
@media only screen and (min-width: 930px) {
	.brVideoContainer {
  		bottom: 5px;
  		right: 5px;
  		width: 401px;
  		height: 225px;
      	position: fixed;
        border: none;
      	overflow: hidden;
  		z-index: 1400000;
	}
}

.brVideoContainer .outer-wrapper {
	margin: 0 auto;
    max-width: 600px;
  	top: 0px;
  	left: 0px;
  	width: 100%;
  	height: 100%;
  	border: none;
  	overflow: hidden;
  	position: relative;
}

#jw-standalone-close-button {
  position: absolute;
  top: 5%;
  right: 3%;
  display: inline;
  z-index: 999999;
  height: 20px;
  width: 20px;
}
</style>



<script src="https://cdn.jwplayer.com/libraries/8yHZorDV.js"></script>





<script>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</script>
			
		
		
	
	
</head>



	<body id="article3615701" class="article blog1035 computerworld">
		
			
			
					
					
						
						
					






















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













	
		<link rel="stylesheet" href="/www/css/oc-header.css?v=20210414113342" />
		<link rel="stylesheet" href="/www.idge.ctw/css/oc-header.css?v=20210414113342" />
		











<header id="banner">
	
		<div class="ad">
			
				
			






















	

		
			
			
			
			
			
			
				<div id="oc_ad_1" class=" ad-container test">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("oc_ad_1", "true");
					$('#oc_ad_1').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: oc_ad_1 - [971 1115]");
                    
				
				</script>
			
		
	
 	
 
  
		</div>
	
	
	
</header>
<script>
$(document).ready(function() {
	var params = {
			def : "blox4.dynamic",
			geo : getLocale(),
			definition : "nav.fixed",
			placement : "Nav Fixed"
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				$('#custom_header').html(data);
			},
			"html");
});
	
//This is for sites without editions but using the new header and mega menu.
var hasEditions = "";
if ("true" !== "" && "true" !== null) {
	hasEditions = true;
}
</script>





<section id="oc-head" class="no-stick-important">
		<div class="oc-head-inner">
			<div class="oc-head-left">
				<a href="/" class="masthead"><span class="logo">computerworld</span></a>
				
				
					
					
					
					
					<div class="edition-picker">
						<div class="current-edition" data-edition-name="current"><span id="current-edition">UNITED STATES</span> <i class="fas fa-caret-down"></i></div>
						<ul id="edition-picker-nav">

							
							   
							   
							   
							   
								   
									   <li class="edition-picker-item locale-">
									   		<a data-edition-name="US" data-edition-localeid="0" href="/">United States </a>
									   </li>
								   
								   
								
							
							   
							   
							   
							   
								   
								   
									   <li class="edition-picker-item locale-au">
									   		<a data-edition-name="au" data-edition-localeid="3" href="/au/">Australia </a>
									   </li>
								   
								
							
							   
							   
							   
							   
								   
								   
									   <li class="edition-picker-item locale-in">
									   		<a data-edition-name="in" data-edition-localeid="5" href="/in/">India </a>
									   </li>
								   
								
							
							   
							   
							   
							   
								   
								   
									   <li class="edition-picker-item locale-nl">
									   		<a data-edition-name="nl" data-edition-localeid="9" href="/nl/">Netherlands </a>
									   </li>
								   
								
							
							   
							   
							   
							   
								   
								   
									   <li class="edition-picker-item locale-nz">
									   		<a data-edition-name="nz" data-edition-localeid="4" href="/nz/">New Zealand </a>
									   </li>
								   
								
							
							   
							   
							   
							   
								   
								   
									   <li class="edition-picker-item locale-uk">
									   		<a data-edition-name="uk" data-edition-localeid="2" href="/uk/">United Kingdom </a>
									   </li>
								   
								
							

						</ul>
					</div>
				
				
			</div>
			
			<div id="custom_header">
			</div>
			
			<div class="oc-head-right">
				
					
				
				
					<div class="insider-controls">
						<div class="insider-controls-hover">
							<a class="insider edition-link-url" href="/insider/"></a>
							<i class="far fa-user"></i>
						</div>
					            	
					       <div id="insider-welcome">
						           <div id="insider-selector">				                        
						               <div class="stories">
						                        	
						                        	<div class="personalization"><strong>Welcome<span id="person-first-name"></span>!</strong> Here are the latest Insider stories.</div>
						                        	
						                        	











	
	
	
	
	
	
	
	
	
	
































































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3614808/starting-a-new-job-in-a-pandemic-virtual-onboarding-to-the-rescue.html">Starting a new job in a pandemic: Virtual onboarding to the rescue</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3545788/rethinking-collaboration-8-vendors-offer-new-paths-to-remote-work.html">Rethinking collaboration: 8 vendors offer new paths to remote work</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3614784/faq-microsoft-preps-windows-update-for-business-as-go-to-enterprise-servicing-tool.html">FAQ: Microsoft preps Windows Update for Business as go-to enterprise servicing tool</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3264440/google-slides-vs-microsoft-powerpoint-which-works-better-for-business.html">Google Slides vs. Microsoft PowerPoint: Which works better for business?</a></li>
				
				
			
		
	</ul>




													
													<div class="sign-out-link">
														<a class="more-insider edition-link-url" href="/insider/">More Insider</a>
														<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
													</div>
										</div>										
		
						          </div>
						              <div class="signin-register">
						              		
											<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> 
											<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>	
										</div>
										<a class="nav-ip-dropdown" href="https://www.idginsiderpro.com/subscribe">
												<div><b><em>NEW</em></b> FROM IDG</div>
												<span class="dropdownIPLogo"></span>
												<span>Learn More</span>
										</a>
						   </div>
						         
					</div>
					  	
				
				
					<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
					<div class="search-expand">
						<a href="" class="mega-close ss-delete"></a>
						
					    
					   		  
						    		










<div class="gcse-searchbox" >
    <script>
		(function() {
			var cx = '011881588825642368632:cnkmmv0dvim';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
	</script>
	<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
	<script>
		$(window).load(function(){
			const hdrSearchBox = document.querySelector(".gcse-searchbox input.gsc-input");
			hdrSearchBox.setAttribute("placeholder", "Start Searching");
		});
	</script>
</div>
							
							
						
						
					</div>
				
				
					<a class="mega-btn"></a>
					
				
			</div>
		</div>
</section>











<script>
$(document).ready(function() {	
	var paramsmegamenu1 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 1"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu1,
			function(data, status, xhr) {
				$('#megacolumn1').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu2 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 2"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu2,
			function(data, status, xhr) {
				$('#megacolumn2').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu3 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 3"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu3,
			function(data, status, xhr) {
				$('#megacolumn3').html(data);
				if ( hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
	var paramsmegamenu4 = {
			def : "blox4.dynamic",
			geo : getLocale(),
			placement : "Nav Mega Column 4"
			}
		$.get(
			"/napi/tile",
			paramsmegamenu4,
			function(data, status, xhr) {
				$('#megacolumn4').html(data);
				if (hasEditions === true) {
					addSlugCode();
				}
			},
			"html");
});
	
</script>
<nav class="megamenu">
		<div class="megamenu-inner">
			<div class="mega-mobile-nav">
				<a href="#search" class="search-btn"><i class="fas fa-search"></i></a>
				
				
					<div class="mega-insider-icons insider-controls">
					<i class="far fa-user"></i>
					<a class="insider" href="/about/learn-about-insider.html"></a>
					<a class="sign-out-link" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
					<div class="signin-register">
						<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> 
						<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
					</div>
				</div>
				
			</div>
			<a href="" class="mega-close ss-delete"></a>
		
			<div class="mega-logo-content">
			<img class="mega-logo" src="https://alt.idgesg.net/images/furniture/computerworld/computerworld-np-logo.svg" />
			
			<div class="mega-4col">
				<div class="mega-col">
					
						<div class="mega-grp new-insiderpro">
							<div class="mega-hed">NEW <span>Insider</span> PRO
								<a class="ip-learnmore" href="https://www.idginsiderpro.com/subscribe">Learn More</a>
							</div>
						</div>
						<div class="mega-grp latest-insider">					
							<div class="mega-hed ss-directright right">Latest <span>Insider</span></div>
							
							











	
	
	
	
	
	
	
	
	
	
































































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3614077/is-it-time-to-move-to-hosted-exchange-considerations-for-it.html">Is it time to move to hosted Exchange? Considerations for IT</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3235104/how-to-use-google-drive-for-collaboration.html">How to use Google Drive for collaboration</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="https://www.csoonline.com/article/3609456/how-azure-active-directory-helps-manage-identity-for-remote-users.html">How Azure Active Directory helps manage identity for remote users </a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3612321/too-many-desktop-eggs-in-one-cloud-basket.html">Too many desktop eggs in one cloud basket?</a></li>
				
				
			
		
	</ul>




							
							<div id="ip-below-personalize-list" class="mega-grp insider-controls">
								<a class="nav-ip-dropdown" href="https://www.idginsiderpro.com/subscribe">
									<div><b><em>NEW</em></b> FROM IDG</div>
									<span class="dropdownIPLogo"></span>
									<div>Learn More</div>
								</a>
							</div>
						</div>
					
					
						<div id="megacolumn1">
						</div>
				</div>
				<div class="mega-col">
						 <div id="megacolumn2">
						</div>
				</div>
				<div class="mega-col">
					
						
							<div class="mega-grp ip-controls">
								<span class="megamenuIPLogo"></span>
								<div class="mega-hed"><b>NEW FROM IDG</b></div>							
								<span>Subscribe to access expert insight on business technology - in an ad-free environment. <a href="https://www.idginsiderpro.com/subscribe">Learn more</a> </span>
							</div>
							<div class="mega-grp insider-controls">
								<div class="mega-insider-icons">
									<a class="insider" href="/about/learn-about-insider.html"></a>
									<i class="far fa-user"></i>
								</div>
								<div class="personalization"><strong>Welcome<span id="person-first-name"></span>!</strong> Check out the latest Insider stories <a href="/insider" class="edition-link-url">here.</a></div>
								<a class="sign-out-link" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
								<div class="signin-register">
									
									<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> 
									<a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
								</div>
							</div>
						
						
					
					 <div id="megacolumn3">
					 </div>
				</div>
				<div class="mega-col">
					<div class="mega-grp idg-network">
						<div class="mega-hed ss-directright right">More from the IDG Network</div>
						
							<div id="megacolumn4">
						    </div>
					</div>
				</div>
			</div>
			</div>
			
			<div class="mega-footer">
				    	<ul class="mega-about">
				    		
		            		
							
							
							
								<li><a href="/about/about.html"  >About Us</a> <span class="bar">|</span>
							
								<li><a href="/about/contactus.html"  >Contact</a> <span class="bar">|</span>
							
								<li><a href="/about/privacy.html"  >Privacy Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/cookie-policy.html"  >Cookie Policy</a> <span class="bar">|</span>
							
								<li><a href="/about/member-preferences.html"  >Member Preferences</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/our-brands/computerworld/" target="_blank" rel="nofollow" >Advertising</a> <span class="bar">|</span>
							
								<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a> <span class="bar">|</span>
							
								<li><a href="/about/adchoices.html"  >Ad Choices</a> <span class="bar">|</span>
							
								<li><a href="/about/affiliates.html"  >E-commerce Links</a> <span class="bar">|</span>
							
								<li><a href="/about/ccpa.html"  >California: Do Not Sell My Personal Info</a> <span class="bar">|</span>
							
						
		            	</ul>
		            	<ul class="mega-social">
		            		<li>Follow Us</li>
						
							<li class="lkndn"><a class="social-media-li" href="https://www.linkedin.com/company/computerworld" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
						
						
							<li><a class="social-media-tw" href="https://twitter.com/computerworld" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
						
						
							<li><a class="social-media-fb" href="https://www.facebook.com/Computerworld" rel="nofollow" target="_blank"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
						
							
	            		</ul>
		            
			            <script>
			            	if (facebookUrl !== null && facebookUrl !== "") {
				            	document.querySelector(".social-media-fb").setAttribute("href", facebookUrl);
			            	}
			            	if (twitterUrl !== null && twitterUrl !== "") {
				            	document.querySelector(".social-media-tw").setAttribute("href", twitterUrl);
			            	}
			            	if (typeof linkedInUrl !== "undefined" && linkedInUrl !== null && linkedInUrl !== "") {
				            	document.querySelector(".social-media-li").setAttribute("href", linkedInUrl);
			            	}
			            </script>
					

		</div>
	</div>
	<div class="mega-submenu">
			<a href="" class="mega-mobile-nav ss-left"></a>
			<a href="" class="mega-close ss-delete"></a>
			<div class="submenu-contents"></div>
	</div>
</nav>



	<style>
		#insider-popup.modal-box {
			display: none;
			position: absolute;
			z-index: 6100000;
			width: 100%;
			background: transparent;
			border-bottom: 0 none;
			border-radius: 0px;
			box-shadow: none;
			border: 0 none;
			top: 0;
			bottom: 0;
			left: 0;
			right: 0;
			margin: 0 auto;
		}
		@media only screen and ( min-width: 48em ) {
			#insider-popup.modal-box {
				width: 770px;
			}
		}
		@media only screen and ( min-width: 60.625em ) {
			#insider-popup.modal-box {
				width: 850px;
			}
		}
	</style>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
				// remove the stylesheet added in header.jsp
				setTimeout(function(){
					$("link.oc-modal").remove();
					$("script.oc-modal").remove();
				}, 1000);
			});
		
		});
	</script>


<script>
var relatedTop;
</script>

		
	<link rel="stylesheet" href="/www/css/content-ribbon.css?v=20210414113342" />

	











<!-- Related Content -->




	<script>
	// Remove related content ribbon if device is less than tablet size (768px)
	if ($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)) {
		$('.related-content-wrapper').remove();
	}

	</script>
	



<script>
var coreEdition = '';
var coreEditionAbbr = 'US';
var coreEditionDescription = 'United States';
//debugger;
$(document).ready(function() {
	$('.edition-picker').css("display",'inline-block');
	//reader selects edition from picker
	$("li.edition-picker-item a").on('click', function() {
		//debugger;
		//console.log("====edition-picker onclick - localeId from slug = " +  getIdFromSlug[$(this).attr("data-edition-name")]);
		var localeSlug = $(this).attr("data-edition-name");
		var selectedLocaleId = $(this).attr("data-edition-localeid");
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'editionChange',
			'eventCategory':'Edition Change',
			'eventAction':localeSlug,
			'eventLabel':''
		});
		setSelectedLocale(selectedLocaleId); // save selection in cookie
		
	});
	var getDescFromId = getApolloLocaleDescMap();
	var localeDesc = "";
	//debugger;
	// if selectedLocale cookie exists, get locale
	if (typeof  getSelectedLocale() !== 'undefined' && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
	 	countryCode = getSlugFromId[getSelectedLocale()];
	 	localeDesc = getDescFromId[getSelectedLocale()];
	} else {
		countryCode = getSlugFromId[getLocale()];
		localeDesc = getDescFromId[getLocale()];
	}
	// if countryCode is empty string at this point, it means getLocale() has localeId as 0 which is global locale.
	if (!countryCode) {
		countryCode = coreEditionAbbr; // country code for default global depends on brand (US for cio.com)
		localeDesc = coreEditionDescription;
	}

	// set current edition in header
	$("#current-edition").html(localeDesc.toUpperCase());
});
</script>

<script>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</script>

	
	



		
		













<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	


	
	<section role="main" >
	
		
		
		

		<article itemscope itemtype="http://schema.org/BlogPosting"  class="blog" >

		















<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
		





















	
	
	
		
	
















<script src="/www/js/date-time-moments.js"></script>


	
		<script>
		$(document).ready(function() {
			var fullDate = "2021-04-20T07:15-0700";
			var timeDate = "";
			var dateFormat = "MMM D, YYYY h:mm a z";
			var dateFormatIntl = "D MMMM YYYY H:mm z";
			
			if ( document.getElementById("current-edition").textContent !== "UNITED STATES" ) {
				if ( document.getElementById("current-edition").textContent === "INDIA" ) {
					timeDate = moment(fullDate).tz('Asia/Calcutta').format(dateFormatIntl); // intl format eg: 10 AUGUST 2019 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "UNITED KINGDOM" ) {
					timeDate = moment(fullDate).tz('Europe/London').format(dateFormatIntl); // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "ASEAN" ) {
					timeDate = moment(fullDate).tz('Asia/Singapore').format('D MMMM YYYY H:mm') + " SGT"; // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "MIDDLE EAST" ) {
					timeDate = moment(fullDate).tz('Asia/Riyadh').format('D MMMM YYYY H:mm') + " AST"; // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "AFRICA" ) {
					timeDate = moment(fullDate).tz('Africa/Johannesburg').format(dateFormatIntl); // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "AUSTRALIA" ) {
					timeDate = moment(fullDate).tz('Australia/Sydney').format(dateFormatIntl); // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "NEW ZEALAND" ) {
					timeDate = moment(fullDate).tz('Pacific/Auckland').format(dateFormatIntl); // 24 hours format no am/pm
				} else if ( document.getElementById("current-edition").textContent === "NETHERLANDS" ) {
					timeDate = moment(fullDate).tz('Europe/Amsterdam').format(dateFormatIntl); // 24 hours format no am/pm
				}
				else {
					timeDate = moment(fullDate).tz(Intl.DateTimeFormat().resolvedOptions().timeZone).format(dateFormatIntl); // 24 hours format no am/pm
				}
				document.querySelector(".format-date").textContent = timeDate;
			} else { // edition = UNITED STATES
				timeDate = moment(fullDate).tz('America/Los_Angeles').format(dateFormat); // US format eg: AUGUST 10, 2019 12 hour format
				document.querySelector(".format-date").textContent = timeDate;
			}
		});
		</script>
	
	
















	<style>
		nav.breadcrumbs { visibility: hidden; }
	</style>
	<script type="text/javascript">
	$(document).ready(function() {
		if ( document.getElementById("current-edition").textContent !== "UNITED STATES" ) {
			
	        var Obj = { 
	        	Centers: "Centre",
	        	Center: "Centre",
                Consumerization: "Consumerisation", 
                Fiber: "Fibre", 
                Internationalization: "Internationalisation",
                Licensing: "Licencing",
                Optimization: "Optimisation",
                Theater: "Theatre",
                Virtualization: "Virtualisation",
                Visualization: "Visualisation" 
            };
			
			if ( $("span").hasClass("primary-cat-name2") || $("span").hasClass("article-primary-cat") || $("span").hasClass("primary-cat-name") ) {
				var primaryCatName = "";
				var pluralCategory = document.querySelectorAll(".primary-cat-name2, .article-primary-cat, .primary-cat-name");
				
				pluralCategory = [].slice.call(pluralCategory);
				
				pluralCategory.forEach(function(element) {			
					primaryCatName = element.textContent.replace(/Centers|Center|Consumerization|Fiber|Internationalization|Licensing|Optimization|Theater|Virtualization|Visualization/, function(matched) { 
						return Obj[matched];
		            });			
					$(element).text(primaryCatName);
				});
			}
		} 
		$('nav.breadcrumbs').css('visibility','visible');
	});
	</script>




	
			












	
	
		<meta itemprop="keywords" content="chrome, browsers, productivity software, google "/>
	







<header class='cat'>

	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://schema.org/BreadcrumbList">
			<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url" href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li>
			
				
				
					<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url primary-cat-url" href="/category/software-productivity/" itemprop="item"><span class="primary-cat-name" itemprop="name">Productivity Software</span></a><meta itemprop="position" content="2"></li>
				
				
					
						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="edition-link-url M4088 ChromeM" href="/category/chrome/" itemprop="item"><span class="article-primary-cat" itemprop="name">Chrome</span></a><meta itemprop="position" content="1"></li>
					
				
			
		</ul>
	</nav>
	
	
	
	
		<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
			<div class="brand ">
				
				
					
					
						
							
							
							
							
						
















<a href="/author/JR-Raphael/" rel="author" title="JR Raphael"><img  class="bylineImage  imgId100759675 " src="https://images.idgesg.net/images/article/2018/05/jr-cw-150-2018-100759675-byline.png" width="34" width="34" alt="JR Raphael" itemprop="image" /></a>

					
					
				
				
				<div class="blog-branding-text">
					
					
					
					
					
					<div class="blog-title"><a href="/blog/android-intelligence/" class="edition-link-url">Android Intelligence</a></div>
					
					
					
						
							<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
								
								
								By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/JR-Raphael/"><span itemprop="name">JR Raphael</span></a></span>, 
								
								<span class="cn-container">
									
								</span>
								
							  	 Contributing Editor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Computerworld</span><meta itemprop="url" content="https://www.computerworld.com" /><meta itemprop="logo" content="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/></span> 
								
								<span class="divider break">|</span>
								
								<span class="pub-date" class='break-date' itemprop="datePublished" 
								    content="2021-04-20T07:15-0700"><span class="format-date"></span>
									
								</span>
							</p>
							
							
																				
										
					
				</div>
			</div>
			
				<div class="about">
					<div class="about-title">About <span class="divider">|</span> <a href="/blog/android-intelligence/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
					<p>Not your average Android news — a diverse mix of advice, insight, and analysis with veteran Android journalist JR Raphael.</p>
				</div>
			
		</div>
	
	
	
	
	
	
	
		
			<div class="category">Android Intelligence Advice</div>
		
		
	
	

	<h1 itemprop="headline">4 new hidden Chrome features you should really be using</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Google's Chrome browser has some incredibly handy new options on both Android and the desktop, but it's up to you to find 'em.</h3>
		</section>
	
	
	
	
	
	
	
	
			<div class="cat-social">
				
					
				















 



	

				

	
	
		
		
	



	
	


	


<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">

	
		<li class="sosh">
			<a data-socialsite="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3615701%2Fnew-chrome-features.html" target="_blank">
				<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
			</a>
		</li>	
	<li class="sosh">
		<a data-socialsite="Twitter" class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3615701%2Fnew-chrome-features.html&via=computerworld&text=4+new+hidden+Chrome+features+you+should+really+be+using" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a data-socialsite="Linkedin" href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3615701%2Fnew-chrome-features.html&title=4+new+hidden+Chrome+features+you+should+really+be+using" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>	
	<li class="sosh hide">
			<a data-socialsite="Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3615701%2Fnew-chrome-features.html&title=4+new+hidden+Chrome+features+you+should+really+be+using" target="_blank">
				<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
			</a>
	</li>	
	<li class="sosh hide">
		<a href="mailto:?Subject=4 new hidden Chrome features you should really be using&Body=Check%20out%20this%20article%20from%20Computerworld%3A%20https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3615701%2Fnew-chrome-features.html" target="_blank" rel="nofollow" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />	
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=computerworld/, "via="+twitterHandle);
		});
	}
	
	//Add Social Share Event Tag in GTM - IDGMPM-17271
	$("a[data-socialsite]").click(function() {
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
			'event': 'socialShare', 
		  	'eventCategory': 'Social Share',
		  	'eventAction': $(this).attr("data-socialsite"), 
		  	'eventLabel': window.document.title
		});
		
	});
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}
</script>

			</div>
	
	
	

	
		
			
		
	
	
		
	
	
		
			<div class="ad viewability" id="viewabilityAdContainer">
				<div id="viewabilityAdUnit">
					
						
					






















	

		
			
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container test">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
                    
				
				</script>
			
		
	
 	
 
 
				</div>
			</div>
			
				<script src="/www/js/ads/stickyLb.js"></script>
				<script>
					var parallaxArgs = {
						topNavEl: 'oc-head',
						topNavIsSticky: true,
						leaderboadrdId: 'topleaderboard', 
						adContainer: 'viewabilityAdContainer',
						adUnit: 'viewabilityAdUnit',
						viewabilityTime: 10000
					}
				</script>
				
				
					
					
						<script>
						//console.log("%c Non-premium article or Insider logged in; wait to see if we have a skin ad before initializing sticky LB", 'background: #222; color: #bada55');

							function runStickyLb() {
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									const slotId = event.slot.getSlotElementId();
									if (slotId == 'gpt-skin') {
										//console.log("%c slotId="+slotId, 'background: #222; color: #bada55');
										if (event.isEmpty) {
											//console.log("%c skin ad NOT running; okay to run sticky leaderboard", 'background: #222; color: #bada55');
											
											 parallaxLb(parallaxArgs);
										}
										else {
											//console.log("%c skin ad running; suppress sticky leaderboard and adjust other sticky page elements", 'background: #222; color: #bada55');
											document.querySelector("#oc-head").classList.remove("no-stick-important"); //make header sticky again
											if (document.querySelector("#collection-module-top") !== null) {//if there's a content collection, tuck it into the article body
												document.querySelector("#collection-module-top").classList.remove("stickfix");
												document.querySelector("#collection-module-top").style.position = "static";
											}
										}
									}
								});
							};
							try {
								IDG.GPT.googleCommandPush(runStickyLb);
							}
							catch(e){
								console.log('error determining if sticky LB can run: ' + e);
							}
							
						</script>
					
				
				
			
		
	
	
	
	
	
</header>




	<div class="constrain-970">
		
		
		
		
			
				<div class="lede-container">
					
					
					
						
						
							
				                
				                	
				                	
				                
				                
								
								
								
							
							
							
							
							<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
								<meta itemprop="representativeOfPage" content="1" />
								<meta itemprop="height" content="800" />
								<meta itemprop="width" content="1200" />
								<meta itemprop="url" content="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" />
					    		
					    		<img data-original="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-large.jpg" class="lazy" loading="lazy" alt="Chrome Features" itemprop="contentUrl" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
					    		
						    		<script>
						    			try {
						    				performance.clearMarks("mark_primary_img_rendered");
											performance.mark("mark_primary_img_rendered");
						    			}
						    			catch(e) {
						    				console.log("Error saving performance mark -- this function may not be supported in this browser");
						    			}
									</script>
								
					    		<figcaption>
					    			
					    			
					    				<span class="credit" itemprop="copyrightHolder">
					    					
							    				
							    					<a href="https://www.computerworld.com/article/3615701" target="_blank" rel="nofollow">Google/JR Raphael</a>
							    				
							    				
						    				
				
							    			
							    				
							    				
							    				
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
												  	
												
							    				
							    				
												
											
									
										</span>
					    			
									
					    		</figcaption>
							</figure>
							
				
						
						
					
				</div>
			
			
		
	



<section class="epo cat-narrow" id="drr-top-ad">

	
	
	
	
	
	
		<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			






















	

		
			
			
			
			
			
			
				<div id="topimu" class="adunit ad-container test">					
				</div>				
				<script type="text/javascript">
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
                    
				}
				</script>
			
		
	
 	
 
 
		
	
</div>
	
	
	
	
	
	
	
	
	
	
	
	
	

		
		
	
		
	
	
</section>

</div>







<div class="constrain-970">
	
</div>




<script src="/www/js/deal-modules.js"></script>

		
		



		<section class="bodee">

			
				
				
					












	
		






















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container .jw-icon-next {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
</style>

<script>
$(document).ready(function() {
	var params = {
			def : "editfakeSideBar",
			geo : getLocale(),
			aid : 3615701
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#editorialfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "sponsoredfakeSideBar",
			geo : getLocale(),
			aid : 3615701
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#sponsoredfakesidebardiv').html(data);
			},
			"html");
	
	
	var params = {
			def : "nativefakeSideBar",
			geo : getLocale(),
			aid : 3615701
			}
		$.get(
			"/napi/tile",
			params,
			function(data, status, xhr) {
				//alert(article);
				$('#nativefakesidebardiv').html(data);
			},
			"html");
	
});
</script>

	



	
	
	
	
		<div class="ad placement">
			
				
			






















	

		
			
			
			
				<script>
					var supLocaleEd = false;
					if (typeof countryCode !== 'undefined' && countryCode !== "" && countryCode === 'in' || (brandAbbrev === 'cio' && countryCode === 'nz')) {
						supLocaleEd = true;
					}
				</script>
				<!--  Begin inread -->
				<div id="inread" class=" ad-container">					
				</div>
				
				<script>
					if (supLocaleEd === true) {
						$("div#inread").remove();
					} else {
						IDG.GPT.addDisplayedAd("inread", "true");
						IDG.GPT.displayGoogleTagSlot('inread');
					}
				</script>
				
				<!--  End inread -->	
			
			
			
			
		
	
 	
 
 
		</div>
	
	
	
	
	
	
	
	
		
		
			
			
				<div id="collection-module-top" class="some-toc" data-tracking-category="Collection Module - Top">
					
					
					<h3>Android Intelligence Advice</h3>
					<ul>
					
						
							<li class="0 77 collection-item current">
								 
								
								<a  class="trackLink" href="/article/3615701/new-chrome-features.html">4 new hidden Chrome features you should...</a>
							</li>
						
					
						
							<li class="1 77 collection-item">
								 
								
								<a  class="trackLink" href="/article/3614863/pixel-features-smarter-calling.html">5 hidden Pixel features for smarter...</a>
							</li>
						
					
						
							<li class="2 77 collection-item">
								 
								
								<a  class="trackLink" href="/article/3614187/chrome-screenshot-sharing.html">A smart new screenshot sharing system...</a>
							</li>
						
					
						
							<li class="3 77 collection-item">
								 
								
								<a  class="trackLink" href="/article/3613712/chrome-voice-commands.html">How to add powerful voice commands into...</a>
							</li>
						
					
						
							<li class="4 77 collection-item">
								 
								
								<a  class="trackLink" href="/article/3612893/chrome-android-voice-commands.html">12 advanced voice commands for Chrome...</a>
							</li>
						
					
						
							<li class="5 77 collection-item" style="display:none">
								 
								
								<a  class="trackLink" href="/article/3610171/chrome-shortcuts.html">Love Chrome shortcuts? Wait &#039;til you...</a>
							</li>
						
					
						
							<li class="6 77 collection-item" style="display:none">
								 
								
								<a  class="trackLink" href="/article/3609897/android-12-features.html">3 Android 12 features you can bring to...</a>
							</li>
						
					
						
							<li class="7 77 collection-item" style="display:none">
								 
								
								<a  class="trackLink" href="/article/3607981/chrome-android-sharing-settings.html">6 secret settings for smarter sharing...</a>
							</li>
						
					
						
							<li class="8 77 collection-item" style="display:none">
								 
								
								<a  class="trackLink" href="/article/2474114/chrome-android-settings.html">6 secret settings for better browsing...</a>
							</li>
						
					
						
							<li class="9 77 collection-item" style="display:none">
								 
								
								<a  class="trackLink" href="/article/3250847/handy-hidden-android-features.html">10 handy hidden Android features you...</a>
							</li>
						
					
					</ul>
					
						<span class="collection-show-all btn" onclick="showAllCollectionItems()">Show More</span>
						<script type="text/javascript">
						function showAllCollectionItems() {
							$('#collection-module-top .collection-item').show();
							$('#collection-module-top .collection-show-all').hide();
							
							//When 'Show More' button is clicked, set the top
							$("#collection-module-top").css({"top": 15 +"px"});
						}
						</script>
					
				</div>
				
				
			
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadTopCollectionModule'
					});
			</script>
			
		
	
	
	
	
	
	
			
	
	
	
	
	
	
		
		
			
		
	
	
	
	
	
		
			
				
				
				
					
				
				
			
		
		
	
	
		
		
			<div id="drr-container" class='cat ' itemprop="articleBody">
		
		
		
		
	
		
			
			
				<p>If there's ever been an app that represents The Google Way™, my goodness, it's gotta be Chrome.</p><p>Chrome is quite literally in a perpetual state of change. Google is constantly working on updates for the browser, and new features show up in it all the flippin' time — often with little to no notice to us earth-dwelling humans who rely on it for our obviously wholesome web activities. Some of the new features have the potential to save you serious time and make your jolly web journeys ever more enjoyable, too, but unless you keep up with Chrome development like a detail-obsessed freak of nature, it's damn near impossible to know when something new and worthwhile worms its way in.</p><p>Well, good news, my friend: I <em>am</em> that freak of nature. (Howdy!) And I've been keepin' an especially close eye on Chrome lately, 'cause some really interesting new elements have been prancing their way into the browser over the past several weeks — both on the Android side of things and on the Chrome desktop front.</p><p>Some of the additions are features we snuck a glimpse at in our explorations of <a href="https://www.computerworld.com/article/2474114/chrome-android-settings.html">secret Chrome settings</a> a couple months back, but at that point, most of 'em were technically still under development and required some careful under-the-hood prodding to uncover and activate.</p><p>The features we're talking about today are all officially finished and available for your warm virtual embrace. All you've gotta do is find 'em — and I'm about to give you the easy-to-follow roadmap you need.</p><aside class="fakesidebar"><strong>[Get more Googley tips in your inbox every Friday with JR's </strong><a href="https://www.androidintel.net" rel="nofollow noopener" target="_blank"><strong>Android Intelligence newsletter</strong></a><strong>. Exclusive extras await!]</strong></aside><p>Ready to head out on our latest adventure?</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><h2>Chrome feature No. 1: The deep-link sharing machine</h2><p>This first Chrome goodie is one we tackled in our tour of <a href="https://www.computerworld.com/article/3607981/chrome-android-sharing-settings.html">secret Chrome sharing options</a> from February, but as of this month, the secret is out — and the feature is officially available to anyone, so long as you have the latest version of Chrome that rolled out last week. (It's Chrome version 90, if you're curious and/or oddly aroused by numbers. Hey, I'm not here to judge.)</p><div id="sponsoredfakesidebardiv" class="fakesidebar fakesidebar-auto fakesidebar-sponsored">
 </div><p>So what's it do? It's actually quite simple: The feature lets you create a custom link to any specific section of text <em>within </em>a web page. You can then send that link to anyone and know they'll be taken directly to the exact area of text you want them to see.</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><p>Here, for instance, <a href="https://www.computerworld.com/article/3607981/chrome-android-sharing-settings.html#:~:text=So%20if%2C%20for%20instance%2C%20I%20wanted,and%20type%20of%20device%20you're%20using).">is a link</a> to the section of the text talking about this feature from my original story from February, when it was still under development. If you click it, you should see the page open and then jump down to that precise paragraph in the article — quite likely with the text I selected highlighted in yellow, even, depending on what type of browser you're using.</p><p>Now that the option's officially launched and broadly available, you can access it easily on both Android and your favorite kind of computer — a Windows PC, a Chromebook, a Linux system, or even (if you must) a Mac — so long as it's running that latest Chrome version.</p><p>To try it out for yourself, just highlight any text on any web page you're viewing, by pressing and holding your finger to the text on your phone or by clicking and dragging with your mouse on the desktop. On a computer, you'll then need to right-click (or two-finger click) to find the new "Copy link to highlight" or "Copy link to text" option. That'll copy the custom link to your system clipboard, and you can then paste it anywhere your stunning phalanges desire.</p><p>On Android, once your text is highlighted, select "Share" from the menu that comes up, and you should see a new "Link to highlight" option in the sharing panel at the bottom of the screen.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><figure class="large "><img border="0" alt="Chrome Features: Link to highlight" width="1200" height="500" data-imageid="100885328" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/04/chrome-features-link-to-highlight-100885328-large.jpg" class="lazy" loading="lazy"/> <small class="credit"><a href="https://www.computerworld.com/article/3615701" rel="noopener" target="_blank">JR</a> </small></figure><p>Easy peasy, eh? If you <em>aren't </em>seeing the option yet on either platform, you can blame Google's <a href="https://www.computerworld.com/article/3572400/android-awkward-timing.html">annoyingly slow server-side rollout</a> of features for the delay — and you can force the feature to appear now, if you want, by typing <strong>chrome:flags</strong> into the browser's address bar, typing <strong>highlight</strong> into the search box on the screen that comes up, and then finding the item labeled "Copy link to text" on the desktop or "Chrome Share text highlights on Android" on Android.</p><p>Click or tap the box alongside that item, change its setting from "Default" to "Enabled," then look for the blue Restart or Relaunch button at the bottom of the screen to restart the browser. Once you hit that, the custom-link-sharing option should magically appear and be ready to use.</p><h2>Chrome feature No. 2: The Android page-peeking panel</h2><p>This next zesty snack is specific to Android, and it's one of my favorite time-saving Chrome features. It's a special panel that lets you peek at a link within another web page <em>without </em>having to open up a new tab and move away from what you were doing. You just press and hold the link in question, select "Preview page" from the menu that pops up, and then — ta-da:</p><figure class="large "><img border="0" alt="Chrome Features: Preview panel" width="1200" height="1232" data-imageid="100885331" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/04/chrome-features-preview-panel-100885331-large.jpg" class="lazy" loading="lazy"/> <small class="credit"><a href="https://www.computerworld.com/article/3615701" rel="noopener" target="_blank">JR</a> </small></figure><p>You'll see the link show up as a panel <em>on top of</em> the original page. That way, you can check it out and take a quick look without disrupting your workflow and shifting entirely away from the page you were already viewing. You can scroll and tap through the panel to your heart's content — and then, if you decide you've seen enough, you can simply swipe the sucker down to dismiss it. Or if you decide you want to open the link up as its own separate tab, you can tap the icon in the panel's upper-right corner to expand it.</p><aside class="nativo-promo nativo-promo-3 tablet desktop smartphone" id=""> </aside><p>Pretty nifty, right?</p><h2>Chrome feature No. 3: The swift tab search shortcut</h2><p>This next one's a desktop-only deal, and if you spend any time using Chrome on a computer, you'll definitely want to make a mental note to use it. It's a streamlined system for searching all of your open tabs within Chrome and then quickly jumping to any tab you want — no matter what window, monitor, or even desktop (if you're using <a href="https://www.computerworld.com/article/3410602/chrome-os-virtual-desks.html">a virtual desktop setup</a>) it happens to reside in.</p><p>It's easy as can be to access, too: Just hit Ctrl-Shift-A (or ⌘-Shift-A, if you're one of those highfalutin Mac-caressin' folk) — and just like that, you'll see a new panel pop up in the upper-right corner of Chrome with a scrolling list of your currently open tabs:</p><figure class="large "><img border="0" alt="Chrome Features: Search tabs" width="1200" height="763" data-imageid="100885330" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/04/chrome-features-search-tabs-100885330-large.jpg" class="lazy" loading="lazy"/> <small class="credit"><a href="https://www.computerworld.com/article/3615701" rel="noopener" target="_blank">JR</a> </small></figure><p>From there, you can start typing the name of any tab you've got open, and the list will narrow down to show only the matching results. Once you see the tab you want, you can simply hit Enter to bunny-hop your way right over to it. Or you can close a tab right then and there, too, if you're feeling especially ambitious; just look for the little "x" alongside any tab's name to do it.</p><p>Google's currently experimenting with bringing recently closed tabs into that same interface, too, so it may get even <em>more </em>useful before long.</p><h2>Chrome feature No. 4: The custom window namer</h2><p>Our final recent Chrome feature is another desktop-specific trick and another delightful possibility for the organization nerds among us (insert frantic hand-waving here). It's an option to give any Chrome window you've got open its own custom name, which makes it so that you see <em>that</em><i> </i>name for the window in your taskbar or app-switching interface instead of seeing the title of the tab that's currently active.</p><p>Why would you want to bother with something like that, you might be wondering? Well, lemme tell ya, you smart and astonishingly good-looking gecko: If you tend to keep a ton of tabs open across multiple windows whilst you work, as I do — with or without whistling involved — naming those windows makes it far more manageable to keep track of what you've got goin' on where.</p><p>To use my favorite person in the world as an example, let me tell you how <em>I </em>put the feature to use. During the day, y'see, I'll often have a handful of Chrome windows open — each with a smattering of tabs related to one specific task. One window might have tabs connected to a column I'm working on, while another might have tabs related to my highly acclaimed and award-winning <a href="https://www.androidintel.net/" rel="noopener nofollow" target="_blank">weekly newsletter</a>* (<em>*acclaim and awards still pending</em>). Another yet might have tabs related to news stories I've opened and convinced myself I'm actually gonna read by the day's end.</p><p>So I could name that first window "Column," the second window "Newsletter," and the third window "Stuff to Read" — or maybe just "Stud" for short. (Seems like a sensible abbreviation to me and one that certainly won't lead to <em>any</em> inaccurate assumptions.) And, by golly, wouldya look at that?</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/04/chrome-features-window-naming-100885329-orig.jpg" rel="nofollow"><img border="0" alt="Chrome Features: Window naming" width="1200" height="327" data-imageid="100885329" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/04/chrome-features-window-naming-100885329-large.jpg" class="lazy" loading="lazy"/></a> <small class="credit"><a href="https://www.computerworld.com/article/3615701" rel="noopener" target="_blank">JR</a> </small></figure><p>That's the view from Alt-Tab in Windows (and you can enlarge the image by clicking it, if you want a closer look). You'd see the same sort of thing with the equivalent command on any other desktop platform, too, and if your taskbar is set to show program names in addition to icons, you'd also see those names there.</p><p>To start using this feature yourself, just right-click (or two-finger click) in the open area at the top of a Chrome window — not where you see the actual tab titles, but directly to the right of that, in the open area between the plus sign and all that other stuff. In the menu that comes up, you should see an option called "Name window."</p><p>If you aren't seeing it yet — which seems to be the case on <a href="https://www.computerworld.com/article/2893364/is-chrome-os-right-for-you.html">Chrome OS</a> at the moment, even when version 90 is present — don't fret: Just type <strong>chrome:flags</strong> into your browser's address bar, then type <strong>window naming</strong> into the search box at the top of the screen that comes up. Find the "Window Naming" option, click the box near it and change its setting to "Enabled," and click the button at the bottom of the screen to restart your browser. That'll force the option to show up for you this very minute, even though Google clearly hates you and is trying to drive you insane.</p><p>Either way, the feature is there and waiting — and now, you know <em>exactly</em> how to find it.</p><p>Mmm...knowledge. Tasty, tasty knowledge. Sure is delicious and nutritious, isn't it?</p><p><i>Want even more Googley intelligence? Sign up for <a href="https://www.androidintel.net" rel="nofollow noopener" target="_blank">my weekly newsletter</a> to get next-level tips and insight delivered directly to your inbox.</i></p><figure class="large "><a href="https://www.androidintel.net" rel="nofollow noopener" target="_blank"><img border="0" alt="AI Newsletter" width="700" height="63" data-imageid="100774017" data-original="https://images.idgesg.net/images/article/2018/09/ai-newsletter-new2-100774017-large.jpg" class="lazy" loading="lazy"/></a></figure>
			
		
		
	
		
		
			
		
		
		
		
			
			
			
			










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


</div>
		
		
	</div>
	
		<script>
			try {
				performance.mark("mark_article_body_rendered");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");
			}
		</script>
	
	
	
		
		
		
	
	
	
	
	
	
	
	
	    <div class="apart-alt tags">
	    <span class="related">Related: </span>
	    <ul>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/chrome"><span class="primary-cat-name2">Chrome</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/browsers"><span class="primary-cat-name2">Browsers</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/software-productivity"><span class="primary-cat-name2">Productivity Software</span></a></li>
			
				<li><a class="edition-link-url primary-cat-url2" href="/category/google"><span class="primary-cat-name2">Google</span></a></li>
			 
			
				
				
					 
						 
				    				
					
				
					
			
	    </ul>
	   
		</div>
	
	
	
	
	
	
	
	
	
			
	   		












	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Contributing Editor <a href="https://www.jrstart.com" target="_blank">JR Raphael</a> serves up tasty morsels about the human side of technology. Hungry for more? Join him <a href="https://twitter.com/jrraphael" target="_blank">on Twitter</a> or sign up for <a href="https://www.androidintel.net" target="_blank">his weekly newsletter</a> to get fresh tips and insight in your inbox every Friday.</p>
			</div><!-- end .author-info -->
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/JR-Raphael/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
					
						<li>
							<a href="https://twitter.com/JRRaphael" class="twitter-follow" target="_blank">
								<i class="ss-icon ss-social ss-twitter"></i>
							</a>
						</li>
					
					
					
					
						<li>
							<a href="/author/JR-Raphael/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>			
		</div>
	



	   		
	   		
			
	
	
	
	
		












	
	


<script>
//set business unit / publisher: US / global is default
var contentCopyright = "IDG Communications, Inc.";
var contentEdition = "";
// if there's an article locale ID, use that to get the business unit / publisher for copyright (empty string is global)
if ( contentEdition != "" || contentEdition != null ) {
	// get locale slug of article (contentEdition)
	 contentEdition = "";
	if (contentEdition === 'us') {
		contentCopyright = "IDG Communications, Inc.";
	}
	if (contentEdition === 'asean') {
		contentCopyright = "IDG Communications, Inc.";
	}
	if (contentEdition === 'mideast' || contentEdition === 'middle-east') {
		contentCopyright = "";
	}
	if (contentEdition === 'uk') {
		contentCopyright = "IDG Communications Ltd.";
	}
	if (contentEdition === 'au') {
		contentCopyright = "IDG Communications. ABN 14 001 592 650";
	}
	if (contentEdition === 'nz') {
		contentCopyright = "IDG Communications. ABN 14 001 592 650";
	}
	if (contentEdition === 'in') {
		contentCopyright = "IDG Media Private Ltd";
	}
	if (contentEdition === 'nl') {
		contentCopyright = "IDG Benelux";
	}
}
$(document).ready(function() {
	if (contentCopyright != null && contentCopyright != "") {
		document.querySelector("span.ccbu").textContent = contentCopyright;
	}
});
</script>


	<p class="content-copy">Copyright &copy; 2021 <span class="ccbu">IDG Communications, Inc.</span></p>

	
		 
	
	
	
	
	
		
		
	

















	 
	




<script>
$("body").on('click', 'a[data-product-id]', function() {
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	window.permutive.track('AffiliateLinkClick', {
	    category: $(this).attr("data-bkc"),
	    name: prodName,
	    manufacturer: $(this).attr("data-bkmfr"),
	    vendor: $(this).attr("data-bkvndr")
	});
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com/|csoonline.com/|computerworld.com/|itnews.com/|itworld.com/|infoworld.com/|networkworld.com/|javaworld.com/|techconnect.com/|techhive.com/|macworld.com/|pcworld.com/|greenbot.com/|gamestar.com/|idginsiderpro.com/|idgesg.net/", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>
	

	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
















<div id="collection-module-bottom" class="six-column item-carousel clearfix" data-tracking-category="Content Collection - Bottom">
	<div class="collection-header">
		
		<h3>Android Intelligence Advice</h3>
		<div class="carousel-nav">	
			
			<div class="carousel-nav-nums"></div>
			
		</div>
	</div>
		<div class="items carousel-items clearfix">
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3615701/new-chrome-features.html">
							    <img  class="small.3x2Image  imgId100885320 " data-lazy="https://images.idgesg.net/images/article/2021/04/chrome-features-100885320-small.3x2.jpg" alt="Chrome Features" />
							</a>
						</figure>
						<div class="item-current">Currently reading</div>
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3615701/new-chrome-features.html">4 new hidden Chrome features you should really be using</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3614863/pixel-features-smarter-calling.html">
							    <img  class="small.3x2Image  imgId100832356 " data-lazy="https://images.idgesg.net/images/article/2020/02/google-pixel-features-100832356-small.3x2.jpg" alt="Google Pixel Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3614863/pixel-features-smarter-calling.html">5 hidden Pixel features for smarter calling</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3614187/chrome-screenshot-sharing.html">
							    <img  class="small.3x2Image  imgId100883952 " data-lazy="https://images.idgesg.net/images/article/2021/04/chrome-screenshot-sharing-100883952-small.3x2.jpg" alt="Chrome Screenshot Sharing" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3614187/chrome-screenshot-sharing.html">A smart new screenshot sharing system for Chrome</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3613712/chrome-voice-commands.html">
							    <img  class="small.3x2Image  imgId100882993 " data-lazy="https://images.idgesg.net/images/article/2021/03/chrome-voice-commands-100882993-small.3x2.jpg" alt="Chrome Voice Commands" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3613712/chrome-voice-commands.html">How to add powerful voice commands into Chrome on your...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3612893/chrome-android-voice-commands.html">
							    <img  class="small.3x2Image  imgId100882037 " data-lazy="https://images.idgesg.net/images/article/2021/03/chrome-android-voice-commands-100882037-small.3x2.jpg" alt="Chrome Android Voice Commands" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3612893/chrome-android-voice-commands.html">12 advanced voice commands for Chrome on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3610171/chrome-shortcuts.html">
							    <img  class="small.3x2Image  imgId100837035 " data-lazy="https://images.idgesg.net/images/article/2020/03/chrome-tab-switcher-100837035-small.3x2.jpg" alt="Chrome Shortcuts" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3610171/chrome-shortcuts.html">Love Chrome shortcuts? Wait &#039;til you see this</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3609897/android-12-features.html">
							    <img  class="small.3x2Image  imgId100879131 " data-lazy="https://images.idgesg.net/images/article/2021/03/android-12-features-100879131-small.3x2.jpg" alt="Android 12 Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3609897/android-12-features.html">3 Android 12 features you can bring to any phone today</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3607981/chrome-android-sharing-settings.html">
							    <img  class="small.3x2Image  imgId100877689 " data-lazy="https://images.idgesg.net/images/article/2021/02/chrome-android-sharing-settings-100877689-small.3x2.jpg" alt="Chrome Android Sharing Settings" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3607981/chrome-android-sharing-settings.html">6 secret settings for smarter sharing in Chrome on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/2474114/chrome-android-settings.html">
							    <img  class="small.3x2Image  imgId100877408 " data-lazy="https://images.idgesg.net/images/article/2021/02/chrome-android-settings-better-browsing-100877408-small.3x2.jpg" alt="Chrome Android Settings: Better browsing" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/2474114/chrome-android-settings.html">6 secret settings for better browsing in Chrome on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3250847/handy-hidden-android-features.html">
							    <img  class="small.3x2Image  imgId100876675 " data-lazy="https://images.idgesg.net/images/article/2021/02/android-features-100876675-small.3x2.jpg" alt="Android Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3250847/handy-hidden-android-features.html">10 handy hidden Android features you probably forget to use</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3048523/gboard-android-typing-shortcuts.html">
							    <img  class="small.3x2Image  imgId100875768 " data-lazy="https://images.idgesg.net/images/article/2021/02/gboard-android-keyboard-100875768-small.3x2.jpg" alt="Gboard Android Keyboard" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3048523/gboard-android-typing-shortcuts.html">Got Gboard? 12 hidden shortcuts for faster Android typing</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3604792/gmail-email-order.html">
							    <img  class="small.3x2Image  imgId100874665 " data-lazy="https://images.idgesg.net/images/article/2021/01/gmail-reorder-messages-100874665-small.3x2.jpg" alt="Gmail Reorder Messages" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3604792/gmail-email-order.html">The secret to shuffling around emails in Gmail</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3603909/google-docs-shortcuts.html">
							    <img  class="small.3x2Image  imgId100873942 " data-lazy="https://images.idgesg.net/images/article/2021/01/google-docs-100873942-small.3x2.jpg" alt="Google Docs" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3603909/google-docs-shortcuts.html">Give Google Docs some powerful new shortcuts</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3602552/android-phone-2021.html">
							    <img  class="small.3x2Image  imgId100872266 " data-lazy="https://images.idgesg.net/images/article/2021/01/android-maintenance-100872266-small.3x2.jpg" alt="Android Maintenance" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3602552/android-phone-2021.html">6 smart steps to get your Android phone in tip-top shape...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3599146/chrome-address-bar-actions.html">
							    <img  class="small.3x2Image  imgId100869378 " data-lazy="https://images.idgesg.net/images/article/2020/12/chrome-address-bar-actions-100869378-small.3x2.jpg" alt="Chrome Address Bar Actions" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3599146/chrome-address-bar-actions.html">How to create your own custom Chrome address bar actions</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3597573/android-voice-control.html">
							    <img  class="small.3x2Image  imgId100867398 " data-lazy="https://images.idgesg.net/images/article/2020/11/android-voice-control-100867398-small.3x2.jpg" alt="Android Voice Control" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3597573/android-voice-control.html">Android&#039;s secret voice control superpowers</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3268079/android-security-settings.html">
							    <img  class="small.3x2Image  imgId100754198 " data-lazy="https://images.idgesg.net/images/article/2018/04/android-security-settings-100754198-small.3x2.jpg" alt="Android Security Settings" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3268079/android-security-settings.html">11 Android settings that&#039;ll strengthen your security</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3591229/android-app-sanity.html">
							    <img  class="small.3x2Image  imgId100864991 " data-lazy="https://images.idgesg.net/images/article/2020/11/android-app-sanity-100864991-small.3x2.jpg" alt="Android App Sanity" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3591229/android-app-sanity.html">The Android app that&#039;s single-handedly saving my sanity</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3587622/chrome-security-upgrade.html">
							    <img  class="small.3x2Image  imgId100864627 " data-lazy="https://images.idgesg.net/images/article/2020/11/chrome-security-100864627-small.3x2.jpg" alt="Chrome Security" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3587622/chrome-security-upgrade.html">How to give Chrome a super-simple security upgrade</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3586570/android-privacy-feature.html">
							    <img  class="small.3x2Image  imgId100862682 " data-lazy="https://images.idgesg.net/images/article/2020/10/android-privacy-feature-100862682-small.3x2.jpg" alt="Android Privacy Feature" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3586570/android-privacy-feature.html">A phenomenal Android privacy feature you probably forget to...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3584445/android-11-power-menu.html">
							    <img  class="small.3x2Image  imgId100861906 " data-lazy="https://images.idgesg.net/images/article/2020/10/android-11-power-menu-100861906-small.3x2.jpg" alt="Android 11 Power Menu" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3584445/android-11-power-menu.html">How to add practically anything into the Android 11 power...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3584908/chrome-note-taking-tool.html">
							    <img  class="small.3x2Image  imgId100860906 " data-lazy="https://images.idgesg.net/images/article/2020/10/chrome-note-taking-my-notes-100860906-small.3x2.jpg" alt="Chrome Note-Taking - My Notes" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3584908/chrome-note-taking-tool.html">An indispensable note-taking tool for Chrome</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3439060/android-gestures.html">
							    <img  class="small.3x2Image  imgId100858729 " data-lazy="https://images.idgesg.net/images/article/2020/09/android-gestures-100858729-small.3x2.jpg" alt="Android Gestures" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3439060/android-gestures.html">10 hidden tricks for making the most of Android gestures</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3574508/android-11-adjustments.html">
							    <img  class="small.3x2Image  imgId100856865 " data-lazy="https://images.idgesg.net/images/article/2020/09/android-11-100856865-small.3x2.jpg" alt="Android 11" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3574508/android-11-adjustments.html">7 smart adjustments to make Android 11 more efficient</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3574692/android-11-features.html">
							    <img  class="small.3x2Image  imgId100856982 " data-lazy="https://images.idgesg.net/images/article/2020/09/android-11-features-100856982-small.3x2.jpg" alt="Android 11 Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3574692/android-11-features.html">How to get Android 11&#039;s best features on any phone today</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3199592/android-smart-lock-trusted-places.html">
							    <img  class="small.3x2Image  imgId100724904 " data-lazy="https://images.idgesg.net/images/article/2017/06/android-smart-lock-trusted-places-100724904-small.3x2.jpg" alt="Android Smart Lock Trusted Places" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3199592/android-smart-lock-trusted-places.html">How to fix Android&#039;s Smart Lock Trusted Places feature</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3575098/inbox-gmail-sorting-superpowers.html">
							    <img  class="small.3x2Image  imgId100857400 " data-lazy="https://images.idgesg.net/images/article/2020/09/google-inbox-sorting-gmail-100857400-small.3x2.jpg" alt="Google Inbox Sorting - Gmail" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3575098/inbox-gmail-sorting-superpowers.html">Miss Inbox? Gmail has hidden remnants of its sorting...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3573378/android-10-features.html">
							    <img  class="small.3x2Image  imgId100856187 " data-lazy="https://images.idgesg.net/images/article/2020/08/android-10-features-100856187-small.3x2.jpg" alt="Android 10 Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3573378/android-10-features.html">5 fantastic Android 10 features you probably forget to use</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3572639/google-lens.html">
							    <img  class="small.3x2Image  imgId100855703 " data-lazy="https://images.idgesg.net/images/article/2020/08/google-lens-app-100855703-small.3x2.jpg" alt="Google Lens App" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3572639/google-lens.html">12 ways Google Lens can make you more productive on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3571805/gmail-calendar-scheduling.html">
							    <img  class="small.3x2Image  imgId100855076 " data-lazy="https://images.idgesg.net/images/article/2020/08/gmail-calendar-scheduling-100855076-small.3x2.jpg" alt="Gmail Calendar Scheduling" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3571805/gmail-calendar-scheduling.html">A super-handy new Calendar scheduling feature for Gmail</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3568261/android-time-savers.html">
							    <img  class="small.3x2Image  imgId100852906 " data-lazy="https://images.idgesg.net/images/article/2020/07/android-time-savers-100852906-small.3x2.jpg" alt="Android Time-Savers" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3568261/android-time-savers.html">Android&#039;s oft-forgotten time-savers</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3567628/android-privacy-ios-feature.html">
							    <img  class="small.3x2Image  imgId100852238 " data-lazy="https://images.idgesg.net/images/article/2020/07/android-privacy-100852238-small.3x2.jpg" alt="Android Privacy" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3567628/android-privacy-ios-feature.html">How to get one of iOS&#039;s best new privacy features on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3561598/google-docs-android-hidden-features.html">
							    <img  class="small.3x2Image  imgId100848428 " data-lazy="https://images.idgesg.net/images/article/2020/06/google-docs-android-hidden-features-100848428-small.3x2.jpg" alt="Google Docs Android - Hidden Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3561598/google-docs-android-hidden-features.html">6 handy hidden features in Google Docs on Android </a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3562579/android-11-hidden-gems.html">
							    <img  class="small.3x2Image  imgId100848769 " data-lazy="https://images.idgesg.net/images/article/2020/06/android-11-100848769-small.3x2.jpg" alt="Android 11" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3562579/android-11-hidden-gems.html">9 hidden gems worth digging up in Android 11</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3527302/pixel-features.html">
							    <img  class="small.3x2Image  imgId100832356 " data-lazy="https://images.idgesg.net/images/article/2020/02/google-pixel-features-100832356-small.3x2.jpg" alt="Google Pixel Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3527302/pixel-features.html">5 hidden Pixel features worth finding</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3546301/more-pixel-features.html">
							    <img  class="small.3x2Image  imgId100847625 " data-lazy="https://images.idgesg.net/images/article/2020/06/pixel-features-100847625-small.3x2.jpg" alt="Pixel Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3546301/more-pixel-features.html">5 more hidden Pixel features worth finding</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3545383/android-assistant-add-on.html">
							    <img  class="small.3x2Image  imgId100842995 " data-lazy="https://images.idgesg.net/images/article/2020/05/android-google-assistant-100842995-small.3x2.jpg" alt="Android, Google Assistant" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3545383/android-assistant-add-on.html">How to make the most of Android&#039;s new Assistant add-on</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3544233/google-meet-add-ons.html">
							    <img  class="small.3x2Image  imgId100842681 " data-lazy="https://images.idgesg.net/images/article/2020/05/google-meet-add-ons-100842681-small.3x2.jpg" alt="Google Meet Add-Ons" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3544233/google-meet-add-ons.html">3 must-have Google Meet add-ons</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3307097/gmail-android-app-features.html">
							    <img  class="small.3x2Image  imgId100772700 " data-lazy="https://images.idgesg.net/images/article/2018/09/gmail-android-app-features-100772700-small.3x2.jpg" alt="Gmail Android App Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3307097/gmail-android-app-features.html">7 handy hidden features in the Gmail Android app </a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3535189/chrome-tab-switcher.html">
							    <img  class="small.3x2Image  imgId100837035 " data-lazy="https://images.idgesg.net/images/article/2020/03/chrome-tab-switcher-100837035-small.3x2.jpg" alt="Chrome Shortcuts" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3535189/chrome-tab-switcher.html">Give Chrome a time-saving tab switcher</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3543301/work-from-home-hack-calendar-connected-busy-light.html">
							    <img  class="small.3x2Image  imgId100841868 " data-lazy="https://images.idgesg.net/images/article/2020/05/work-from-home-busy-light-100841868-small.3x2.jpg" alt="Work From Home Busy Light" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3543301/work-from-home-hack-calendar-connected-busy-light.html">Work-from-home hack: The calendar-connected &#039;busy light&#039;</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3531974/firefox-android-preview.html">
							    <img  class="small.3x2Image  imgId100835204 " data-lazy="https://images.idgesg.net/images/article/2020/03/firefox-android-100835204-small.3x2.jpg" alt="Firefox Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3531974/firefox-android-preview.html">6 big reasons to try the new Firefox Android preview</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3530272/new-pixel-features.html">
							    <img  class="small.3x2Image  imgId100834378 " data-lazy="https://images.idgesg.net/images/article/2020/03/new-pixel-features-100834378-small.3x2.jpg" alt="New Pixel Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3530272/new-pixel-features.html">How to make the most of your Pixel&#039;s new features</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3514354/package-tracking-android.html">
							    <img  class="small.3x2Image  imgId100827158 " data-lazy="https://images.idgesg.net/images/article/2020/01/package-tracking-android-100827158-small.3x2.jpg" alt="Package Tracking Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3514354/package-tracking-android.html">The secret to smarter package tracking on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3331847/android-tune-up.html">
							    <img  class="small.3x2Image  imgId100784961 " data-lazy="https://images.idgesg.net/images/article/2019/01/android-phone-tune-up-100784961-small.3x2.jpg" alt="Android Phone Tune-up" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3331847/android-tune-up.html">The 20-minute Android tune-up</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3529355/google-docs-distraction-free.html">
							    <img  class="small.3x2Image  imgId100833533 " data-lazy="https://images.idgesg.net/images/article/2020/02/google-docs-distraction-free-100833533-small.3x2.jpg" alt="Google Docs Distraction Free" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3529355/google-docs-distraction-free.html">Give Google Docs a distraction-free upgrade</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3487279/inbox-like-delivery-gmail.html">
							    <img  class="small.3x2Image  imgId100819887 " data-lazy="https://images.idgesg.net/images/article/2019/12/inbox-like-delivery-gmail-100819887-small.3x2.jpg" alt="Inbox-like Delivery Gmail" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3487279/inbox-like-delivery-gmail.html">An interesting Inbox-like delivery option for Gmail</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3448624/new-google-assistant.html">
							    <img  class="small.3x2Image  imgId100815784 " data-lazy="https://images.idgesg.net/images/article/2019/10/new-google-assistant-100815784-small.3x2.jpg" alt="New Google Assistant" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3448624/new-google-assistant.html">30 time-saving tricks to try with the new Google Assistant</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3445158/chrome-security-setting.html">
							    <img  class="small.3x2Image  imgId100813489 " data-lazy="https://images.idgesg.net/images/article/2019/10/chrome-security-setting-100813489-small.3x2.jpg" alt="chrome security setting" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3445158/chrome-security-setting.html">A Chrome security setting you shouldn&#039;t overlook</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3161766/google-android-apps.html">
							    <img  class="small.3x2Image  imgId100705848 " data-lazy="https://images.techhive.com/images/article/2017/01/google-android-apps-100705848-small.3x2.jpg" alt="Google Android Apps" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3161766/google-android-apps.html">9 useful Google apps you probably aren&#039;t using</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3408017/capture-screenshots-chrome.html">
							    <img  class="small.3x2Image  imgId100801436 " data-lazy="https://images.idgesg.net/images/article/2019/07/chrome-capture-screenshots-100801436-small.3x2.jpg" alt="Chrome Capture Screenshots" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3408017/capture-screenshots-chrome.html">The smarter way to capture screenshots in Chrome</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3405126/gmail-snoozing.html">
							    <img  class="small.3x2Image  imgId100800375 " data-lazy="https://images.idgesg.net/images/article/2019/06/gmail-snoozing-100800375-small.3x2.jpg" alt="Gmail Snoozing" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3405126/gmail-snoozing.html">A simple way to supercharge Gmail snoozing</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3402747/organize-travel-android.html">
							    <img  class="small.3x2Image  imgId100799421 " data-lazy="https://images.idgesg.net/images/article/2019/06/organize-travel-android-100799421-small.3x2.jpg" alt="Organize Travel Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3402747/organize-travel-android.html">The smarter way to organize travel on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3390992/google-calendar-android.html">
							    <img  class="small.3x2Image  imgId100794956 " data-lazy="https://images.idgesg.net/images/article/2019/04/google-calendar-android-100794956-small.3x2.jpg" alt="Google Calendar Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3390992/google-calendar-android.html">8 handy hidden features for Google Calendar on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3386836/gmail-alternative-android-email-apps.html">
							    <img  class="small.3x2Image  imgId100792765 " data-lazy="https://images.idgesg.net/images/article/2019/04/gmail-alternative-android-email-apps-100792765-small.3x2.jpg" alt="Gmail Alternative Android Email Apps" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3386836/gmail-alternative-android-email-apps.html">Gmail, G-meh: 4 alternative Android email apps, evaluated</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3387139/gmail-redesigned.html">
							    <img  class="small.3x2Image  imgId100792909 " data-lazy="https://images.idgesg.net/images/article/2019/04/gmail-redesigned-100792909-small.3x2.jpg" alt="Gmail Redesigned" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3387139/gmail-redesigned.html">The creator of Inbox has redesigned Gmail — and it&#039;s amazing</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3386037/google-inbox-interface-gmail.html">
							    <img  class="small.3x2Image  imgId100792473 " data-lazy="https://images.idgesg.net/images/article/2019/04/inbox-interface-gmail-100792473-small.3x2.jpg" alt="Inbox Interface Gmail" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3386037/google-inbox-interface-gmail.html">Just in time: How to bring the Inbox interface into Gmail </a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3346010/android-accessibility-features.html">
							    <img  class="small.3x2Image  imgId100784978 " data-lazy="https://images.idgesg.net/images/article/2019/01/cw_android_intelligence_jr_android_tuneup_abstract_gears_wireframe_by_igor_korchak_gettyimages-100784978-small.3x2.jpg" alt="Android robot superimposed on abstract gears wireframe / tuneup" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3346010/android-accessibility-features.html">8 Android accessibility features that&#039;ll enhance any phone</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3337240/google-inbox-to-gmail-guide.html">
							    <img  class="small.3x2Image  imgId100786759 " data-lazy="https://images.idgesg.net/images/article/2019/01/google-inbox-to-gmail-guide-100786759-small.3x2.jpg" alt="Google Inbox to Gmail Guide" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3337240/google-inbox-to-gmail-guide.html">Goodbye, Google Inbox: The Inbox-to-Gmail survival guide</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3335639/android-dark-mode.html">
							    <img  class="small.3x2Image  imgId100785923 " data-lazy="https://images.idgesg.net/images/article/2019/01/android-dark-mode-100785923-small.3x2.jpg" alt="Android Dark Mode" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3335639/android-dark-mode.html">Android dark mode today: 15 apps with out-of-the-way...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3319439/google-maps-android-features.html">
							    <img  class="small.3x2Image  imgId100779505 " data-lazy="https://images.idgesg.net/images/article/2018/11/google-maps-android-100779505-small.3x2.jpg" alt="Google Maps Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3319439/google-maps-android-features.html">9 handy hidden features for Google Maps on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3317939/time-saving-typing-tool-chrome.html">
							    <img  class="small.3x2Image  imgId100778776 " data-lazy="https://images.idgesg.net/images/article/2018/10/chrome-text-expander-100778776-small.3x2.jpg" alt="Chrome Text Expander" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3317939/time-saving-typing-tool-chrome.html">A time-saving typing tool that works anywhere in Chrome</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3316572/google-smart-lock-on-chrome-os-2-fast-fixes-and-a-power-user-tip.html">
							    <img  class="small.3x2Image  imgId100778437 " data-lazy="https://images.idgesg.net/images/article/2018/10/google-smart-lock-chrome-os-100778437-small.3x2.jpg" alt="Google Smart Lock - Chrome OS" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3316572/google-smart-lock-on-chrome-os-2-fast-fixes-and-a-power-user-tip.html">Google Smart Lock on Chrome OS: 2 fast fixes and a...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3305756/android-9-pie-battery-stats.html">
							    <img  class="small.3x2Image  imgId100771684 " data-lazy="https://images.idgesg.net/images/article/2018/09/android-9-pie-battery-stats-100771684-small.3x2.jpg" alt="Android 9 Pie Battery Stats" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3305756/android-9-pie-battery-stats.html">What happened to battery stats in Android Pie?</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3305068/gmail-desktop-interface.html">
							    <img  class="small.3x2Image  imgId100773120 " data-lazy="https://images.idgesg.net/images/article/2018/09/gmail-desktop-interface-100773120-small.3x2.jpg" alt="Gmail Desktop Interface" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3305068/gmail-desktop-interface.html">How to make Gmail&#039;s desktop interface infinitely better</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3304956/android-launcher-ergonomic-efficiency.html">
							    <img  class="small.3x2Image  imgId100771366 " data-lazy="https://images.idgesg.net/images/article/2018/09/android-launcher-100771366-small.3x2.jpg" alt="Android Launcher" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3304956/android-launcher-ergonomic-efficiency.html">A standout new Android launcher for ergonomic efficiency</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3300098/google-assistant-working-from-home.html">
							    <img  class="small.3x2Image  imgId100797699 " data-lazy="https://images.idgesg.net/images/article/2019/05/google-assistant-platform-100797699-small.3x2.jpg" alt="Google Assistant Platform" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3300098/google-assistant-working-from-home.html">10 ways Google Assistant devices can help with working from...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3279744/missed-call-reminders-android.html">
							    <img  class="small.3x2Image  imgId100761066 " data-lazy="https://images.idgesg.net/images/article/2018/06/missed-call-reminders-android-100761066-small.3x2.jpg" alt="Missed Call Reminders Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3279744/missed-call-reminders-android.html">How to get smarter missed call reminders on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3239170/android-typing-trick.html">
							    <img  class="small.3x2Image  imgId100743159 " data-lazy="https://images.idgesg.net/images/article/2017/11/android-typing-trick-100743159-small.3x2.jpg" alt="Android Typing Trick" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3239170/android-typing-trick.html">The time-saving typing trick every Android user should try</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3238665/gmail-notifications-android.html">
							    <img  class="small.3x2Image  imgId100742968 " data-lazy="https://images.idgesg.net/images/article/2017/11/gmail-notifications-android-100742968-small.3x2.jpg" alt="Gmail Notifications Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3238665/gmail-notifications-android.html">How to make your phone&#039;s Gmail notifications much, much...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3237776/free-calls-old-phone.html">
							    <img  class="small.3x2Image  imgId100742420 " data-lazy="https://images.idgesg.net/images/article/2017/11/free-calls-from-old-phone-100742420-small.3x2.jpg" alt="Free Calls From Old Phone" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3237776/free-calls-old-phone.html">How to make free calls from your own number on any old phone</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3237247/google-assistant-list.html">
							    <img  class="small.3x2Image  imgId100742054 " data-lazy="https://images.idgesg.net/images/article/2017/11/google-assistant-list-100742054-small.3x2.jpg" alt="Google Assistant List" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3237247/google-assistant-list.html">How to turn Google Assistant into a powerful list-making...</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3221325/android-search.html">
							    <img  class="small.3x2Image  imgId100734188 " data-lazy="https://images.idgesg.net/images/article/2017/08/android-search-100734188-small.3x2.jpg" alt="Android Search" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3221325/android-search.html">The smarter way to search on Android</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3208846/scan-documents-android-phone.html">
							    <img  class="small.3x2Image  imgId100729365 " data-lazy="https://images.idgesg.net/images/article/2017/07/scan-documents-android-phone-100729365-small.3x2.jpg" alt="Scan Documents Android Phone" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3208846/scan-documents-android-phone.html">The simple way to scan documents with your Android phone</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3204128/google-docs-features.html">
							    <img  class="small.3x2Image  imgId100727583 " data-lazy="https://images.idgesg.net/images/article/2017/06/google-docs-features-100727583-small.3x2.jpg" alt="Google Docs Features" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3204128/google-docs-features.html">2 useful Google Docs features you probably aren&#039;t using</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3172485/google-docs-android.html">
							    <img  class="small.3x2Image  imgId100709795 " data-lazy="https://images.techhive.com/images/article/2017/02/google-docs-android-100709795-small.3x2.jpg" alt="Google Docs Android" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3172485/google-docs-android.html">Google Docs on Android has an interesting hidden option</a>
					
					</div>
					
				</div>
			</div>
			
		
			
			
			<div class="collection-item excerpt with-img">									
					
					<div class="figure-wrapper">
						<figure class="well-img">
							<a  class="trackLink" href="/article/3118783/google-home-phone-service.html">
							    <img  class="carousel.idgeImage  imgId100682218 " data-lazy="https://images.techhive.com/images/article/2016/09/google-free-home-phone-service-100682218-carousel.idge.jpg" alt="Google Free Home Phone Service" />
							</a>
						</figure>
						
					</div>
				<div class="post-cont">
					<div class="title">
					 
					
					
						<a  class="trackLink" href="/article/3118783/google-home-phone-service.html">How to get free home phone service from Google</a>
					
					</div>
					
				</div>
			</div>
			
		
		</div>
</div>



<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push({
		'event': 'loadBottomCollectionModule'
		});
</script>


<script src="/www/js/video/embedder-jwp.js?v=20210414113342"></script>

<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>

















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	
	













<style>
@media only screen and (min-width: 60.625em) {
	article .apart.ad.not-lazy {
		margin-left: 0;
		float: right;
	}
}
/* this spaces the ads in the right rail */
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 400px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 400px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow #imu2 {
		margin-top: 400px; /*originally 354px*/
	}
	.topDeals.topper {
		margin-top: 400px;
	}
}
@media only screen and ( min-width: 48em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 400px;
	}
}
@media only screen and ( min-width: 48em ) and ( max-width: 58.063em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 0;
	}
}
@media only screen and ( min-width: 60.625em ) {
	article #drr-top-ad.epo.cat-narrow div[id^=imu] {
		margin-top: 400px;
	}
}
</style>

<script type="text/javascript">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</script>		



<script>
// this debouce() function is used here and with related-content ribbon-ribbon.jsp
function debounce(func, wait, immediate){
    var timeout;
    return function(){
        var context = this, args = arguments;
        var later = function(){
            timeout = null;
            if (!immediate) func.apply(context, args);
        };
        var callNow = immediate && !timeout;
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
        if (callNow) func.apply(context, args);
    };
}

let galleryNode; // undefined if element is not found
let mobileDeviceWidth = 0;
let eventDeviceOrientation = "portrait";

if (window.innerWidth > 0) {
	mobileDeviceWidth = window.innerWidth;
} else {
	mobileDeviceWidth = document.documentElement.clientWidth;
}

if ($("figure").hasClass("thm-gallery")) {
	galleryNode = document.querySelector('.thm-gallery .embed-wrapper');
}

var supportsOrientationChange = "onorientationchange" in window,
orientationEvent = supportsOrientationChange ? "orientationchange" : "resize";

window.addEventListener(orientationEvent, function() {
	  // if device is rotated to landscape orientation
	  if (window.orientation === 90 || window.orientation === -90) {
		  eventDeviceOrientation = "landscape";
	  } else {
		  eventDeviceOrientation = "portrait";
	  }
}, false);

if (typeof galleryNode !== 'undefined') {	
	if (mobileDeviceWidth <= 480) {
		window.addEventListener('scroll', debounce(function(e) {
			// if device is rotated to landscape after page load, do not pause and play video!
			if (eventDeviceOrientation !== "landscape") {
				if (isVisible(galleryNode)) {
					jwplayer('bcplayer-gallery').play();
				} else {
			    	jwplayer('bcplayer-gallery').pause();
			  	}
			}			
		}, 5));
	}
}
</script>


	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		














 




	
		
			
				
					











<script>
	if (suppressItemsForHoliday == "true") {
		$("div#content-recommender").remove();
	}
</script>

<script>var suppressEd = false;</script>

	<script>
		if (countryCode !== "" && (countryCode === 'in' || countryCode === "africa" || (brandAbbrev === "cio" && countryCode === "nz") || brandAbbrev === "cso" && countryCode === "au" )) {
			suppressEd = true;
			$("div#content-recommender").remove();
		}
	</script>







	<div id="content-recommender">
		<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="ComputerWorld_1"></div>  
	</div>
	<script>
		var obEdition = edition ||  countryCode || '';
		var widgetId="";
		
		if (obEdition === "asean") {
			widgetId="AR_3";
			if ($("body").hasClass("slideshow")) {
				widgetId="AR_4";
			}
		}
		if (widgetId !== "") {
			$(".OUTBRAIN").attr("data-widget-id", widgetId);
		}
		
		// suppressed for certain editions
		
		if (!suppressEd) {
			if (suppressItemsForHoliday == "false") {
				$.getScript("//widgets.outbrain.com/outbrain.js");
			}
		}
	</script>


				
				
			
			
				<div id="amazon-bottom-widget">
					<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
					<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f">
						<code type="text/javascript"><!--
						           console.log('lazyloaded amazon widget links in footer');
						           //-->
						</code>
					</div>
				</div>
				<script>
				$(window).load(function() {
					//consent.adsel.queue.push(function(){
					try {
		    	      window.idgus.cmp.gpt.then(function (consentOk) {
			    		//console.log("*****GDPR: floating video: is there consent? = " + consentOk);
				    	if (consentOk) {
						
								try {
									$("div#amazon-links").lazyLoadAd({
								          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
								          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
								          onLoad       : false,       // Callback function on call ad loading
								          onComplete   : false,       // Callback function when load is loaded
								          timeout      : 2000,        // Timeout ad load
								          debug        : false,       // For debug use : draw colors border depends on load status
								          xray         : false      // For debug use : display a complete page view with ad placements
								    });
								} catch (exception){
									console.log("ERROR loading amazon widget links " + exception);
								}
								
				    	}
		    	      });
					} catch (e) {
		  	    		console.log(e);
		  	    	}		
					
					//});
				});
				</script>
			
		

		
			
			
		
			
				
					<div class="lazyload_ad">
						<code type="text/javascript">
						<!--
						var slotName = 'bottomleaderboard';
						var slotSize = [];
						if ($thm.deviceClass == 'mobile') {
							slotSize = [[300,50],[320,50],[300,250]];
						}
						else if ($thm.deviceClass == 'tablet') {
							slotSize = [[728,90],[468,60]];
						}
						else {
							slotSize = [[728,90],[970,90],[970,250]];
						}
						IDG.GPT.addDisplayedAd(slotName, "true");
						document.write('<div id="' + slotName + '" class="ad-container">');
							IDG.GPT.defineGoogleTagSlot(slotName, slotSize, false, true);
						document.write('</div>');
							$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []}, true);
						//-->
						</code>
					</div>
							
	
	



	
		
			










<link rel="stylesheet" href="/www.idgcsmb/css/tso-links.css?v=20210414113342" />

	<div id="tso-wrapper"><div id="tso" style="display:none"></div></div>
	<script type="text/javascript">
	function renderTSO(ads, requireHttps) {
		$thm.debug("renderTSO:"+ads.length);
		if (ads && ads.length > 0) {
			var selectedAds = selectTSOAds(ads,10);
			if (null != selectedAds && selectedAds.length > 0) {
				var html = "<h3>Sponsored Links</h3>";
				html += "<ul>";
				for (var i=0; i<selectedAds.length;i++) {
					html += "<li>";
					html += "<a href='"+selectedAds[i].url+"'> "+selectedAds[i].title+"</a>";
					if (null != selectedAds[i].pixel && selectedAds[i].pixel.length > 0) {
						html += selectedAds[i].pixel;
					}
					html += "</li>";
				}
				html += "</ul>";
				$("#tso").html(html).show();
			}
		}
	}
	function selectTSOAds(ads,max) {
		if (ads.length <= max) {
			return ads;
		} else {
			var uniq = {};
			var found = 0;
			var selectedAds = [];
			while (found < max) {
				var ad = ads[Math.floor(Math.random()*ads.length)];
				if (uniq[ad.id] != null) {
					continue;
				} else {
					uniq[ad.id] = true;
					found++;
					selectedAds.push(ad);
				}
			}
			return selectedAds;
		}
		return null;
	}
	</script>
	

			
		
	
	




		</article>

	</section><!-- /role=main -->

	
	
	

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20210414113342" />
	<link rel="stylesheet" href="/www.idge.ctw/css/foot.css?v=20210414113342" />






<footer>

    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.computerworld.com"> 
        <a href="/"><span class="logo">Computerworld</span></a>
		<span class="tagline"> The Voice of Business Technology</span>
        
        
	        <span class="follow">
				<label>Follow us</label>
	            	<ul>
	            		














	
	
		<li class="lnkdn"><a class="social-media-li-foot" href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
		<li><a class="social-media-tw-foot" href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
		<li><a class="social-media-fb-foot" href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
	
	
		<script>
			if (typeof facebookUrl !== "undefined" && facebookUrl !== null && facebookUrl !== "") {
				document.querySelector(".social-media-fb-foot").setAttribute("href", facebookUrl);
			}
			if (typeof twitterUrl !== "undefined" && twitterUrl !== null && twitterUrl != "") {
				document.querySelector(".social-media-tw-foot").setAttribute("href", twitterUrl);
			}
			if (typeof linkedInUrl !== "undefined" && linkedInUrl !== null && linkedInUrl !== "") {
					document.querySelector(".social-media-li-foot").setAttribute("href", linkedInUrl);
			} 
		</script>
	


	            	</ul>
	        </span>
        
        
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a class="edition-link-url" href="/about/about.html"  >About Us</a>

<li><a class="edition-link-url" href="/about/contactus.html"  >Contact</a>

<li><a class="edition-link-url" href="/about/privacy.html"  >Privacy Policy</a>

<li><a class="edition-link-url" href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a class="edition-link-url" href="/about/member-preferences.html"  >Member Preferences</a>

<li><a class="edition-link-url" href="https://www.idg.com/our-brands/computerworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a class="edition-link-url" href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a class="edition-link-url" href="/about/adchoices.html"  >Ad Choices</a>

<li><a class="edition-link-url" href="/about/affiliates.html"  >E-commerce Links</a>

<li><a class="edition-link-url" href="/about/ccpa.html"  >California: Do Not Sell My Personal Info</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        		<img src="https://alt.idgesg.net/images/logos/logo-footer-white.png" alt="IDG Communications" />
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2021 <span class="bu">IDG Communications, Inc.</span></p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO Online</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>


<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		






















	

		
			
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container test">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
                    
				
				</script>
			
		
	
 	
 
 
	




<script src="/www/js/analytics/tracking.js"></script>



	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20210414113342"></script>
	
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>
	




<script src="/www.idge/js/global.js?v=20210414113342"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
















	<script src="/www/js/locales-editions-slug.js?v=20210414113342"></script>





		
		
			
				
			






















	

		
			
			
			
			
			
			
				<div id="catfish" class=" ad-container test">					
				</div>				
				<script type="text/javascript">
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
                    
				
				</script>
			
		
	
 	
 
 
		
		
			
		






















	

		
			
			
				<!--  Begin gpt-skin -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				</script>
				<!--  End gpt-skin -->	
			
			
			
			
			
		
	
 	
 
 
	


<!-- Include here when empty article and when not empty and article is slideshow as this script is included with DRR code in body-base.jsp. -->
<!-- Also do not include on search page with new right rail. OC-1778 -->



<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 500,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>







<script type='text/javascript' src="/www/js/story-nav.js"></script><script type='text/javascript' src="/www/js/utils/slick/slick.min.js"></script><script type='text/javascript'>

	var ocHead = $("#oc-head").outerHeight();
	var relatedContentHeight = $(".related-content-wrapper").outerHeight();
	relatedTop = ocHead+50;
		$(document).ready(function() {
			// moved debounce fn to body-base.jsp for use with mobile gallery script
			
			 var lastScrollTop = 0;
			 
			 if (window.addEventListener) {
		        window.addEventListener('scroll', debounce(function(e){
		        
		        var containerOffset = $("#drr-container p:last").offset().top;
			    var containerHeight = $("#drr-container p:last").outerHeight();
			    var windowHeight = $(window).height();
			    var windowScrolltop = $(this).scrollTop();

			    if (windowScrolltop > lastScrollTop) {
			    	// user is scrolling DOWN: hide ribbon
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    	
		    	 	if ((windowScrolltop > (containerOffset+containerHeight-windowHeight))&& !($('#oc-head').hasClass('no-stick-important'))) {
			    		// user is scrolling down and sees last paragraph: show ribbon
			    		$(".related-content-wrapper").css('top',ocHead+'px');
		    		}
			    	
			    } else {		        	
			    	$(".related-content-wrapper").css('top','-'+relatedTop+'px');
			    }
			   
			   	lastScrollTop = windowScrolltop;
					
		               
		        }, 5));   // run maximum of one time every 5ms
		    }
		    
		});
	

					$(document).ready(function() {
						var topper = 20;
						if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
								topper = 0;
						}
						$(window).resize(function() { 			
							var modTocFixBegin = $("#drr-container.cat").offset().top - topper;
							var modTocFixEnd = $(".six-column").offset().top;
							var modTocStartOffsetTop = 300;
							doProductToc(true,false,modTocFixBegin,modTocFixEnd,modTocStartOffsetTop);
			
						}).resize();
					});
				

$(document).ready(function(){
		$("#collection-module-bottom .carousel-items").slick({
		lazyLoad:'ondemand',
		slidesToShow: 6,
  		slidesToScroll: 6,
		prevArrow:'<a class="prev browse left"><i class="ss-icon ss-navigateleft"></i> Previous</a>',
		nextArrow:'<a class="next browse right">Next <i class="ss-icon ss-navigateright"></i></a>',
		appendArrows: $(".carousel-nav"),
		dots: true,
		appendDots: $(".carousel-nav-nums"),
		responsive: [
		 			{
		 				breakpoint:769,
		 				settings:{
		 					slidesToShow: 4,
  							slidesToScroll: 4
		 				}
		 			},
		 			{
		 				breakpoint:512,
		 				settings: {
		 					vertical:true,
		 					slidesToShow: 6,
  							slidesToScroll: 6
		 				}
		 			}
		 		]
	});
});


	g_bRequireHttps = true;
	 	var localeId = getLocale();
		$.ajax('/ads/tso?localeId=' + localeId,{
			dataType: 'json',
			success: function(data){
				renderTSO(data.tsoLinks, g_bRequireHttps);
			},
			error: function(jqXHR,error,thrown){
				$thm.debug("TSO AJAX Status: "+error+": "+thrown,true);
			}
		});
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Chrome", c6: "Article: How-To", c15: "3615701" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->














<script type="text/javascript">
//consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3615701"});
//});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>


		
	<script type="text/javascript">
		var subscribersSiteId = "f17ca7f3-0dbf-481a-ae3f-1042772a9095"; 
	</script>
	<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>

		
		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

		













	</body>
</html>