












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>

	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Wireless charging from A to Z: What you need to know  | Computerworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/qwt3X033WVheznV53r_T4308qjv9tReWo1RIpN6l9nQyUTZjOaDpLclPhAW8H1rohw9GQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>



	
	
		<script src="//cdn.blueconic.net/idg.js"></script>
	
	
	<script src="/www/js/init_device.js"></script>
	
	
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20190207115002"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_Computerworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "mobile_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/mobile-wireless');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'mobile,emerging-technology');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3339418');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'feature');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '6');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'samsung');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3028,3183,3145,3457,4067,3386,3599]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['mobile-wireless','apple-phone','android','emerging-technology','apple','smartphones','smartwatches']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [931,746,233,565,739,358,362]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Lucas Mearian');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20190207115002"></script>















	
		
	
	
	



	
	
		
		<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
		<script type="text/javascript">
            console.log("PROXIMIC RESPONSE: SITE-LEVEL");
            var currentUrl = 'https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html';
            (function (u) {
                var f = "scr";
                var e = (u ? ("url=" + u) : "");
                document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
            })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
		</script>
		
	



	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	
	
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html" />
	<meta name="description" content="The mobile industry has been moving toward wireless charging for about a decade, but it wasn&#039;t until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go." />
	
		
			<meta name="DC.date.issued" content="2019-02-15T03:00-05:00" />
			<meta name="date" content="2019-02-15" />
			
		
		
		
		
	
	
	<link rel="amphtml" href="https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Wireless charging from A to Z: What you need to know ">
		
	
	<meta property="og:description" content="The mobile industry has been moving toward wireless charging for about a decade, but it wasn&#039;t until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Lucas Mearian">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="Computerworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@computerworld">
	<meta name="twitter:description" content="The mobile industry has been moving toward wireless charging for about a decade, but it wasn&#039;t until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<meta property="fb:pages" content="103687894679" />
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20190207115002" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20190207115002" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.ctw/css/inline-header.css?v=20190207115002" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20190207115002" />
						
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20190207115002" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
		<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20190207115002" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
		
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/cav2eef.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/ctw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/ctw/computerworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/ctw/computerworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/ctw/computerworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/ctw/computerworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/ctw/computerworld-logo300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "ctw";
var brandName="Computerworld";
var brandId = "6";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".computerworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20190207115002"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "mobilewireless"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	

	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
	





	
		
			
		
	
	





		
		  
		
		
		
		

	
	
	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
		
			
				
				
			











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2806 blox4.simple  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	


		
	
	
		
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	

	
	
	
	
	
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	
	
	
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	
	dataLayer=[{
		'articleId': '3339418',
		'articleDisplayId':'1',
		'articleTitle': 'Wireless charging from A to Z: What you need to know ',
		'articleType': 'Feature',
		'audience':'enterprise',
		'author':'Lucas Mearian',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdList':'3028,3183,3145,3457,4067,3386,3599',
		'categoryIdPrimary': '3028',
		'contentStrategy': '',
		'contentType':'feature',
		'datePublished':'2019-02-15',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '931',
		'goldenTaxonomyIdList': '746,233,565,739,358,362',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'mobile',
		'ancestorGoldenCategories': '',
		'primaryCategoryList': 'iphones,android,emerging technology,apple,smartphones,smartwatches',
		'primaryAncestorCategoryList': 'mobile,technology industry,operating systems',
		'property': 'computerworld',
		'propertyCountry':'US',
		'purchaseIntent':'awareness',
		'skimlinksId':'111346X1569473',
		'source':'computerworld',
		'sponsorName':'',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'true',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'prodNames':prodNames.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodCategories':prodCategories.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1)	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html";
	_sf_async_config.title = "Wireless charging from A to Z: What you need to know  | Computerworld";
	_sf_async_config.domain = "computerworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "mobile-wireless";
			_sf_async_config.authors="Lucas Mearian";
			
		
	
</script>



	
	
	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
	<!-- End Google Tag Manager -->

	
	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-234619770464483.js"></script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'The mobile industry has been moving toward wireless charging for about a decade, but it wasn\'t until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'The mobile industry has been moving toward wireless charging for about a decade, but it wasn\'t until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2019-02-15T03:00:00Z",
	        publishedAt: "2019-02-15T03:00:00Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [931,],
	        secondaryIds: [746,233,565,739,358,362,683,225,931]
	      },
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
	
	
</head>


	<body id="article3339418" class="article computerworld">
		
			
			
					
					
						
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								});
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
	
	
	
	
    
    
    
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
							
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #987 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
			
			
			
			
			
			
		
		
	
	
	<ul>
		
		<li class="header">Don't Miss<span class="colon">:</span></li>
		
		
			
				<li><a href="https://www.youtube.com/idgtechtalk" target="_blank" rel="nofollow">IDG TECH (talk)</a></li>
			
		
			
				<li><a href="/article/2893364/chrome-os/is-chrome-os-right-for-you.html" >Is Chrome OS right for you?</a></li>
			
		
			
				<li><a href="/article/3335756/microsoft-windows/how-to-clean-up-your-windows-10-act.html" >How to clean up Windows 10</a></li>
			
		
			
				<li><a href="/article/3313417/it-industry/tech-event-calendar-2018-19-upcoming-shows-conferences-and-it-expos.html" >Tech event calendar</a></li>
			
		
			
				<li><a href="/resources" >Resources/White Papers</a></li>
			
		
	</ul>

	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
        		
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	
		<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	
		<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
	
		<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
	
	
	
	
	
	
	
		<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
	
	
	
	
	
		<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
	

	                 </ul>
	             </nav>
	             
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">computerworld</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="//idge.staticworld.net/ctw/computerworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            	<div class="insider-signin">
	            	
	            		<span class="signin-register">
	            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
	            		</span>
	            	
	            		<div id="welcome-message" class="insider-list">
		                    <div id="insider-selector">
		                        <div id="insider-welcome" class="label"></div>
		                        
		                        <div class="stories">
		                        	
		                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
		                        	
		                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3340122/blockchain/cios-you-re-doing-blockchain-wrong.html">CIOs, you’re doing blockchain wrong</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3339380/collaboration/does-workplace-have-a-facebook-problem.html">Does Workplace have a Facebook problem?</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3339479/collaboration/does-slacks-move-to-go-public-make-it-an-acquisition-target.html">Does Slack’s move to go public make it an acquisition target?</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3338145/collaboration/10-productivity-boosting-apps-for-microsoft-teams.html">10 productivity-boosting apps for Microsoft Teams</a></li>
				
				
			
		
	</ul>




									
									<div class="sign-out-link">
										<a class="more-insider" href="/insider/">More Insider</a>
										<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
									</div>
								</div>
								
		                    </div>
		                </div>
		         
	            	</div>
	            	<script>
	            		$('.signin-register').hide();	
	            		$('#welcome-message').hide();
	            	</script>
	            	
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/web-browsers/">Browsers</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
		            			
		            				<li><a href="/category/cloud-security/">Cloud Security</a></li>
		            			
		            				<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
		            			
		            				<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
		            			
		            				<li><a href="/category/private-cloud/">Private Cloud</a></li>
		            			
		            				<li><a href="/category/public-cloud/">Public Cloud</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
		            			
		            				<li><a href="/category/apple-mac/">Apple Mac</a></li>
		            			
		            				<li><a href="/category/chromebooks/">Chromebooks</a></li>
		            			
		            				<li><a href="/category/windows-pcs/">PCs</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/data-center/">All Data Centers</a></li>
		            			
		            				<li><a href="/category/data-storage-solutions/">Data Storage</a></li>
		            			
		            				<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
		            			
		            				<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
		            			
		            				<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
		            			
		            				<li><a href="/category/virtualization/">Virtualization</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
		            			
		            				<li><a href="/category/3d-printing/">3D Printing</a></li>
		            			
		            				<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
		            			
		            				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
		            			
		            				<li><a href="/category/robotics/">Robotics</a></li>
		            			
		            				<li><a href="/category/wearables/">Wearables</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/it-management/" class="hasChildren">IT Leadership<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/it-management/">All IT Leadership</a></li>
		            			
		            				<li><a href="/category/it-careers/">Careers</a></li>
		            			
		            				<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
		            			
		            				<li><a href="/category/it-outsourcing/">Outsourcing</a></li>
		            			
		            				<li><a href="/category/it-skills-training/">Skills and Training</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/internet/">All Internet</a></li>
		            			
		            				<li><a href="/category/e-commerce/">E-commerce</a></li>
		            			
		            				<li><a href="/category/search/">Search</a></li>
		            			
		            				<li><a href="/category/social-media/">Social Media</a></li>
		            			
		            				<li><a href="/category/web-apps/">Web Applications</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/mobile-wireless/">All Mobile</a></li>
		            			
		            				<li><a href="/category/android/">Android</a></li>
		            			
		            				<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
		            			
		            				<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
		            			
		            				<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
		            			
		            				<li><a href="/category/mobile-security/">Mobile Security</a></li>
		            			
		            				<li><a href="/category/smartphones/">Smartphones</a></li>
		            			
		            				<li><a href="/category/tablets/">Tablets</a></li>
		            			
		            				<li><a href="/category/apple-ios/">iOS</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/operating-systems/">All Operating Systems</a></li>
		            			
		            				<li><a href="/category/chrome-os/">Chrome OS</a></li>
		            			
		            				<li><a href="/category/linux/">Linux</a></li>
		            			
		            				<li><a href="/category/mac-os-x/">MacOS</a></li>
		            			
		            				<li><a href="/category/microsoft-windows/">Windows</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/security/">Security</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/enterprise-applications/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/enterprise-applications/">All Software</a></li>
		            			
		            				<li><a href="/category/data-analytics/">Analytics</a></li>
		            			
		            				<li><a href="/category/big-data/">Big Data</a></li>
		            			
		            				<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
		            			
		            				<li><a href="/category/crm/">CRM</a></li>
		            			
		            				<li><a href="/category/collaboration/">Collaboration</a></li>
		            			
		            				<li><a href="/category/database-management/">Database Management</a></li>
		            			
		            				<li><a href="/category/desktop-apps/">Desktop Software</a></li>
		            			
		            				<li><a href="/category/documentation-management/">Documentation Management</a></li>
		            			
		            				<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
		            			
		            				<li><a href="/category/office-software/">Office Software</a></li>
		            			
		            				<li><a href="/category/open-source-tools/">Open Source</a></li>
		            			
		            				<li><a href="/category/software-as-a-service/">SaaS</a></li>
		            			
		            				<li><a href="/category/social-business/">Social Business</a></li>
		            			
		            				<li><a href="/category/unified-communications/">Unified Communications</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/vertical-it/" class="hasChildren">Vertical Industries<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/vertical-it/">All Vertical Industries</a></li>
		            			
		            				<li><a href="/category/financial-industry/">Fintech</a></li>
		            			
		            				<li><a href="/category/government-it/">Government IT</a></li>
		            			
		            				<li><a href="/category/healthcare-it/">Health Care Industry</a></li>
		            			
		            				<li><a href="/category/retail-it/">Retail Industry</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		










<li><a href="https://www.computerworld.com/future-of-teamwork/">The Future of Teamwork<span class="sponsor-nav">Sponsored by Cisco Webex</span></a></li>
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
           		
	    	</ul>
		</nav>
		
	
	
	
	
	
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>






<!-- END PAGE HEADER -->



		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				





















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: ticker - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		




















	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/mobile-wireless/" itemprop="url"><span itemprop="title">Mobile</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
		
	
	

	<h1 itemprop="headline">Wireless charging from A to Z: What you need to know </h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">The mobile industry has been moving toward wireless charging for about a decade, but it wasn't until Apple came aboard that the choice in chargers really expanded. Soon the technology will enable even more power on the go.</h3>
		</section>
	
	
	
	
			<div class="cat-social">
				
					
				


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3339418%2Fmobile-wireless%2Fwireless-charging-from-a-to-z-what-you-need-to-know.html&via=computerworld&text=Wireless+charging+from+A+to+Z%3A+What+you+need+to+know+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3339418%2Fmobile-wireless%2Fwireless-charging-from-a-to-z-what-you-need-to-know.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3339418%2Fmobile-wireless%2Fwireless-charging-from-a-to-z-what-you-need-to-know.html&title=Wireless+charging+from+A+to+Z%3A+What+you+need+to+know+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3339418%2Fmobile-wireless%2Fwireless-charging-from-a-to-z-what-you-need-to-know.html&title=Wireless+charging+from+A+to+Z%3A+What+you+need+to+know+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "Wireless charging from A to Z: What you need to know ",
				friend_taxo : "Mobile",
				friend_source : "Computerworld",
				friend_article_url : "https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				friend_taxo : "Mobile",
				friend_source : "Computerworld",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3339418">
		<input type="hidden" name="title" value="Wireless charging from A to Z: What you need to know " />
		<input type="hidden" name="url" value="https://www.computerworld.com/article/3339418/mobile-wireless/wireless-charging-from-a-to-z-what-you-need-to-know.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

			</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Lucas-Mearian/" rel="author" title="Lucas Mearian"><img  class="bylineImage  imgId100780509 " src="https://images.idgesg.net/images/article/2018/11/lucas-mearian_150x150px-100780509-byline.gif" width="34" width="34" alt="Lucas Mearian" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Lucas-Mearian/"><span itemprop="name">Lucas Mearian</span></a></span>
						</p>
						<p class="dateline">
						
							Senior Reporter, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Computerworld</span><meta itemprop="logo" content="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/></span> <span class="divider break">|</span>
							
										
							<span class="pub-date" class='break-date' itemprop="datePublished" content="2019-02-15T03:00-0800">Feb 15, 2019 3:00 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
		
		    <div class="ad viewability">
		  		
					
				





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
  
		    </div>		    
		
	
	
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                
		                	
		                	
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="467" />
						<meta itemprop="width" content="700" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2017/09/template-c100.00_24_02_09.still001-100736744-large.3x2.jpg" alt="Apple iPhone 8 & 8 Plus unboxing and wireless charging tests" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Adam Patrick Murray/IDG
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










   	


				<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	

	
		











<!-- Related -->


 
	<div class="zip-recruiter-wrapper">
		<div class="sector apart">
			<div class="hed"> Current Job Listings</div>

			<!-- CIO -->
			
			
			<!-- CSO -->
			
			
			<!-- Computerworld -->
			
				<div id="zipsearch_container"></div>
				<script type="text/javascript" src="https://www.ziprecruiter.com/jobs-widget/mini/v1/pjv9v7mdyrn4v2twv3vwnjejjcuk6cwu"></script>
				<script>
					zipsearch.init({
					"results_per_page" : 8,
					"container" : "zipsearch_container",
					search: 'Mobile Management', 
					search: 'Application Engineer', 
					search: 'Desktop Support', 
					search: 'IT Engineer', 
					radius_miles: '50',
					});
				</script>
			
			
			<!-- InfoWorld -->
			
			
			<!-- Network World -->
			
		</div>
	</div>

	

</section>











		
		



		<section class="bodee">

			
				
				
					












	
		



















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>The term wireless charging has been around since... well, Nikola Tesla attempted to demonstrate it in 1901. For nearly a century after, however, the technology was without many practical uses, except, perhaps, for a few electric toothbrush models.</p><p>Over the past decade, wireless charging matured through the formation of various standards groups such as the Wireless Power Consortium, and through mainstream adoption by mobile device makers, such as Samsung in 2014, and finally, Apple in 2017.</p><p>To date, wireless charging has consisted of direct-contact charging pads using tightly-coupled induction technology; that combo creates an electromagnetic field between  two copper coils. Induction charging, while widely adopted because of Qi and other specifications, greatly limits the placement of a smartphone or other device on a charging pad. Nevertheless, inductive charging has become the de facto industry standard.</p><aside id="fsb-2568" class="fakesidebar fakesidebar-auto"><strong>[ Further reading: <a href="https://www.computerworld.com/article/3254685/mobile-wireless/the-wireless-road-warrior-s-essential-guide.html">The wireless road warrior’s essential guide</a> ]</strong></aside><p>Greater device mobility may be just around the corner with the adoption of magnetic resonance and uncoupled charging, where power is transferred over longer distances between copper coils or through the air via radio frequency (RF), infrared (IR) and ultrasound. All are better suited for charging wearables, IoT devices and even electric vehicles.</p><p>Included here are links to stories that help you understand wireless charging, covering everything from the latest multi-device charging pads to whether it can hurt your smartphone or allow that smart watch on your wrist to charge as you walk around.</p><h2><a href="https://www.computerworld.com/article/3293818/emerging-technology/the-state-of-wireless-charging-2018-and-beyond.html">The state of wireless charging: 2018 and beyond </a></h2><p>While direct-contact pads have been the focus of wireless charging lately, the future might actually be more ethereal. Literally.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><figure class="large">
<div class="embed-wrapper">
<div class="embed-container"><video id="vid89587" class="embeddedVideo" poster="https://images.idgesg.net/images/article/2018/07/template-c100.00_06_06_01.still001-100765876-orig.jpg" controls="controls" width="562" height="326" data-mce-fragment="1"> </video></div>
</div>
</figure><h2><a href="https://www.computerworld.com/article/3235176/mobile-wireless/wireless-charging-explained-what-is-it-and-how-does-it-work.html">Wireless charging explained: What is it and how does it work?</a></h2><p>Wireless charging technology has been around for more than 100 years, but its inclusion in devices such as Apple's new iPhone line has given it new life. Here's how it works, and why it could soon show up in everything from homes to robots.</p><aside id="fsb-2601" class="fakesidebar fakesidebar-auto fakesidebar-sponsored"><strong>[ <a href="https://pluralsight.pxf.io/c/321564/424552/7490?u=https%3A%2F%2Fwww.pluralsight.com%2Fcourses%2Fmobile-device-management-big-picture" rel="nofollow">Take this mobile device management course from PluralSight and learn how to secure devices in your company without degrading the user experience.</a> ] </strong></aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/10/cw_boostup-wireless-charger-diagram-100740515-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/10/cw_boostup-wireless-charger-diagram-100740515-large.jpg" border="0" alt="cw boostup wireless charger diagram" width="700" height="393" data-imageid="100740515" data-license="IDG"/></a> <small class="credit">Belkin/IDG</small>
<figcaption>
<p>Belkin's BoosUp wireless charging pad is similar to others on the market in that it contains a copper transmitter charging coil, a chipset to control the power delivered to a device, and foreign object detection technoogy to ensure objects that shouldn't receive a charge don't.</p>
</figcaption>
</figure><h2><a href="https://www.computerworld.com/article/3229750/mobile-wireless/is-wireless-charging-bad-for-your-smartphone.html">Is wireless charging bad for your smartphone?</a></h2><p>With smartphone makers adopting wireless charging for more and more of their devices, many users will be tempted to leave their phones on an inductive charging pad all day. Will that hurt the battery?</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><h2><a href="https://www.computerworld.com/article/3307524/mobile-wireless/16-multi-device-wireless-chargers-to-rival-apples-still-missing-airpower.html">16 multi-device wireless chargers to rival Apple's still-missing AirPower </a></h2><p>Though Apple has still not shipped AirPower, a wireless charging pad capable of powering up three different devices at the same time, there are alternatives already on the market for both iPhones and Android devices.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/09/nvfb_96a-100773847-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/09/nvfb_96a-100773847-large.jpg" border="0" alt="Belkin Introduces BOOST↑UP Wireless Charging Dock Enhanced For iPhone XS, iPhone XS Max, iPhone XR A" width="700" height="466" data-imageid="100773847" data-license="IDG"/></a> <small class="credit">Belkin</small></figure><h2><a href="https://www.computerworld.com/article/3235985/apple-ios/16-wireless-chargers-for-iphones-and-android-devices.html">16 wireless chargers for iPhones and Android devices </a></h2><p>We've compiled a list of Qi-enabled chargers – including the new Google Pixel Stand – designed for use with Apple's latest iPhones and various Android devices.</p><h2><a href="https://www.computerworld.com/article/3326823/mobile-wireless/review-4-wireless-chargers-for-both-smartphone-and-watch.html">Review: 4 wireless chargers for both smartphone and watch </a></h2><p>These wireless chargers for Apple and Android devices offer the option of powering up your smartphone and smartwatch at the same time - though the features and prices differ significantly among them.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2018/12/wireless-chargers2-100782747-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2018/12/wireless-chargers2-100782747-large.jpg" border="0" alt="wireless chargers2" width="700" height="467" data-imageid="100782747" data-license="IDG"/></a> <small class="credit">IDG</small></figure><h2><a href="https://www.computerworld.com/article/3338149/mobile-wireless/apples-missing-airpower-may-be-hurting-wireless-charging-industry.html">Apple's missing AirPower may be hurting wireless charging industry </a></h2><p>While wireless charging is expected to take off during the next decade, Apple's failure to ship its AirPower device in 2018 could be having a chilling effect on the industry today.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><h2><a href="https://www.computerworld.com/article/3333597/mobile-wireless/apples-airpower-wireless-charger-may-already-be-in-production-and-shipping-soon.html">Apple's AirPower wireless charger may already be in production - and shipping soon</a></h2><p>After missing its own deadline for shipping a multi-device wireless charger, industry speculation now has the AirPower charging pad on the assembly line and ready to ship soon.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2017/09/screen-shot-2017-09-12-at-5.07.01-pm-100735537-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2017/09/screen-shot-2017-09-12-at-5.07.01-pm-100735537-large.jpg" border="0" alt="Apple AirPower" width="700" height="690" data-imageid="100735537" data-license="IDG"/></a> <small class="credit">Apple's yet to ship AirPower mat has been marketed as being able to charge an iPhone, Apple Watch and AirPods simultaneously.</small>
<figcaption>
<p>The new Apple-designed AirPower mat, coming in 2018, can charge iPhone, Apple Watch and AirPods simultaneously.</p>
</figcaption>
</figure><h2><a href="https://www.computerworld.com/article/3318262/mobile-wireless/review-belkin-aims-for-the-enterprise-with-boost-up-wireless-charging-spot.html">Review: Belkin aims for the enterprise with Boost Up wireless charging spot</a></h2><p>Belkin is targeting corporate users with its wireless charging pad, but there are a few tweaks needed before it's a perfect fit for the boardroom.</p><h2><a href="https://www.computerworld.com/article/3318678/apple-mac/apples-big-impact-on-wireless-charging-6-billion-units-to-ship-by-2023.html">Apple's big impact on wireless charging: 6 billion+ units to ship by 2023</a></h2><p>Wireless charging received a big boost from Apple, but pads using tightly coupled charging technology are only the beginning; new markets for IoT, medical and mobile technologies are emerging.</p><h2><a href="https://www.computerworld.com/article/3269044/mobile-wireless/wireless-charging-over-distance-just-got-a-boost.html">Wireless charging over distance just got a boost </a></h2><p>Companies developing wireless charging that can be projected up to several meters away have partnered with electronics industry stalwarts, paving the way for actual product shipments this year.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2017/10/energous-100740558-large.jpg" border="0" alt="energous wireless power" width="700" height="358" data-imageid="100740558" data-license="IDG"/> <small class="credit">Energous</small>
<figcaption>
<p>Michael Leabman, founder and CTO of Energous, demonstrates how one of the company's wireless charging routers can send power at midrange and far-range distances.</p>
</figcaption>
</figure><h2><a href="https://www.computerworld.com/article/3245809/mobile-wireless/powermat-joins-the-wireless-power-consortium-touts-15-watt-underdesk-charging.html">Powermat joins the Wireless Power Consortium, touts 15-watt underdesk charging</a></h2><p>Wireless charging firm Powermat will join an industry consortium it once competed against and announced the Charging Spot 4.0, which will enable 15-watt power transfers and offer compatibility with new iPhones.</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container"><video id="vid89587" class="embeddedVideo" poster="https://images.idgesg.net/images/article/2018/07/template-c100.00_06_06_01.still001-100765876-orig.jpg" controls="controls" width="562" height="326" data-mce-fragment="1"> </video></div>
</div>
</figure>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2006 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	
	
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/mobile-wireless">Mobile</a></li>
		
			<li><a href="/category/apple-phone">iPhone</a></li>
		
			<li><a href="/category/android">Android</a></li>
		
			<li><a href="/category/emerging-technology">Emerging Technology</a></li>
		
			<li><a href="/category/apple">Apple</a></li>
		
			<li><a href="/category/smartphones">Smartphones</a></li>
		
			<li><a href="/category/smartwatches">Smartwatches</a></li>
		 
		
			
			
				
			
				
		
    </ul>
   
	</div>









		
   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Senior Reporter Lucas Mearian covers financial services IT (including blockchain), healthcare IT and enterprise mobile issues (including mobility management, security, hardware and apps).</p>
			</div><!-- end .author-info -->
			
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Lucas-Mearian/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
						<li>
							<a href="mailto:lmearian@computerworld.com">
								<i class="ss-icon ss-mail"></i>
							</a>
						</li>
					
					
						<li>
							<a href="https://twitter.com/LucasMearian" class="twitter-follow" target="_blank">
								<i class="ss-icon ss-social ss-twitter"></i>
							</a>
						</li>
					
					
					
					
						<li>
							<a href="/author/Lucas-Mearian/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>			
		</div>
	



   		
   		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1143 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		















	
	<div class="article-intercept">
	<em><a href="https://www.computerworld.com/article/3312643/collaboration/5-collaboration-tools-that-enhance-microsoft-office.html#tk.ctw-inflr">5 collaboration tools that enhance Microsoft Office</a></em>       
	</div>
	

	





<script src="/www/js/video/embedder-jwp.js?v=20190207115002"></script>


	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		















	
		
			
				
					















<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="ComputerWorld_1"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


				
				
			
			
				<div id="amazon-bottom-widget">
					<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
					<div id="amazon-links" class="rr sector" original="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f">
						<code type="text/javascript"><!--
						           console.log('lazyloaded amazon widget links in footer');
						           //-->
						</code>
					</div>
				</div>
				<script>
				$(window).load(function() {
					consent.adsel.queue.push(function(){
						try {
							$("div#amazon-links").lazyLoadAd({
						          threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
						          forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
						          onLoad       : false,       // Callback function on call ad loading
						          onComplete   : false,       // Callback function when load is loaded
						          timeout      : 2000,        // Timeout ad load
						          debug        : false,       // For debug use : draw colors border depends on load status
						          xray         : false      // For debug use : display a complete page view with ad placements
						    });
						} catch (exception){
							console.log("ERROR loading amazon widget links " + exception);
						}
					});
				});
				</script>
			
		

		
			
			
		
			
				
					
						
						
					





















	
 	
		
		<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
		document.write('<div id="ciu" class=" ad-container">');
		consent.ads.queue.push(function(){
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		});
		document.write('</div>');
		consent.ads.queue.push(function(){
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		});
		//-->
		</code>
		</div>
 	
 
  
							
	
	


	
		
	<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20190207115002" />
	<link rel="stylesheet" href="/www.idge.ctw/css/sponsored-links.css?v=20190207115002" />


<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
		
	
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4893146536&iu=/8456/IDG.US_E_ComputerWorld.com" >
		dtSearch® instantly searches terabytes of files, emails, databases, web data.  See site for hundreds of reviews; enterprise & developer evaluations
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
		
	
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4793752227&iu=/8456/IDG.US_E_ComputerWorld.com" >
		Online Master of Science in Information Systems at Northwestern University
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20190207115002" />
	<link rel="stylesheet" href="/www.idge.ctw/css/foot.css?v=20190207115002" />


<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.computerworld.com"> 
        <a href="/"><span class="logo">Computerworld</span></a>
		<span class="tagline"> The Voice of Business Technology</span>
        
        
	        <span class="follow">
				<label>Follow us</label>
	            	<ul>
	            		














	
		<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	
		<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
	
		<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
	
	
	
	
	
	
	
		<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
	
	
	

	            	</ul>
	        </span>
        
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/web-browsers/">Browsers</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/computer-hardware/">Computer Hardware</a>
					
				</li>
			
				<li><a href="/category/data-center/">Data Centers</a>
					
				</li>
			
				<li><a href="/category/emerging-technology/">Emerging Technology</a>
					
				</li>
			
				<li><a href="/category/it-management/">IT Leadership</a>
					
				</li>
			
				<li><a href="/category/internet/">Internet</a>
					
				</li>
			
				<li class="selected"><a href="/category/mobile-wireless/" class="active">Mobile</a>
					
				</li>
			
				<li><a href="/category/operating-systems/">Operating Systems</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/enterprise-applications/">Software</a>
					
				</li>
			
				<li><a href="/category/vertical-it/">Vertical Industries</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/contactus.html"  >Contact</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a href="/about/member-preferences.html"  >Member Preferences</a>

<li><a href="https://www.idg.com/advertise-with-us/computerworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Links</a>

<li><a href="/about/editorial.html#newsbeats"  >Editorial Beats</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        	
        		<img src="https://alt.idgesg.net/images/logos/logo-footer-white.png" alt="IDG Communications" />
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2019 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.cio-asia.com" target="_blank" rel="nofollow">CIO Asia</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
	
		<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
	
		<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	
		<li><a href="https://www.thefullnerd.com/" target="_blank" rel="nofollow">The Full Nerd</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js"></script> 
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
	


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20190207115002"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20190207115002"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14339;
var blueKaiPort=10;
var brandCode = "ctw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="https://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	




	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3028,3183,3145,3457,4067,3386,3599]");



	bk_addPageCtx("goldenIds", "[931,746,233,565,739,358,362]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '6');

	
	







	bk_addPageCtx("purchaseintent","awareness");



// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		consent.adsel.queue.push(function(){
			console.log('*****GDPR: running queue for bluekai ad selection');
			IDG.bkCoreApi.start();
		});
	}
	catch(e){
		//alert("Triggering catch")
		consent.adsel.queue.push(function(){
			bk_doJSTag(blueKaiId ,blueKaiPort);
		});
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	










$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickMobile');
			
			bk_addPageCtx('event', 'AmazonClickiPhone');
			
			bk_addPageCtx('event', 'AmazonClickAndroid');
			
			bk_addPageCtx('event', 'AmazonClickEmergingTechnology');
			
			bk_addPageCtx('event', 'AmazonClickApple');
			
			bk_addPageCtx('event', 'AmazonClickSmartphones');
			
			bk_addPageCtx('event', 'AmazonClickSmartwatches');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
				
			





















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			
				
			





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : -500,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript'>

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Mobile", c6: "Article: Feature", c15: "3339418" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->













<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3339418"});
	
});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

	</body>
</html>