












	
		
	
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title> Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next? | Computerworld</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/qwt3X033WVheznV53r_T4308qjv9tReWo1RIpN6l9nQyUTZjOaDpLclPhAW8H1rohw9GQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>
window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
/*
var checkIfInEU = new Promise((resolve, reject) => {
    var promiseResolved = false;
    setTimeout(function(){
        console.log('GDPR checkIfInEU timeout reached promiseResolved',promiseResolved);
        if (!promiseResolved){
            promiseResolved=true;
            resolve();//in eu
            console.log('too slow; assuming you are EU');
        }
    },10000);

    window.admiral('after', 'cmp.loaded', function(e){
        if(promiseResolved)return;//timeout reached            
        promiseResolved = true;
        
        console.log('GDPR checkIfInEU - cmp.loaded',e);
        var isEuVisitor = e.euVisitor || false;             
        if (isEuVisitor)resolve();
        else reject();    
    });
});
*/

var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

window.admiral('addEventListener', 'cmp.loaded', function(e){
	console.log('*****GDPR: EU user?', e);
	consent.isEU = e.euVisitor;
	if (!consent.isEU) {
		console.log('*****GDPR: not EU, run that queue!');
		consent.personalization=true;
		$(window).trigger("runConsent", [consent.ads.queue]);
	}	
	else if (e.consentKnown == true) {
		window.admiral('get', 'cmp.consent', function(e) {
			console.log('*****GDPR: we know your personalization setting (' + e.publisherPurposes['2'] + '), running queue.');
			consent.personalization = e.publisherPurposes['2'];
			$(window).trigger("runConsent", [consent.ads.queue]);
			bindReshowCmp();
		});
	}
	else {
		try {
	    	__cmp('getPublisherConsents',[],function(publisherConsents,success){
	    		if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization allowed, start running personalized ads');	
	    		}
	    		else if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && !publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization not allowed, start running non-personalized ads');
	    		}
	    		consent.personalization = publisherConsents.standardPurposes['2'];
	    		$(window).trigger("runConsent", [consent.ads.queue]);
			});
	    		bindReshowCmp();
	    }
	    catch (e) {
	    	console.log(e);
	    }
	}
});

window.admiral('addEventListener', 'cmp.updated', function(e){
	__cmp('getPublisherConsents',[],function(publisherConsents,success){	
		console.log('*****GDPR: Consent updated (cmp.updated fired). personalization ok? ',typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2'])
	});	
	$(window).trigger("runConsent", [consent.ads.queue]);
	
});

$(window).on("runConsent", function(event, queueToRun) {
		watchConsentQueue(queueToRun)
});

function runQueue(queue){
	for (var x=0;x<queue.length;x++) {
		var nextFn = queue.shift();
		nextFn();
		console.log('*****GDPR: running queue');
	}	
}

function watchConsentQueue(queue){
	setInterval(function() { runQueue(queue); },100);
}
function bindReshowCmp() {
	var url = document.location.pathname;
	if (url.indexOf("/about/member-preferences") > -1) {
		$(".cmpSettings").show();
		$(".reshowLink").on("click", function(e) {
			e.preventDefault();
			window.admiral('show','cmp.settings');
		});
	}
}
</script>



	
	<script src="/www/js/init_device.js"></script>
	
	
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180621113524"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_Computerworld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "mobile_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-blog/mobile-wireless');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'mobile');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("blogId", '2322');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3284072');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'opinion');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '5');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'amazon');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3028,3846,3349]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['mobile-wireless','cellular-networks','wireless-carriers']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [931,543,690]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jeff Kagan');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
		try {
			IDG.GPT.addTarget("blog_name", 'Unpacking Tech');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20180621113524"></script>















	
		
	
	
	



	
	
		
		<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
		<script type="text/javascript">
            console.log("PROXIMIC RESPONSE: SITE-LEVEL");
            var currentUrl = 'https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html';
            (function (u) {
                var f = "scr";
                var e = (u ? ("url=" + u) : "");
                document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
            })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
		</script>
		
	





	<script>
		var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
		
		
		
		
		
		
		


		
		try {
			// !!!Needed to disable this functionality to fix IDGMPM-15950!!!
			//IDG.GPT.disableInitialLoad = true;
			IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "49b0" : "3b20"));
			IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451309" : "6352920"));
			
			
				IDG.GPT.addBiddingParams("TriLiftPrefix", "computerworld_ros_");
			
		}
		catch(e) {
			console.log("Error in adding bidding params: "+e);
		}
	</script>
	<script src="/www/js/ads/narf_prebid.js?v=20180621113524"></script>	


<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>

<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	
	
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" />
	<meta name="description" content="Wireless is changing. Today, cable TV companies are entering wireless. Altice Mobile just named Jean-Charles Nicolas to head their wireless operation. So, how well are Altice, Charter and Comcast prepared for this new opportunity and challenge? " />
	<meta name="news_keywords" content="Altice Mobile,Jean-Charles Nicolas,Charter Spectrum Mobile" />
	
		
			<meta name="DC.date.issued" content="2018-06-25T06:15-05:00" />
			<meta name="date" content="2018-06-25" />
			
		
		
		
	
	
	
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content=" Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?">
		
	
	<meta property="og:description" content="Wireless is changing. Today, cable TV companies are entering wireless. Altice Mobile just named Jean-Charles Nicolas to head their wireless operation. So, how well are Altice, Charter and Comcast prepared for this new opportunity and challenge? ">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Jeff Kagan">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="Computerworld" />
	<meta property="fb:app_id" content="123026274413041" />
	
		
			<meta property="og:url" content="https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@computerworld">
	<meta name="twitter:description" content="Wireless is changing. Today, cable TV companies are entering wireless. Altice Mobile just named Jean-Charles Nicolas to head their wireless operation. So, how well are Altice, Charter and Comcast prepared for this new opportunity and challenge? ">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<meta property="fb:pages" content="103687894679" />
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="mobile-wireless,wireless-carriers,jeff-kagan,icn,unpacking-tech,opinion,medium"/>
	
		<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-small.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.3x2.jpg"/>
	

	
	
		<meta name="sailthru.title" content=" Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?"/>
	
	
	
		<meta name="sailthru.description" content="Wireless is changing. Today, cable TV companies are entering wireless. Altice Mobile just named Jean-Charles Nicolas to head their wireless operation. So, how well are Altice, Charter and Comcast prepared for this new opportunity and challenge? " />
	

	
	<meta name="displaytype" content="article" />
	
	<meta name="blogs" content="unpacking tech" />
	
	<meta name="source" content="computerworld" />
	
	<meta name="category" content="mobile,cellular networks,mobile carriers" />
	
	<meta name="storytype" content="opinion" />
	
	
	
	
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180621113524" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180621113524" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.ctw/css/inline-header.css?v=20180621113524" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20180621113524" />
						
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180621113524" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
		<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20180621113524" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
		
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/cav2eef.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/ctw/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/ctw/computerworld-logo144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/ctw/computerworld-logo114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/ctw/computerworld-logo72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/ctw/computerworld-logo57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/ctw/computerworld-logo300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "ctw";
var brandName="Computerworld";
var brandId = "128";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".computerworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180621113524"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "blogpost", 
			eloqua_topic: "mobilewireless"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
		
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	

	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	dataLayer=[{
		'articleId': '3284072',
		'articleDisplayId':'1',
		'articleTitle': ' Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?',
		'articleType': 'Opinion',
		'audience':'enterprise',
		'author':'Jeff Kagan',
		'blogName':'Unpacking Tech',
		'brandpost': 'false',
		'categoryIdList':'3028,3846,3349',
		'categoryIdPrimary': '3028',
		'contentStrategy': '',
		'contentType':'opinion',
		'datePublished':'2018-06-25',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-300704-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '931',
		'goldenTaxonomyIdList': '931,543,690',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'true',
		'isInsiderContent':'false',
		'isICN': 'true',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'mobile',
		'primaryCategoryList': 'mobile,cellular networks,mobile carriers',
		'property': 'computerworld',
		'propertyCountry':'US',
		'purchaseIntent':'notapplicable',
		'sailthruCustomerId':'fede307aa6972582e82260f93d359db0',
		'skimlinksId':'111346X1569473',
		'source':'computerworld',
		'sponsorName':'',
		'tags': '',
		'videoAutoplay':'false',
		'articleHasVideo':'false'	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html";
	_sf_async_config.title = " Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next? | Computerworld";
	_sf_async_config.domain = "computerworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "mobile-wireless";
			_sf_async_config.authors="Jeff Kagan";
			
		
	
</script>



	
	
	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
	<!-- End Google Tag Manager -->

	
	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-234619770464483.js"></script>
	
</head>


	<body id="article3284072" class="article blog2322 computerworld">
		
			
			
					
					
						
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									IDG.GPT.addDisplayedAd("gpt-overlay", "true");
									IDG.GPT.displayGoogleTagSlot('gpt-overlay');
								});
								</script>
							</div>
						</div>
					</div>
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
	
	
	
	
    
    
    
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
							
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #987 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
			
			
			
			
			
			
		
		
	
	
	<ul>
		
		<li class="header">Don't Miss<span class="colon">:</span></li>
		
		
			
				<li><a href="/article/3279887/it-careers/best-places-to-work-in-it-2018.html" >Best Places to Work in IT 2018</a></li>
			
		
			
				<li><a href="/article/3276311/microsoft-windows/windows-7-to-windows-10-migration-guide.html" >Win 7 to Win 10 migration guide</a></li>
			
		
			
				<li><a href="https://www.computerworld.com/video/series/8401/mingis-on-tech" target="_blank" rel="nofollow">Mingis on Tech</a></li>
			
		
			
				<li><a href="/resources" >Resources/White Papers</a></li>
			
		
			
				<li><a href="/jobs" >Job Search</a></li>
			
		
	</ul>

	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">computerworld</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="//idge.staticworld.net/ctw/computerworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            	<div class="insider-signin">
	            	
	            		<span class="signin-register">
	            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
	            		</span>
	            	
	            		<div id="welcome-message" class="insider-list">
		                    <div id="insider-selector">
		                        <div id="insider-welcome" class="label"></div>
		                        
		                        <div class="stories">
		                        	
		                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
		                        	
		                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3283246/mobile-wireless/how-apple-plans-to-tweak-device-management-this-year.html">How Apple plans to tweak device management this year</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3261024/office-software/first-look-office-2019-new-features.html">First look: Office 2019’s likeliest new features</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3276311/microsoft-windows/windows-7-to-windows-10-migration-guide.html">Windows 7 to Windows 10 migration guide</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3279769/apple-ios/wwdc-whats-in-ios-12-and-mojave-for-it.html">WWDC: What&#039;s in iOS 12 and macOS &#039;Mojave&#039; for IT?</a></li>
				
				
			
		
	</ul>




									
									<div class="sign-out-link">
										<a class="more-insider" href="/insider/">More Insider</a>
										<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
									</div>
								</div>
								
		                    </div>
		                </div>
		         
	            	</div>
	            	<script>
	            		$('.signin-register').hide();	
	            		$('#welcome-message').hide();
	            	</script>
	            	
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/web-browsers/">Browsers</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
		            			
		            				<li><a href="/category/cloud-security/">Cloud Security</a></li>
		            			
		            				<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
		            			
		            				<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
		            			
		            				<li><a href="/category/private-cloud/">Private Cloud</a></li>
		            			
		            				<li><a href="/category/public-cloud/">Public Cloud</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
		            			
		            				<li><a href="/category/apple-mac/">Apple Mac</a></li>
		            			
		            				<li><a href="/category/chromebooks/">Chromebooks</a></li>
		            			
		            				<li><a href="/category/computer-peripherals/">Computer Peripherals</a></li>
		            			
		            				<li><a href="/category/windows-pcs/">PCs</a></li>
		            			
		            				<li><a href="/category/computer-processors/">Processors</a></li>
		            			
		            				<li><a href="/category/solid-state-drives/">Solid State Drives</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/consumerization-of-it/" class="hasChildren">Consumerization of IT<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/consumerization-of-it/">All Consumerization of IT</a></li>
		            			
		            				<li><a href="/category/byod/">Bring Your Own Device (BYOD)</a></li>
		            			
		            				<li><a href="/category/home-tech/">Home Tech</a></li>
		            			
		            				<li><a href="/category/personal-technology/">Personal Technology</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/data-center/">All Data Centers</a></li>
		            			
		            				<li><a href="/category/data-storage-solutions/">Data Storage</a></li>
		            			
		            				<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
		            			
		            				<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
		            			
		            				<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
		            			
		            				<li><a href="/category/virtualization/">Virtualization</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
		            			
		            				<li><a href="/category/3d-printing/">3D Printing</a></li>
		            			
		            				<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
		            			
		            				<li><a href="/category/car-tech/">Car Tech</a></li>
		            			
		            				<li><a href="/category/environment/">Environment</a></li>
		            			
		            				<li><a href="/category/internet-of-things/">Internet of Things</a></li>
		            			
		            				<li><a href="/category/robotics/">Robotics</a></li>
		            			
		            				<li><a href="/category/space-technology/">Space Technology</a></li>
		            			
		            				<li><a href="/category/wearables/">Wearables</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/it-management/" class="hasChildren">IT Leadership<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/it-management/">All IT Leadership</a></li>
		            			
		            				<li><a href="/category/it-careers/">Careers</a></li>
		            			
		            				<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
		            			
		            				<li><a href="/category/h1b/">H-1B</a></li>
		            			
		            				<li><a href="/category/it-outsourcing/">Outsourcing</a></li>
		            			
		            				<li><a href="/category/it-skills-training/">Skills and Training</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/internet/">All Internet</a></li>
		            			
		            				<li><a href="/category/e-commerce/">E-commerce</a></li>
		            			
		            				<li><a href="/category/search/">Search</a></li>
		            			
		            				<li><a href="/category/social-media/">Social Media</a></li>
		            			
		            				<li><a href="/category/web-apps/">Web Applications</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/mobile-wireless/">All Mobile</a></li>
		            			
		            				<li><a href="/category/android/">Android</a></li>
		            			
		            				<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
		            			
		            				<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
		            			
		            				<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
		            			
		            				<li><a href="/category/mobile-security/">Mobile Security</a></li>
		            			
		            				<li><a href="/category/smartphones/">Smartphones</a></li>
		            			
		            				<li><a href="/category/tablets/">Tablets</a></li>
		            			
		            				<li><a href="/category/windows-phone-os/">Windows Mobile</a></li>
		            			
		            				<li><a href="/category/apple-ios/">iOS</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/networking/">All Networking</a></li>
		            			
		            				<li><a href="/category/network-security/">Network Security</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/operating-systems/">All Operating Systems</a></li>
		            			
		            				<li><a href="/category/chrome-os/">Chrome OS</a></li>
		            			
		            				<li><a href="/category/linux/">Linux</a></li>
		            			
		            				<li><a href="/category/mac-os-x/">MacOS</a></li>
		            			
		            				<li><a href="/category/microsoft-windows/">Windows</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/security/">All Security</a></li>
		            			
		            				<li><a href="/category/application-security/">Application Security</a></li>
		            			
		            				<li><a href="/category/cybercrime-hacking/">Cyber Crime</a></li>
		            			
		            				<li><a href="/category/cyberattacks/">Cyberattacks</a></li>
		            			
		            				<li><a href="/category/encryption/">Encryption</a></li>
		            			
		            				<li><a href="/category/endpoint-security/">Endpoint Protection</a></li>
		            			
		            				<li><a href="/category/malware-vulnerabilities/">Malware</a></li>
		            			
		            				<li><a href="/category/data-privacy/">Privacy</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/enterprise-applications/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/enterprise-applications/">All Software</a></li>
		            			
		            				<li><a href="/category/data-analytics/">Analytics</a></li>
		            			
		            				<li><a href="/category/big-data/">Big Data</a></li>
		            			
		            				<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
		            			
		            				<li><a href="/category/crm/">CRM</a></li>
		            			
		            				<li><a href="/category/collaboration/">Collaboration</a></li>
		            			
		            				<li><a href="/category/database-management/">Database Management</a></li>
		            			
		            				<li><a href="/category/desktop-apps/">Desktop Software</a></li>
		            			
		            				<li><a href="/category/documentation-management/">Documentation Management</a></li>
		            			
		            				<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
		            			
		            				<li><a href="/category/java-development/">Java Development</a></li>
		            			
		            				<li><a href="/category/office-software/">Office Software</a></li>
		            			
		            				<li><a href="/category/open-source-tools/">Open Source</a></li>
		            			
		            				<li><a href="/category/software-as-a-service/">SaaS</a></li>
		            			
		            				<li><a href="/category/social-business/">Social Business</a></li>
		            			
		            				<li><a href="/category/unified-communications/">Unified Communications</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/vertical-it/" class="hasChildren">Vertical Industries<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/vertical-it/">All Vertical Industries</a></li>
		            			
		            				<li><a href="/category/financial-it/">Fintech</a></li>
		            			
		            				<li><a href="/category/government-it/">Government IT</a></li>
		            			
		            				<li><a href="/category/healthcare-it/">Health Care</a></li>
		            			
		            				<li><a href="/category/retail-it/">Retail</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		










<li><a href="https://www.computerworld.com/future-of-teamwork/">The Future of Teamwork<span class="sponsor-nav">Sponsored by Cisco</span></a></li>
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
           		
	    	</ul>
		</nav>
		
	
	
	
	
	
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>






<!-- END PAGE HEADER -->



		
		
		
		
		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/BlogPosting"  class="blog" >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				





















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: ticker - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		





















	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/mobile-wireless/" itemprop="url"><span itemprop="title">Mobile</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
		<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
			<div class="brand ">
				
				
					
					
						
							
							
							
							
						
















<a href="/author/Jeff-Kagan/" rel="author" title="Jeff Kagan"><img  class="bylineImage  imgId100746009 " src="https://images.idgesg.net/images/article/2018/01/jeffkagan-100746009-byline.jpg" width="34" width="34" alt="Jeff Kagan" itemprop="image" /></a>

					
					
				
				
				<div class="blog-branding-text">
					
						<div class="cn-header">
							
<a class="cn" href="/contributor-network/signup.html">
<span class="contributor-nw">
	<i class="ss-icon ss-connection"></i> <span class="company">IDG</span> Contributor Network
</span>
</a>

							<span class="cn-tooltip cn-click-tooltip">Want to Join?</span>
						</div>
					
					
					
					
					
					<div class="blog-title"><a href="/blog/unpacking-tech/">Unpacking Tech</a></div>
					
					
					
						
							<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
								
								
								By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jeff-Kagan/"><span itemprop="name">Jeff Kagan</span></a></span>, 
								
								<span class="cn-container">
									
									
					    				
					    				















									
								</span>
								
							  	 Contributor, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Computerworld</span><meta itemprop="logo" content="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/></span> 
								
								<span class="divider break">|</span>
								
								<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-06-25T06:15-0700">Jun 25, 2018 6:15 AM
									 PT
								</span>
							</p>
							
							
								<div class="cn-disclaimer">Opinions expressed by ICN authors are their own.</div>
							
																				
										
					
				</div>
			</div>
			
		</div>
	
	
	
	
	
		
		
			<div class="category"><a href="/opinion" itemprop="genre">Opinion</a></div>
		
	
	

	<h1 itemprop="headline"> Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">Wireless is changing. Today, cable TV companies are entering wireless. Altice Mobile just named Jean-Charles Nicolas to head their wireless operation. So, how well are Altice, Charter and Comcast prepared for this new opportunity and challenge? </h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html&via=computerworld&text=+Altice+Mobile+names+Jean-Charles+Nicolas+Sr.+VP.+So%2C+what%E2%80%99s+next%3F" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html&title=+Altice+Mobile+names+Jean-Charles+Nicolas+Sr.+VP.+So%2C+what%E2%80%99s+next%3F" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html&title=+Altice+Mobile+names+Jean-Charles+Nicolas+Sr.+VP.+So%2C+what%E2%80%99s+next%3F" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3284072%2Fmobile-wireless%2Faltice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : " Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?",
				friend_taxo : "Mobile",
				friend_source : "Computerworld",
				friend_article_url : "https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				friend_taxo : "Mobile",
				friend_source : "Computerworld",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3284072">
		<input type="hidden" name="title" value=" Altice Mobile names Jean-Charles Nicolas Sr. VP. So, what’s next?" />
		<input type="hidden" name="url" value="https://www.computerworld.com/article/3284072/mobile-wireless/altice-mobile-names-jean-charles-nicolas-sr-vp-so-whats-next.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
		
	
	
		
	
	
		
		    <div class="ad viewability">
		  		
					
				





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
  
		    </div>		    
		
	
	
	
	
	
</header>



	
	
	
	
		
		
			
                
                	
                	
                
                
				
				
				
			
			
			
			
			<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
				<meta itemprop="representativeOfPage" content="1" />
				<meta itemprop="height" content="467" />
				<meta itemprop="width" content="700" />
	    		
	    		<img src="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-large.jpg" alt="satellite communication cellular" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
	    		
		    		<script>
		    			try {
		    				performance.clearMarks("mark_primary_img_rendered");
							performance.mark("mark_primary_img_rendered");
		    			}
		    			catch(e) {
		    				console.log("Error saving performance mark -- this function may not be supported in this browser");
		    			}
					</script>
				
	    		<figcaption>
	    			
	    			
	    				<span class="credit" itemprop="copyrightHolder">
	    					
			    				
			    				Thinkstock
		    				

			    			
			    				
			    				
			    				
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
			    				
			    				
								
							
					
						</span>
	    			
					
	    		</figcaption>
			</figure>
			

		
		
	











	
	
	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">More like this</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3273411/wireless-carriers/charter-spectrum-mobile-joining-wonderful-world-of-wireless.html"><img  class="small.3x2Image  imgId100746128 " src="https://images.idgesg.net/images/article/2018/01/satellite_communication_cellular_-100746128-small.3x2.jpg" alt="satellite communication cellular" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3273411/wireless-carriers/charter-spectrum-mobile-joining-wonderful-world-of-wireless.html">Charter Spectrum Mobile joining wonderful world of wireless</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3278544/cellular-networks/how-atandt-mobility-verizon-wireless-plans-are-similar-and-different.html"><img  class="small.3x2Image  imgId100708708 " src="https://images.techhive.com/images/article/2017/02/p1200608-100708708-small.3x2.jpg" alt="p1200608" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3278544/cellular-networks/how-atandt-mobility-verizon-wireless-plans-are-similar-and-different.html">How AT&amp;T Mobility, Verizon Wireless plans are similar and different</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3262548/wireless-carriers/which-wireless-carrier-is-best-for-you.html"><img  class="small.3x2Image  imgId100707960 " src="https://images.techhive.com/images/article/2017/02/thinkstockphotos-470598575-100707960-small.3x2.jpg" alt="geek on retro cell phone" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3262548/wireless-carriers/which-wireless-carrier-is-best-for-you.html">Which wireless carrier is best for you?</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/87436/what-is-blockchain-technology"><i class="ss-play"></i></a>
		<a  href="/video/87436/what-is-blockchain-technology"><img  class="small.3x2Image  imgId100758280 " src="https://images.idgesg.net/images/article/2018/05/cwan_011-100758280-small.3x2.jpg" alt="cwan 011 blockchain" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/87436/what-is-blockchain-technology">What is blockchain technology?</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


				<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>











		
		



		<section class="bodee">

			
				
				
					












	
		



















	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>Wireless has been growing and changing for decades. Now, the cable television companies are going wireless. First it was Comcast with Xfinity Mobile last year. Then Charter with Spectrum Mobile will enter soon. Next Altice USA will enter wireless next year. In fact, Altice Mobile just named their new head of mobile, senior VP, Jean-Charles Nicolas. So, what can we expect next?</p><p>After Comcast entered wireless a year ago with Xfinity Mobile, we wondered whether they would be successful or not. They have a different set of goals, but after a year it looks like so far, they are successful. Charter is getting ready to enter wireless and it looks like they will follow the same path as Comcast. Will they be successful as well? They both are MVNO players and re-sell Verizon Wireless services.</p><p>Next year, Altice Mobile will enter wireless and they will very likely take a similar path. They will also be an MVNO, but they will re-sell Sprint, not Verizon Wireless. Of course, that’s assuming there is still a Sprint, since they are currently trying to merge with T-Mobile. Will Altice succeed in wireless?</p><aside id="fsb-2055" class="fakesidebar fakesidebar-auto"><strong>[ To comment on this story, visit <a href="https://www.facebook.com/Computerworld/" target="_blank" rel="nofollow">Computerworld's Facebook page</a>. ]</strong></aside><h2>Will Charter Spectrum Mobile and Altice Mobile be as successful as Comcast Xfinity Mobile?</h2><p>These three cable television companies are entering wireless. With that said, we can’t assume they will automatically succeed at the same level. There is one thing I do not understand. If wireless is such an important new slice to the pie for these cable television companies, why are Charter and Altice taking so long to enter? It makes no sense.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><p>I think Charter and Altice should have entered wireless last year with Comcast. Why the delay? Could this shine a light on the difference between these companies and perhaps their levels of success in wireless.</p><p>I hope all the cable television companies are successful in wireless as the industry continues to grow and to change I look forward to getting to know these new executives. Perhaps all three will be successful. Then again, perhaps only some will be successful.</p><p>At this early point, all I can do is assume this is traditional cable television thinking. In the past, cable TV in general never faced the kind of competition they now face in wireless. They never had to worry about innovation and change. They never had to be first to market or best in market.</p><aside id="fsb-2601" class="fakesidebar fakesidebar-auto fakesidebar-sponsored"><strong>[ <a href="https://pluralsight.pxf.io/c/321564/424552/7490?u=https%3A%2F%2Fwww.pluralsight.com%2Fcourses%2Fmobile-device-management-big-picture" rel="nofollow">Take this mobile device management course from PluralSight and learn how to secure devices in your company without degrading the user experience.</a> ] </strong></aside><p>However, over the last several years, competition and innovation in the pay TV marketplace has been increasing at light speed.</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><h2>Leadership is changing with AT&amp;T and Comcast</h2><p>The biggest new competitor in pay TV is AT&amp;T with their DirecTV NOW. And now that AT&amp;T has acquired Time Warner and renamed it WarnerMedia, I only expect that threat to continue and to grow.</p><p>In this world, competitors move at lightning-speed. The cable television world must gear up, speed up and prepare if they want to succeed. Comcast has done that with their rapid entry into wireless. They are meeting the goals they have set.</p><p>However, the year delay for Charter Spectrum Mobile and the two-year delay for Altice Mobile are concerning to me. With this kind of delay, will they be nimble enough to successfully compete in the fast-moving wireless industry? That’s an important question.</p><p>I hope so. If not, they will lose not only in wireless, but in pay TV as well, as competitors continue to gain market share and transform the marketplace in new and innovative ways.</p><p>There is no sitting still in cable TV today. There is no just staying put. Companies are either growing or shrinking. And new competitors like AT&amp;T, Verizon, Netflix, <a href="http://Amazon.com" rel="nofollow">Amazon.com</a>, Google, Hulu and many others are rapidly changing and redefining the pay TV space.</p><p>That means every existing pay TV player must adapt, must update and must grow. They must change, and they must lead in a rapidly changing marketplace.</p><p>This is a time where taking a year or two to slowly enter wireless is a real concern for me to watch. They should me moving ahead very rapidly. Why aren’t they?</p><p>AT&amp;T owns AT&amp;T Mobility, DirecTV NOW, WarnerMedia, wireless TV, high speed Internet and more, and this is a potent mixture that I would say is rapidly changing and expanding the industry.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><p>Comcast owns cable TV, Xfinity Mobile, NBC Universal, high speed Internet and more. I would say they are at the top of the list of traditional cable TV competitors. They stand the best chance to continue to successfully compete moving forward.</p><h2>Is Altice Mobile and Charter Spectrum Mobile up to the new challenge?</h2><p>What about Charter and Altice? That is the question mark I am addressing here. They don’t move as quickly and are not as nimble. Will that matter to them as their core marketplace continues to transform and new leaders fight their way to the top?</p><p>One thing is for sure, they can’t sit still. Every company in this space either moves forward or backward. That means Charter and Altice will either move forward or backwards. So, this is the time for them to hit it. That’s the challenge these companies face. They need to be quick and nimble and competitive.</p><p>I hope as Altice Mobile new head of mobile, Jean-Charles Nicolas gets started, he will keep this in mind. I truly hope both Altice and Charter are successful going forward in wireless. I think the changing marketplace will always be better with more competitors. However, success will only come from companies who are prepared to win. Are Charter and Altice prepared to win? I hope so. Stay tuned.</p>

	
	
		
	
	
	
	
		
		
		<p><strong>This article is published as part of the IDG Contributor Network. <a href="/contributor-network/signup.html">Want to Join?</a></strong></p>
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2006 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.product-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.product-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio|csoonline|computerworld|itnews|itworld|infoworld|networkworld|javaworld|techconnect|techhive|macworld|pcworld|greenbot|gamestar", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>







    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/mobile-wireless">Mobile</a></li>
		
			<li><a href="/category/wireless-carriers">Mobile Carriers</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio"><p>Jeff Kagan is an independent wireless, telecom and technology industry analyst, speaker, consultant and bestselling author. He shares his colorful perspective on technologies and companies that are transforming the industry. Check out his website at <a href="https://www.jeffkagan.com" title="Jeff Kagan" rel="nofollow">www.jeffkagan.com</a>.</p></p>
			</div><!-- end .author-info -->
			
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Jeff-Kagan/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
						<li>
							<a href="mailto:jeff@jeffkagan.com">
								<i class="ss-icon ss-mail"></i>
							</a>
						</li>
					
					
						<li>
							<a href="https://twitter.com/jeffkagan" class="twitter-follow" target="_blank">
								<i class="ss-icon ss-social ss-twitter"></i>
							</a>
						</li>
					
					
					
						<li>
							<a href="https://www.linkedin.com/in/jeff-kagan-52a11013/" class="linkedin-follow" target="_blank">
								<i class="ss-icon ss-social ss-linkedin"></i>
							</a>
						</li>
					
					
					
						<li>
							<a href="/author/Jeff-Kagan/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>
		</div>
	



   		
   		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1143 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		















	
	<div class="article-intercept">
	<em><a href="https://www.computerworld.com/article/3276311/microsoft-windows/windows-7-to-windows-10-migration-guide.html#tk.ctw-inflr">Windows 7 to Windows 10 migration guide</a></em>   
	</div>
	

	





<script src="/www/js/video/embedder.js"></script>

	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		














	
		
			
				
					













<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="ComputerWorld_1"></div>  
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
				
				
				
			
			
				<div id="amazon-bottom-widget">
					<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
					<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f"></script>
				</div>
			
		
		
		
		

		
			
			
		
			
				
					
						
						
					





















	
 	
		
		<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
		document.write('<div id="ciu" class=" ad-container">');
		consent.ads.queue.push(function(){
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		});
		document.write('</div>');
		consent.ads.queue.push(function(){
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		});
		//-->
		</code>
		</div>
 	
 
  
							
	
	


	
		
	<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20180621113524" />
	<link rel="stylesheet" href="/www.idge.ctw/css/sponsored-links.css?v=20180621113524" />


<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4516337039&iu=/8456/IDG.US_E_ComputerWorld.com" >
		INSTANTLY dtSearch® TERABYTES of FILE+EMAIL+DB+WEB DATA; reviews & evals
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4528359261&iu=/8456/IDG.US_E_ComputerWorld.com" >
		Online Master of Science in Information Systems at Northwestern University
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" >
		What are you doing to accelerate IT agility? Learn about the IT model that serves as a catalyst for digital transformation. 
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" >
		Unlock the potential of your data. How well are you harnessing information to improve business outcomes? A new CIO Playbook will help.
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4712357998&iu=/8456/IDG.US_E_ComputerWorld.com" >
		Build More. Deliver Faster | OutSystems - The #1 Low-Code Platform
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180621113524" />
	<link rel="stylesheet" href="/www.idge.ctw/css/foot.css?v=20180621113524" />


<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.computerworld.com"> 
        <a href="/"><span class="logo">Computerworld</span></a>
		<span class="tagline"> The Voice of Business Technology</span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/web-browsers/">Browsers</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/computer-hardware/">Computer Hardware</a>
					
				</li>
			
				<li><a href="/category/consumerization-of-it/">Consumerization of IT</a>
					
				</li>
			
				<li><a href="/category/data-center/">Data Centers</a>
					
				</li>
			
				<li><a href="/category/emerging-technology/">Emerging Technology</a>
					
				</li>
			
				<li><a href="/category/it-management/">IT Leadership</a>
					
				</li>
			
				<li><a href="/category/internet/">Internet</a>
					
				</li>
			
				<li class="selected"><a href="/category/mobile-wireless/" class="active">Mobile</a>
					
				</li>
			
				<li><a href="/category/networking/">Networking</a>
					
				</li>
			
				<li><a href="/category/operating-systems/">Operating Systems</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/enterprise-applications/">Software</a>
					
				</li>
			
				<li><a href="/category/vertical-it/">Vertical Industries</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/contactus.html"  >Contact</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a href="/about/member-preferences.html"  >Member Preferences</a>

<li><a href="https://www.idgenterprise.com/reach/computerworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Links</a>

<li><a href="/about/editorial.html#newsbeats"  >Editorial Beats</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.cio-asia.com" target="_blank" rel="nofollow">CIO Asia</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
	
		<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
	
		<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	
		<li><a href="https://www.thefullnerd.com/" target="_blank" rel="nofollow">The Full Nerd</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js"></script> 
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
	


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20180621113524"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180621113524"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14339;
var blueKaiPort=10;
var brandCode = "ctw";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="https://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	




	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3028,3846,3349]");



	bk_addPageCtx("goldenIds", "[931,543,690]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '5');

	
	







	bk_addPageCtx("purchaseintent","notapplicable");



// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		IDG.bkCoreApi.start();
	}
	catch(e){
		//alert("Triggering catch")
		bk_doJSTag(blueKaiId ,blueKaiPort);
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	










$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickMobile');
			
			bk_addPageCtx('event', 'AmazonClickMobileCarriers');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		bk_doJSTag(34202, 1);
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
				
			





















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			
				
			





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript'>

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Mobile", c6: "Article: Opinion", c15: "3284072" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->














<script type="text/javascript">
$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3284072"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>			

					
	</body>
</html>