
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- ad-related js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180313113117"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="slideshow";</script>
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Computerworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"storage_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=false;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-slideshow/data-storage');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("chan",'cloud-computing');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3262636');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'microsoft');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-slideshow');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3021,3376]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['data-storage','cloud-storage']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'James A. Martin');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">try{IDG.GPT.isSlideshow=true;IDG.GPT.isSRA=false;}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script src="/www.idge/js/thm_pre.js?v=20180313113117"></script>
<script type="text/javascript">(function(){try{var proximic_data={"data":["300003","121100","131100","131111","131126","112200","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","kibfk7","20f4sh","0frx44","bkwp85","enwcef","bsuu95","x8eev1","bhcwri","76etp7","9v0tiu","m853gr","pkmn5g","32xt66","skl8g2","8ug70v","li8svo","e2co9k","r03wnl","folvaf","z7xuj9","pytywb","1nolfc","kcyvgz","44ywyv","2ew8ed","3i8pvm","0gef9p","xks7sj","fxbc1d","agtqg7","7grvv1","y7mnp1","agt9m3","240saz","pcz604","ered8b","itgwkk","le330e","8hdk5f","500033","500247","500221","500223","500220","500230","500234"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.disableInitialLoad=true;IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"49b0":"3b20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451309":"6352920"));IDG.GPT.addBiddingParams("TriLiftPrefix","computerworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script src="/www/js/ads/narf_prebid.js?v=20180313113117"></script>
<script type="text/javascript" src="/www/js/ads/gpt_starter.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Top 10 file-sharing options: Dropbox, Google Drive and more | Computerworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html"/>
<meta itemprop="url" content="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html"/>
<meta name="description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. "/>
<meta name="DC.date.issued" content="2018-03-14T08:37-05:00"/>
<meta name="date" content="2018-03-14"/>
<link rel="amphtml" href="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.amp.html"/>
<meta property="og:title" content="Top 10 file-sharing options: Dropbox, Google Drive and more">
<meta property="og:description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<link rel="image_src" href="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="James A. Martin">
<meta property="og:site_name" content="Computerworld"/>
<meta property="fb:app_id" content="123026274413041"/>
<meta property="og:url" content="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@computerworld">
<meta name="twitter:description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. ">
<meta property="fb:pages" content="103687894679"/>
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="data-storage,cloud-storage,james-a-martin,slideshow,feature,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<meta name="sailthru.title" content="Top 10 file-sharing options: Dropbox, Google Drive and more"/>
<meta name="sailthru.description" content="Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level. "/>
<meta name="displaytype" content="slideshow"/>
<meta name="source" content="computerworld"/>
<meta name="category" content="storage,cloud storage"/>
<meta name="storytype" content="feature"/>
<!-- pagination -->
<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180313113117"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180313113117" />');}</script>
<link rel="stylesheet" href="/www.idge.ctw/css/inline-header.css?v=20180313113117"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www/css/article-ss.css?v=20180313113117"/>
<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180313113117"/>
<link rel="stylesheet" href="/www.idge/css/print.css" media="print"/>
<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20180313113117"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script type="text/javascript" src="//fonts.staticworld.net/cav2eef.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/ctw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/ctw/computerworld-logo144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/ctw/computerworld-logo114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/ctw/computerworld-logo72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/ctw/computerworld-logo57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ctw";var brandName="Computerworld";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".computerworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180313113117"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"slideshows",eloqua_topic:"storage"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Top 10 file-sharing options: Dropbox, Google Drive and more"/>
<meta name="parsely-link" content="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2018-03-14T15:37:00Z"/>
<meta name="parsely-section" content="Storage"/>
<meta name="parsely-author" content="James A. Martin"/>
<meta name="parsely-tags" content="type: slideshow,source: computerworld,original"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<!-- Adding articleHasVideo value in datalayer-->
<script>var insiderSignedIn=document.cookie.indexOf("nsdr")>-1;var dlJobFunction='';var dlJobPosition='';var dlIndustry='';if(insiderSignedIn){var insiderToken=IDG.insiderReg.readCookie("nsdr");var tokens=IDG.insiderReg.readCookieProperty(insiderToken);if(!(tokens['jobPosition']===undefined)){dlJobPosition=tokens['jobPosition'];}if(!(tokens['jobFunction']===undefined)){dlJobFunction=tokens['jobFunction'];}if(!(tokens['industry']===undefined)){dlIndustry=tokens['industry'];}}insiderSignedIn=insiderSignedIn.toString();var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3262636','articleDisplayId':'11','articleTitle':'Top 10 file-sharing options: Dropbox, Google Drive and more','articleType':'Feature','audience':'enterprise','author':'James A. Martin','blogName':'','brandpost':'false','categoryIdList':'3021,3376','categoryIdPrimary':'3021','contentStrategy':'','contentType':'feature','datePublished':'2018-03-14','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'slideshow','environment':'production','ga_enabled':'true','gaTrackingId':'UA-300704-1','geolocEnabled':'true','industry':dlIndustry,'insiderSignedIn':insiderSignedIn,'isBlog':'false','isInsiderContent':'false','isICN':'false','jobFunction':dlJobFunction,'jobPosition':dlJobPosition,'pageNumber':'1','parselyEnabled':'true','parselyDomain':'computerworld.com','platform':'Web','primaryCategory':'storage','primaryCategoryList':'storage,cloud storage','property':'computerworld','propertyCountry':'US','purchaseIntent':'notapplicable','sailthruCustomerId':'fede307aa6972582e82260f93d359db0','skimlinksId':'111346X1569473','source':'computerworld','sponsorName':'','tags':'','videoAutoplay':'false','articleHasVideo':'false'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html";_sf_async_config.title="Top 10 file-sharing options: Dropbox, Google Drive and more | Computerworld";_sf_async_config.domain="computerworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="data-storage";_sf_async_config.authors="James A. Martin";</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script id="jobbio-widget-script" src="https://widgets.jobbio.com/v2/inline.js"></script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
</head>
<body id="article3262636" class="article slideshow computerworld">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="ad">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #987 blox4.raw_link_list  -->
<ul>
<li class="header">Don't Miss<span class="colon">:</span></li>
<li><a href="/article/3261009/web-browsers/googles-chromium-browser-explained.html">Google's Chromium browser explained</a></li>
<li><a href="/article/3258825/android/android-upgrade-downslide.html">Android upgrade downslide: Damning data in 3 charts</a></li>
<li><a href="https://www.computerworld.com/video/series/8401/mingis-on-tech" target="_blank" rel="nofollow">Mingis on Tech</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">computerworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/ctw/computerworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3014600/microsoft-windows/how-to-handle-windows-10-updates.html">How to handle Windows 10 updates </a></li>
<li><a href="/article/3261024/office-software/first-look-office-2019-new-features.html">First look: Office 2019’s likeliest new features</a></li>
<li><a href="/article/3257650/collaboration/5-tips-for-working-with-sharepoint-online.html">5 tips for working with SharePoint Online</a></li>
<li><a href="/article/3257794/microsoft-windows/make-windows-go-linux-with-cygwin.html">How to make Windows go Linux with Cygwin</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/web-browsers/">Browsers</a>
</li>
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
<li><a href="/category/private-cloud/">Private Cloud</a></li>
<li><a href="/category/public-cloud/">Public Cloud</a></li>
</ul>
</li>
<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
<li><a href="/category/apple-mac/">Apple Mac</a></li>
<li><a href="/category/chromebooks/">Chromebooks</a></li>
<li><a href="/category/computer-peripherals/">Computer Peripherals</a></li>
<li><a href="/category/windows-pcs/">PCs</a></li>
<li><a href="/category/computer-processors/">Processors</a></li>
<li><a href="/category/solid-state-drives/">Solid State Drives</a></li>
</ul>
</li>
<li><a href="/category/consumerization-of-it/" class="hasChildren">Consumerization of IT<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/consumerization-of-it/">All Consumerization of IT</a></li>
<li><a href="/category/byod/">Bring Your Own Device (BYOD)</a></li>
<li><a href="/category/home-tech/">Home Tech</a></li>
<li><a href="/category/personal-technology/">Personal Technology</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/data-center/">All Data Centers</a></li>
<li><a href="/category/data-storage-solutions/">Data Storage</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
<li><a href="/category/3d-printing/">3D Printing</a></li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li><a href="/category/car-tech/">Car Tech</a></li>
<li><a href="/category/environment/">Environment</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/robotics/">Robotics</a></li>
<li><a href="/category/space-technology/">Space Technology</a></li>
<li><a href="/category/wearables/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/it-management/" class="hasChildren">IT Leadership<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/it-management/">All IT Leadership</a></li>
<li><a href="/category/it-careers/">Careers</a></li>
<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
<li><a href="/category/h1b/">H-1B</a></li>
<li><a href="/category/it-outsourcing/">Outsourcing</a></li>
<li><a href="/category/it-skills-training/">Skills and Training</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/e-commerce/">E-commerce</a></li>
<li><a href="/category/search/">Search</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/web-apps/">Web Applications</a></li>
</ul>
</li>
<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/mobile-wireless/">All Mobile</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows-phone-os/">Windows Mobile</a></li>
<li><a href="/category/apple-ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/chrome-os/">Chrome OS</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Windows 10</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/cybercrime-hacking/">Cyber Crime</a></li>
<li><a href="/category/cyberattacks/">Cyberattacks</a></li>
<li><a href="/category/encryption/">Encryption</a></li>
<li><a href="/category/endpoint-security/">Endpoint Protection</a></li>
<li><a href="/category/malware-vulnerabilities/">Malware</a></li>
<li><a href="/category/data-privacy/">Privacy</a></li>
</ul>
</li>
<li><a href="/category/enterprise-applications/" class="hasChildren">Software<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/enterprise-applications/">All Software</a></li>
<li><a href="/category/data-analytics/">Analytics</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
<li><a href="/category/crm/">CRM</a></li>
<li><a href="/category/collaboration/">Collaboration</a></li>
<li><a href="/category/database-management/">Database Management</a></li>
<li><a href="/category/desktop-apps/">Desktop Software</a></li>
<li><a href="/category/documentation-management/">Documentation Management</a></li>
<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
<li><a href="/category/java-development/">Java Development</a></li>
<li><a href="/category/office-software/">Office Software</a></li>
<li><a href="/category/open-source-tools/">Open Source</a></li>
<li><a href="/category/software-as-a-service/">SaaS</a></li>
<li><a href="/category/social-business/">Social Business</a></li>
<li><a href="/category/unified-communications/">Unified Communications</a></li>
</ul>
</li>
<li><a href="/category/vertical-it/" class="hasChildren">Vertical Industries<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/vertical-it/">All Vertical Industries</a></li>
<li><a href="/category/financial-it/">Fintech</a></li>
<li><a href="/category/government-it/">Government IT</a></li>
<li><a href="/category/healthcare-it/">Health Care</a></li>
<li><a href="/category/retail-it/">Retail</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
</div>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
</header>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<header>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/data-storage/" itemprop="url"><span itemprop="title">Storage</span></a></li>
</ul>
</nav>
<div class="category"><a href="/slideshows" itemprop="genre">Slideshow</a></div>
<h1 itemprop="headline">Top 10 file-sharing options: Dropbox, Google Drive and more</h1>
<section class="deck viewability">
<h3 class="description" itemprop="about">
Most file-sharing services have evolved into full-blown collaboration platforms. We look at 10 online services ranging from basic to enterprise-level.
</h3>
</section>
<div class="byline vcard author">
<div class="byline-wrapper">
<div class="name">
<span itemscope itemtype="http://schema.org/Person" itemprop="author">
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/James-A.-Martin/"><span itemprop="name">James A. Martin</span></a></span></span><span class="punct">,</span>
<span class="dateline"><span class="pub-wrapper">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Computerworld</span><meta itemprop="logo" content="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/></span></span>
<span class="divider">|</span>
<span class="date-time" itemprop="datePublished" content="2018-03-14T08:37-0700">Mar 14, 2018 8:37 AM
<span class="tmzne"> PT</span>
</span>
</span>
</div>
</div>
</div>
</header>
<script>var isSinglePage=false;if($thm.deviceWidthAtLeast("930")){isSinglePage=false;}else{isSinglePage=true;}function loadPrimary(){var galleryPrimary=$('div.optional-primary-image')
if(galleryPrimary.length&&$thm.deviceWidthAtLeast("930")){$('div.opt-text').html('<figure><img  id="primaryImage" class="originalImage  imgId100746078 primary-img minithumb img-polaroid image-manager-url" src="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-orig.jpg" alt="storage file digital archive data monitor" /></figure>');}}</script>
<section class="bodee">
<script>var insiderSS=false;var insiderLoggedIn=true;</script>
<script>$(function(e){var MOBILE_BREAK=929;if(isSinglePage){try{$('.excerptSlick').removeClass('slick-slide');executeIMUMobile();}catch(e){console.log("executeIMUMobile() Error: "+e);$('div').remove('.next-page.apart.ad');}}});function executeIMUMobile(){var DEBUG=false;var adSize;if($(window).width()<=767){adSize='[300,250]';}else{adSize='[728,90],[300,250]';}var numSlides=0;$("#slideshowCarousel .slickItems > div").each(function(index){numSlides=index;});var numItems=Math.floor(numSlides+1);for(var currIndex=0;currIndex<numItems;currIndex++){if((currIndex%2)==1){try{IDG.GPT.addExtIMU();var adDivString;if(true){adDivString=getLazyLoadAdHtmlSS();}else{IDG.GPT.IMUCounter=IDG.GPT.IMUCounter+1;var slotName=IDG.GPT.getIMUSlotName(),adString="<div id='"+slotName+"'></div><script>$('#"+slotName+"').responsiveAd({screenSize:'971 1115', scriptTags: []});if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {IDG.GPT.refreshAd('"+slotName+"');}<\/script>";adDivString="<div class='next-page apart ad'>"+adString+"</div>";IDG.GPT.defineGoogleTagSlot(slotName,[adSize]);}$(adDivString).insertAfter("#slideshowCarousel .slickItems > div.excerptSlick:eq("+currIndex+")");if(DEBUG){console.log("-----Just placed an AD currIndex = "+currIndex);}}catch(e){console.log("Error: "+e);}}}try{IDG.GPT.trackOmniture();}catch(e){console.log("Error: "+e);}$("div.lazyload_ad_article").lazyLoadAd({threshold:250,failurelimit:100,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});function getLazyLoadAdHtmlSS(){try{var adString="<code type=\"text\/javascript\">"+"<!--IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;IDG.GPT.addDisplayedAd(IDG.GPT.getIMUSlotName(), \"true\");"+"document.write('<div id=\"' +IDG.GPT.getIMUSlotName() + '\" class=\"ad-container\">');"+"IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), ["+adSize+"]);"+"document.write('</div>');"+"$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});"+"if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) { IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());}//--></code>";return"<div class=\"next-page apart ad lazyload_ad_article\">"+adString+"</div>";}catch(e){console.log("getLazyLoadAdHtml() Error: "+e);}}}</script>
<script>function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}$(window).load(function(){var is_iPad=navigator.userAgent.match(/iPad/i)!=null;if(is_iPad){$('.slides-navbar-wrapper,#all_slides_modal,#shareModal').css('transform','translate3d(0, 0, 0)');$('#all_slides_modal,#shareModal').css('min-height','100vh');}var navbarWrapperOffsetTop=$('.slides-navbar-wrapper').offset().top;var sixcolumnOffsetTop=$('.six-column').offset().top;var navbarHeight=($('.slides-navbar-wrapper').outerHeight(true));var slideHeight=($('#slideshowCarousel').outerHeight(true));navbarWrapperOffsetTop=navbarWrapperOffsetTop;if(window.addEventListener){window.addEventListener('scroll',debounce(function(){var windowtop=(window.scrollY||window.pageYOffset);if(windowtop>=navbarWrapperOffsetTop){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.slides-navbar-wrapper').addClass('sticky');$('.navbar-placeholder').css('height',(navbarHeight));}else{if(insiderSS){if(insiderLoggedIn==true){$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');}}else{$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');}}}else{if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.slides-navbar-wrapper').removeClass('sticky');$('.navbar-placeholder').css('height','0');}else{if(insiderSS){if(insiderLoggedIn==true){$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}else{$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if((windowtop)>(sixcolumnOffsetTop-navbarHeight)){$('.slides-navbar-wrapper').addClass('unstick-navbar').css('top',(slideHeight));}else{$('.slides-navbar-wrapper').removeClass('unstick-navbar').css('top','0');}}else{if((windowtop)>(($('.six-column').offset().top)-300)){$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}},5));}});</script>
<div class="navbar-placeholder"></div>
<div class="slides-navbar-wrapper">
<div id='slides-navbar'>
<div class="share-source">
<div class="icons">
<a class="icon" id="shareOpen"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
</div>
</div>
<div class="slideshow-bottom-nav" id="ss-nav-2">
<a class="slideshow-nav prev" rel="prev" href=""><i class="ss-icon ss-navigateleft"></i></a>
<a class="slideshow-nav next" rel="next" href=""><i class="ss-icon ss-navigateright"></i></a>
</div>
<span class="paging-info"></span>
<div class="all-slides"><a id="all_slides_link" href="#"><i class="ss-icon ss-grid"></i><span class="label">All Slides</span></a></div>
</div>
</div>
<div id="all_slides_modal">
<div class="slides-modal-wrapper">
<i class="ss-icon ss-delete" id="closeAllSlidesModal"></i>
<div class="slides-container">
<div class="title-bar"><span class="title-name">SLIDE</span><span class="title-prod">FEATURED PRODUCTS</span></div>
<div class="slides">
<div class="with-image">
<span class="thumbnail"><a href="#slide1" onclick="closeAllSlidesModal(0)"><!-- <img src="https://images.techhive.com/images/article/2014/07/insanecloudstorage_primary-100035798-gallery-100364474-small.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.techhive.com/images/article/2014/07/insanecloudstorage_primary-100035798-gallery-100364474-small.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide1" onclick="closeAllSlidesModal(0)">File-sharing options</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide2" onclick="closeAllSlidesModal(1)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide2" onclick="closeAllSlidesModal(1)">Amazon Drive</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide3" onclick="closeAllSlidesModal(2)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide3" onclick="closeAllSlidesModal(2)">Box</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide4" onclick="closeAllSlidesModal(3)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide4" onclick="closeAllSlidesModal(3)">Dropbox</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide5" onclick="closeAllSlidesModal(4)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide5" onclick="closeAllSlidesModal(4)">Google Drive</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide6" onclick="closeAllSlidesModal(5)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide6" onclick="closeAllSlidesModal(5)">Hightail</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide7" onclick="closeAllSlidesModal(6)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide7" onclick="closeAllSlidesModal(6)">MediaFire</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide8" onclick="closeAllSlidesModal(7)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide8" onclick="closeAllSlidesModal(7)">Microsoft OneDrive</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide9" onclick="closeAllSlidesModal(8)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide9" onclick="closeAllSlidesModal(8)">ShareFile</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide10" onclick="closeAllSlidesModal(9)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide10" onclick="closeAllSlidesModal(9)">SugarSync</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide11" onclick="closeAllSlidesModal(10)"><!-- <img src="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide11" onclick="closeAllSlidesModal(10)">Tresorit</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide12" onclick="closeAllSlidesModal(11)"><!-- <img src="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide12" onclick="closeAllSlidesModal(11)">Conclusions (and a recommendation)</a></div>
</div>
<div class="slides-prods">
</div>
</div>
</div>
</div>
</div>
</div>
<script>$(document).ready(function(){if($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)){$('i#closeAllSlidesModal').appendTo($('#all_slides_modal'));$('<div class="feat-prod">Featured Product</div>').prependTo('.slides-modal-wrapper .product-left');}});</script>
<div id="shareModal" class="overlay">
<div class="social-wrapper">
<i class="ss-icon ss-delete" id="closeShareModal"></i>
<div class="sharing">
<div class="head">Share this Slideshow</div>
<ul id="slideShare" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html&via=computerworld&text=" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="em-share"><a href="#email" id="email-icon" onclick="trackShare('email')"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
<li class="red-share"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html&title=" target="_blank" onclick="trackShare('Reddit')" target="_blank" rel="nofollow"><img src="//idge.staticworld.net/images/reddit.png"/></a></li>
<li class="su-share"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html" target="_blank" onclick="trackShare('ShareStumbleupon')"><img src="//idge.staticworld.net/images/stumble-upon.png"/></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3262636%2Fdata-storage%2Ftop-10-file-sharing-options-dropbox-google-drive-and-more.html&title=Top 10 file-sharing options: Dropbox, Google Drive and more" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
</ul>
</div>
<div class="direct-link">
<label>Direct link:</label>
<input type="text" readonly value="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html"/>
</div>
</div>
</div>
<!-- end #shareModal -->
<!-- Begin slideshow carousel -->
<div id="slideshowCarousel" class="slickSlideshow clearfix" data-articleid="3262636" data-ad-refresh="2">
<div class="slide-wrapper">
<a class="slideshow-nav bar prev overlay" rel="prev" href=""><span class="arrow"><i class="ss-icon ss-navigateleft"></i></span></a>
<a class="slideshow-nav bar next overlay" rel="next" href=""><span class="arrow"><i class="ss-icon ss-navigateright"></i></span></a>
<div class="slickItems clearfix">
<div class="excerptSlick slick-slide next-page" id="slide1Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide1">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="insanecloudstorage primary 100035798 gallery" src="https://images.techhive.com/images/article/2014/07/insanecloudstorage_primary-100035798-gallery-100364474-gallery.jpg" itemprop="image"/>
</div>
<div class="image-info">
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">File-sharing options</h2>
<div class="body content" itemprop="caption"><p>In 2004, if you tried to share a large file, you had basically two options. 1: Use a file-sharing service like YouSendIt, which was brand new at the time. Or 2: Copy the file to a disc and hand it (or mail it) to the recipient, a practice known not so affectionately as ‘sneakernet.’</p><p>Today, as far as file sharing goes, we have nearly endless options. Dropbox, Box, Google Drive, Microsoft OneDrive and Hightail – formerly YouSendIt – are among the services that enable you to share big files easily, as well as store them in the cloud, sync them across multiple devices, and collaborate on them with colleagues and clients. But there are plenty of others, ranging from basic services for consumers (Amazon Drive) to security-conscious, enterprise-level services (Tresorit). The services we've chosen are listed here in alphabetical order and focus on 10 that cover the range of options available. (This isn’t an exhaustive catalog of all services.) To check file transfer times for each, we uploaded a 195MB ZIP file using a connection with an average 11.88 megabit/second upload speed.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide2Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide2">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="1. amazon drive" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-large.jpg" itemprop="image"/>
<noscript>
<img alt="1. amazon drive" src="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/1.-amazon-drive-100752207-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Amazon Drive</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.amazon.com/clouddrive" rel="noopener nofollow" target="_blank">Amazon Drive’s</a> unlimited storage plan was discontinued last year. Even so, the service, formerly known as Cloud Drive, is still one of the best deals around, with a 1TB plan costing $60 a year. There are the requisite desktop and mobile apps for accessing and sharing files. But overall, Amazon Drive offers only basic functionality. You can sync your entire Documents folder from your computer, for instance, but you can’t choose specific folders within that folder to sync. Upload speed (nearly 8 minutes) was by far the slowest of all services tested. Amazon Drive is best suited for photo backup (with unlimited photo storage for Prime members) and basic document storage and file sharing for consumers on a budget.</p><p><strong>Free account storage space: </strong>5GB (for Amazon customers)</p><p><strong>Free account max file size: </strong>2GB (up to 48.82GB if uploaded through desktop app)</p><p><strong>Paid accounts: </strong>100GB, $12/year; 1TB, $60/year. Additional plans go up to 30TB, $1,800/year.</p><p><strong>Paid account max file size: </strong>2GB (up to 48.82GB if uploaded through desktop app)</p><p><strong>Time to upload 195MB file: </strong>7 min., 42 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide3Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide3">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="2. box" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-large.jpg" itemprop="image"/>
<noscript>
<img alt="2. box" src="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/2.-box-100752209-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Box</h2>
<div class="body content" itemprop="caption"><p>It’s nearly impossible to talk about <a href="https://www.box.com/home" rel="noopener nofollow" target="_blank">Box</a> without mentioning <a href="https://www.dropbox.com/" rel="noopener nofollow" target="_blank">Dropbox</a> (and vice versa), as the two are frequently pitted against each other. At a high level, what’s important to understand is that Box is and has always been geared toward businesses and enterprises, while Dropbox is – at least for now – largely focused on consumers and SMBs. If you’re looking to kick Box’s tires, there’s a free plan for individuals that offers 10GB of storage, a 250MB file upload limit, and not much else. Box has sometimes been criticized for being unintuitive. A recent refresh has helped, but with four separate desktop clients, Box could still use some streamlining.</p><p><strong>Free account storage space: </strong>10GB</p><p><strong>Free account max file size: </strong>250MB</p><p><strong>Paid accounts:</strong> Personal Pro, 100GB, $10/month. Business plans range from $5/user/month for 100GB to $25/user/month and up for unlimited storage.</p><p><strong>Paid account max file size: </strong>Personal Pro, 5GB; Starter Business, 2GB; Business, Business Plus and Enterprise, 5GB.</p><p><strong>Other paid options: </strong>Desktop sync; mobile app access; version history; SSL and at-rest encryption; two-factor authentication; Active Directory and Single Sign-On integration (Business, Business Plus, and Enterprise only).</p><p><strong>Time to upload 195MB file: </strong>2 min., 50 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide4Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide4">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="3. dropbox" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-large.jpg" itemprop="image"/>
<noscript>
<img alt="3. dropbox" src="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/3.-dropbox-100752210-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Dropbox</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.dropbox.com/" rel="noopener nofollow" target="_blank">Dropbox</a> was among the first services to offer seamless upload and storage via its client software (though Box beat Dropbox to market by two years). The service is enhanced with an impressive ecosystem of third-party apps that integrate with Dropbox, including Salesforce, DocuSign, Jira Software, Office 365 and Slack. And though Dropbox has primarily focused on consumers and SMBs, its recent <a href="https://www.sec.gov/Archives/edgar/data/1467623/000119312518055809/d451946ds1.htm" rel="noopener nofollow" target="_blank">IPO filing document</a> states that the company has ambitions for the enterprise market (and already has some large business customers). Dropbox gets high marks for being easy to use, and its growing collaboration features, such as the new Showcase interface for sharing files with partners and clients, continue to improve. Its free plan only offers 2GB of storage, however – a pittance compared to Google Drive’s 15GB.</p><p><strong>Free account storage space: </strong>2GB</p><p><strong>Free account max file size: </strong>None</p><p><strong>Paid accounts:</strong> For individuals: Plus, 1TB, $8.25/month and Professional, 1TB, $16.58/month; For businesses: Standard, 2TB, $12.50/user/month; Advanced, unlimited, $20/user/month; Enterprise, unlimited storage, rates not listed.</p><p><strong>Paid account max file size: </strong>None</p><p><strong>Other paid options include: </strong>120 days of file recovery; 256-bit AES and SSL/TLS encryption; admin console and audit log; remote device wipe; 24/7 phone support (Enterprise plan only).</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide5Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide5">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="4. google drive" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-large.jpg" itemprop="image"/>
<noscript>
<img alt="4. google drive" src="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/4.-google-drive-100752208-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Google Drive</h2>
<div class="body content" itemprop="caption"><p>If you’re firmly ensconced in the Google ecosystem, <a href="https://www.google.com/drive/" rel="noopener nofollow" target="_blank">Google Drive</a> is a no-brainer, since it integrates with Google’s productivity and other apps (such as Google Photos). Even if you’re not locked into Google’s world, Google Drive is worth considering, particularly since Google gives users 15GB of free storage (shared with other Google services).</p><p>Google recently combined its Drive and Photos desktop apps into one desktop client, Backup and Sync. Using the app, you can choose which of your Windows or macOS computer folders to continuously sync to Google Drive – you don’t have to keep files in a designated folder, as you do with some services. Google Drive’s file organization isn’t as intuitive as it could be. But collaborating on documents in real-time, via Google Drive and Google productivity apps, is as easy as it gets.</p><p><strong>Free account storage space: </strong>15GB</p><p><strong>Free account max file size: </strong>5TB (with <a href="https://support.google.com/drive/answer/37603?hl=en" rel="noopener nofollow" target="_blank">some exceptions</a>)</p><p><strong>Paid accounts:</strong> For individuals: 100GB, $2/month; 1TB, $10/month; 10TB, $100/month. For businesses: Unlimited, $10/user/month.</p><p><strong>Paid account max file size: </strong>5TB (with <a href="https://support.google.com/drive/answer/37603?hl=en" rel="noopener nofollow" target="_blank">some exceptions</a>)</p><p><strong>Other paid options: </strong>24/7 phone and email support; controls for security, privacy and compliance; centralized admin console; audit and reporting.</p><p><strong>Time to upload 195MB file: </strong>2 min., 45 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide6Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide6">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="5. hightail" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-large.jpg" itemprop="image"/>
<noscript>
<img alt="5. hightail" src="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/5.-hightail-100752211-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Hightail</h2>
<div class="body content" itemprop="caption"><p>Formerly YouSendIt, <a href="https://www.hightail.com/" rel="noopener nofollow" target="_blank">Hightail</a> features an interface built around Spaces, making it well suited for group collaboration. When you create a new Space, for instance, you name it and define the project’s goal. You can request approvals on video, photo and other files in your Space from others, track all recent activity and keep drafts private while still sharing them with access codes.</p><p>Hightail plays well with other file sharing services, too. You can drag and drop files into a Space from your computer, Dropbox, Google Drive and OneDrive. Hightail is versatile, with third-party app integration, apps for iOS and Android, and macOS and Windows apps, with automatic desktop folder syncing. There are two different types of plans: file sharing and creative collaboration, which includes file sharing and additional features with plans starting at $125/month.</p><p><strong>Free account storage space: </strong>2GB</p><p><strong>Free account max file size: </strong>250MB</p><p><strong>Paid accounts:</strong> Pro, unlimited storage, $8.25/month; Teams, unlimited storage, prices not published.</p><p><strong>Paid account max file size:</strong> Pro, 25GB; Teams, 100GB.</p><p><strong>Other paid options: </strong>Expiration date control; delivery notifications; tracking for sent files; password protection; phone support.</p><p><strong>Time to upload 195MB file: </strong>2 min., 27 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide7Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide7">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="6. mediafire" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-large.jpg" itemprop="image"/>
<noscript>
<img alt="6. mediafire" src="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/6.-mediafire-100752212-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">MediaFire</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.mediafire.com/" rel="noopener nofollow" target="_blank">MediaFire</a> is a lesser-known file sharing/storage service, but with a free plan offering 10GB of storage, it’s worth considering. The free service lets you upload files up to 4GB in size, and uploads are scanned with the BitDefender antivirus engine. You can share file links on Facebook, Twitter, Google+, Pinterest, Tumblr, and Blogger and generate a one-time download link. MediaFire is easy to use, too, with an intuitive interface.</p><p>Heads up: While there are capable mobile apps for Android and iOS, MediaFire discontinued its Windows and macOS desktop apps in 2016.</p><p><strong>Free account storage space: </strong>10GB</p><p><strong>Free account max file size: </strong>4GB</p><p><strong>Paid accounts: </strong>Pro,<strong> </strong>1TB, $7.50/month, currently discounted to $3.75/month; Business: up to 100TB, $80/month, currently discounted to $40/month.</p><p><strong>Paid account max file size: </strong>Pro and Business plans:<strong> </strong>20GB</p><p><strong>Other paid options include: </strong>Ad-free downloads and sharing; download entire folders; upload from any website; customizable branding; detailed security log.</p><p><strong>Time to upload 195MB ZIP file: </strong>3 min., 17 sec. (includes BitDefender virus scan)</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide8Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide8">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="7. onedrive" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-large.jpg" itemprop="image"/>
<noscript>
<img alt="7. onedrive" src="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/7.-onedrive-100752213-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Microsoft OneDrive</h2>
<div class="body content" itemprop="caption"><p><a href="https://onedrive.live.com/about/en-us/" rel="noopener nofollow" target="_blank">Microsoft’s OneDrive</a> had an awkward youth, stumbling from Windows Live Folders, Windows Live SkyDrive, SkyDrive and now OneDrive. And it’s not quite as polished and easy to use as some competitors. For example, to <a href="https://support.office.com/en-us/article/share-onedrive-files-and-folders-9fcc2f7d-de0c-4cec-93b0-a82024800c07#OS_Type=OneDrive_-_Business" rel="noopener nofollow" target="_blank">share a file stored in OneDrive</a>, you must go to the OneDrive website, while other services such as Dropbox let you share by right-clicking on a file on your hard drive. Nonetheless, OneDrive integrates nicely (no surprise) with Microsoft Office 365 and Microsoft’s mobile apps, and it offers real-time collaboration in Office documents. A free plan gives you 5GB of storage –  more than Dropbox but considerably less than Google Drive. Office 365 personal subscribers get 1TB or 5TB of included OneDrive storage, a nice bonus.</p><p><strong>Free account storage space: </strong>5GB</p><p><strong>Free account max file size: </strong>10GB</p><p><strong>Paid accounts:</strong> For individuals: Storage only, 50GB, $2/month; Office 365 Personal, 1TB, $70/year; Office 365 Home, 1TB per user, $100/year. For businesses: Storage only, 1TB, $5/user/month or unlimited, $10/user/month; Office 365 Business Premium, 1TB, $12.50/user/month.</p><p><strong>Paid account max file size: </strong>15GB</p><p><strong>Other paid options include: </strong>24/7 phone support; advanced data-loss protection; preservation of deleted and edited documents for eDiscovery.</p><p><strong>Time to upload 195MB file: </strong>3 min.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide9Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide9">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="8. sharefile" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-large.jpg" itemprop="image"/>
<noscript>
<img alt="8. sharefile" src="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/8.-sharefile-100752214-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">ShareFile</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.sharefile.com/" rel="noopener nofollow" target="_blank">ShareFile</a>, which Citrix acquired in 2011, creates a custom file-sharing site for your business, so you can share files easily with clients, partners, co-workers and others. The service offers numerous compelling features and tools for business users, including workflow management, document collaboration, e-signatures and integration with Microsoft Outlook and Gmail. <a href="https://www.sharefile.com/secure-file-sharing" rel="noopener nofollow" target="_blank">Security</a> is robust, too, with up to 256-bit AES encryption and customizable permissions settings.</p><p>The ShareFile dashboard makes it easy to add new users and toggle between personal and shared folders. Full-featured apps are available for Android, iOS and Windows. But ShareFile is pricey and clearly not for consumers, as there’s no free plan. You <em>can</em> try ShareFile free for 30 days, however – no credit card required.</p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts:</strong> Personal, 100GB, $16/month; Team, 1TB, $60/month for five users; Business, unlimited storage, $100/month for five users; Virtual Data Room, 5GB, $295/month.</p><p><strong>Paid account max file size: </strong>Personal, 10GB; Team, 10GB; Business, 100GB; Virtual Data Room, 5GB.</p><p><strong>Other paid options include: </strong>Unlimited client users; feedback and approvals workflow; activity logs; versioning; third-party integration; file check-in/check-out (Business plan only).</p><p><strong>Time to upload 195MB ZIP file: </strong>2 min., 44 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide10Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide10">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="9. sugarsync" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-large.jpg" itemprop="image"/>
<noscript>
<img alt="9. sugarsync" src="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/9.-sugarsync-100752215-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">SugarSync</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.sugarsync.com/?source=myss" rel="noopener nofollow" target="_blank">SugarSync</a> has a slightly confusing usage model. Unlike, say, Dropbox, you can designate any file folders on your hard drive to be synced to the cloud; you don’t need to keep everything in a designated folder. To sync folders, you right-click them (after installing the SugarSync desktop client). But just in case you <em>want</em> a designated folder, the service automatically creates a syncing folder on your computer called <a href="https://support.sugarsync.com/hc/en-us/articles/204952680-What-is-Magic-Briefcase-My-SugarSync-" rel="noopener nofollow" target="_blank">My SugarSync</a> (formerly Magic Briefcase). As of now, there are no collaborative editing tools – or even two-factor authentication, either of which could be a deal breaker for business users. Also worth noting: Aside from a free 5GB trial (good for 90 days), there’s no free plan.</p><p>Bottom line: SugarSync checks most of the standard file sharing/storage/syncing service boxes but misses some of the bigger ones.</p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts: </strong>For individuals, 100GB, $7.50/month; 250GB, $10/month; and 500GB, $19/month. For businesses: 1TB, $55/month for up to 3 users; ‘custom’ for 10 or more users (price not available on website).</p><p><strong>Paid account max file size: </strong>None</p><p><strong>Other paid options include: </strong>Outlook integration; 256-bit AES encryption; user management.</p><p><strong>Time to upload 195MB file: </strong>5 min., 27 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide11Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide11">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="10. tresorit" class="lazy" data-original="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-large.jpg" itemprop="image"/>
<noscript>
<img alt="10. tresorit" src="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/03/10.-tresorit-100752216-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">James A. Martin </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Tresorit</h2>
<div class="body content" itemprop="caption"><p>European cloud storage company <a href="https://tresorit.com/" rel="noopener nofollow" target="_blank">Tresorit</a> gained recognition with its hacking contest a few years back, offering $50,000 to anyone who could hack into its servers. Tresorit claims no one succeeded. Clearly, the company is going after the <a href="https://tresorit.com/security" rel="noopener nofollow" target="_blank">security-conscious</a>, promising end-to-end encrypted file sharing and syncing, HIPAA and GDPR compliance, the protection of Swiss privacy laws, and other security measures.</p><p>Tresorit offers a variety of personal, business and enterprise plans. It’s fairly easy to use, and you can designate any folder (called a ‘Tresor’) on your hard drive for syncing. But with no free file storage/syncing option and plans starting at $10.42/month for 200GB of storage, Tresoit is by no means your least expensive option. The free trial period is only two weeks and requires a credit card.</p><p><strong>Free account storage space: </strong>N/A</p><p><strong>Free account max file size: </strong>N/A</p><p><strong>Paid accounts: </strong>For individuals, 200GB ($10.42/month); 2TB ($24/month). For businesses: Small Businesses, 1TB per user, $20/user/month; Business plans all offer 1TB per user, with different features at rates up to $24/user/month. (The Business plan is currently available at $12/user/month). Enterprise plan prices aren’t posted online.</p><p><strong>Paid account max file size: </strong>10GB</p><p><strong>Other paid options include: </strong>Outlook integration; admin console; branding; zero-knowledge protection.</p><p><strong>Time to upload 195MB file: </strong>3 min., 27 sec.</p></div>
</div>
</div>
<div class="excerptSlick slick-slide next-page" id="slide12Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide12">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="storage file digital archive data monitor" class="lazy" data-original="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.jpg" data-lazy="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.jpg" itemprop="image"/>
<noscript>
<img alt="storage file digital archive data monitor" src="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="view-large"><a href="https://images.idgesg.net/images/article/2018/01/storage_file_digital_archive_data_monitor-100746078-orig.jpg" target="_blank" itemprop="contentUrl">See larger image</a></div>
<div class="credit">Thinkstock </div>
</div>
</figure>
<div class="body-content">
<h2 class="title" itemprop="headline">Conclusions (and a recommendation)</h2>
<div class="body content" itemprop="caption"><p>Chances are, by now, you’re already ensconced in a file-sharing/syncing service. If so, there may be no need to switch, especially given how similar many of these services have become in terms of features.</p><p>However, if you’re dissatisfied and ready for change, Dropbox is my top choice. I’ve been a user since 2008 and never had an issue. The service is supported by a large ecosystem of apps, it’s easy to use and share files with others, and it continues to evolve in positive ways. That said, Box, Google Drive and Microsoft OneDrive are all good choices, too.</p><p>Of the 10 services I checked out, I’m least impressed with Amazon Drive and SugarSync. Both have their good points. But Amazon Drive is just too basic for my needs, while SugarSync is too expensive and lacking in compelling features that justify the cost.</p></div>
</div>
</div>
</div>
</div><!-- end slide-wrapper -->
<div id="nextSlideshow" class="hidden">
<div class="slideshow-module">
<i class="ss-icon ss-delete" id="closeRelatedModal"></i>
<div class="head">Next Up: Check out these related slideshows</div>
<div class="related-container">
<div class="first-item">
<div class="items">
<div class="image-crop">
<a href="/article/3240444/internet/tech-luminaries-we-lost-in-2017.html"><img class="medium.3x2Image  imgId100743623 " src="https://images.idgesg.net/images/article/2017/12/cw_luminaries_2017_01_cover-100743623-medium.3x2.jpg" width="100%" alt="Computerworld - In Memoriam 2017 [cover]"/></a>
</div>
<div class="title">
<a href="/article/3240444/internet/tech-luminaries-we-lost-in-2017.html">Tech luminaries we lost in 2017</a>
</div>
</div>
</div>
<div class="more-items">
<div class="items">
<div class="image-crop">
<a href="/article/3238064/enterprise-applications/41-cool-and-useful-ifttt-applets.html"><img class="medium.3x2Image  imgId100742523 " src="https://images.idgesg.net/images/article/2017/11/slide1_intro-100742523-medium.3x2.jpg" width="100%" alt="slide1 intro"/></a>
</div>
<div class="title">
<a href="/article/3238064/enterprise-applications/41-cool-and-useful-ifttt-applets.html">41 cool and useful IFTTT applets</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3235985/apple-ios/10-wireless-chargers-for-apples-new-iphone-x.html"><img class="medium.3x2Image  imgId100739995 " src="https://images.idgesg.net/images/article/2017/10/screen-shot-2017-09-12-at-5.07.01-pm-100735537-orig-100739995-medium.3x2.jpg" width="100%" alt="Apple wireless charging AirPower"/></a>
</div>
<div class="title">
<a href="/article/3235985/apple-ios/10-wireless-chargers-for-apples-new-iphone-x.html">12 wireless chargers for Apple&#039;s new iPhone X</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3247668/internet/think-you-know-web-browsers-take-this-quiz-and-prove-it.html"><img class="mediumImage  imgId100263523 " src="https://images.techhive.com/images/article/2014/04/browser-logos-100263523-medium.jpg" width="100%" alt="browser logos"/></a>
</div>
<div class="title">
<a href="/article/3247668/internet/think-you-know-web-browsers-take-this-quiz-and-prove-it.html">Think you know web browsers? Take this quiz and prove it.</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3094124/mobile-apps/10-travel-apps-to-smooth-your-next-business-trip.html"><img class="carousel.idgeImage  imgId100670996 " src="https://images.techhive.com/images/article/2016/07/intro_-hp-100670996-carousel.idge.jpg" width="100%" alt="Smart apps to smooth business travel"/></a>
</div>
<div class="title">
<a href="/article/3094124/mobile-apps/10-travel-apps-to-smooth-your-next-business-trip.html">10 travel apps to smooth your next business trip</a>
</div>
</div>
</div>
</div>
</div><!-- end .slideshow-module -->
</div><!-- end #nextSlideshow -->
</div>
<section class="epo" id="drr-top-ad">
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=915){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<div class="six-column next-page relatedSlideshows">
<div class="head">Related Slideshows</div>
<ul>
<li>
<figure class="well-img">
<a href="/article/3240444/internet/tech-luminaries-we-lost-in-2017.html"><img class="lazy medium.3x2Image  imgId100743623 " data-original="https://images.idgesg.net/images/article/2017/12/cw_luminaries_2017_01_cover-100743623-medium.3x2.jpg" alt="Computerworld - In Memoriam 2017 [cover]"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3240444/internet/tech-luminaries-we-lost-in-2017.html">Tech luminaries we lost in 2017</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3238064/enterprise-applications/41-cool-and-useful-ifttt-applets.html"><img class="lazy medium.3x2Image  imgId100742523 " data-original="https://images.idgesg.net/images/article/2017/11/slide1_intro-100742523-medium.3x2.jpg" alt="slide1 intro"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3238064/enterprise-applications/41-cool-and-useful-ifttt-applets.html">41 cool and useful IFTTT applets</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3235985/apple-ios/10-wireless-chargers-for-apples-new-iphone-x.html"><img class="lazy medium.3x2Image  imgId100739995 " data-original="https://images.idgesg.net/images/article/2017/10/screen-shot-2017-09-12-at-5.07.01-pm-100735537-orig-100739995-medium.3x2.jpg" alt="Apple wireless charging AirPower"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3235985/apple-ios/10-wireless-chargers-for-apples-new-iphone-x.html">12 wireless chargers for Apple&#039;s new iPhone X</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3247668/internet/think-you-know-web-browsers-take-this-quiz-and-prove-it.html"><img class="lazy mediumImage  imgId100263523 " data-original="https://images.techhive.com/images/article/2014/04/browser-logos-100263523-medium.jpg" alt="browser logos"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3247668/internet/think-you-know-web-browsers-take-this-quiz-and-prove-it.html">Think you know web browsers? Take this quiz and prove it.</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3094124/mobile-apps/10-travel-apps-to-smooth-your-next-business-trip.html"><img class="lazy carousel.idgeImage  imgId100670996 " data-original="https://images.techhive.com/images/article/2016/07/intro_-hp-100670996-carousel.idge.jpg" alt="Smart apps to smooth business travel"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3094124/mobile-apps/10-travel-apps-to-smooth-your-next-business-trip.html">10 travel apps to smooth your next business trip</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3251862/videoconferencing/8-lesser-known-videoconferencing-options-for-work.html"><img class="lazy medium.3x2Image  imgId100748346 " data-original="https://images.idgesg.net/images/article/2018/02/0_video_conferencing-100748346-medium.3x2.jpg" alt="0 video conferencing"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3251862/videoconferencing/8-lesser-known-videoconferencing-options-for-work.html">8 lesser-known videoconferencing options for work</a></div>
</div>
</li>
</ul>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_989774"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=67889;if(is_blocked===true){widget_id=71359;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=67889&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_989774");rcds.appendChild(rcel);});})();</script>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Top 10 file-sharing options: Dropbox, Google Drive and more",friend_source:"Computerworld",friend_article_url:"https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"Computerworld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);$('#shareModal').hide();$('#page-wrapper').removeClass('has-overlay');});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3262636">
<input type="hidden" name="title" value="Top 10 file-sharing options: Dropbox, Google Drive and more"/>
<input type="hidden" name="url" value="https://www.computerworld.com/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</section><!-- /.bodee -->
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180313113117"/>
<link rel="stylesheet" href="/www.idge.ctw/css/foot.css?v=20180313113117"/>
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.computerworld.com">
<a href="/"><span class="logo">Computerworld</span></a>
<span class="tagline"> The Voice of Business Technology</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/web-browsers/">Browsers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/computer-hardware/">Computer Hardware</a>
</li>
<li><a href="/category/consumerization-of-it/">Consumerization of IT</a>
</li>
<li><a href="/category/data-center/">Data Centers</a>
</li>
<li><a href="/category/emerging-technology/">Emerging Technology</a>
</li>
<li><a href="/category/it-management/">IT Leadership</a>
</li>
<li><a href="/category/internet/">Internet</a>
</li>
<li><a href="/category/mobile-wireless/">Mobile</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/enterprise-applications/">Software</a>
</li>
<li><a href="/category/vertical-it/">Vertical Industries</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policies</a>
<li><a href="/about/editorial.html#newsbeats">Editorial Beats</a>
<li><a href="https://www.idgenterprise.com/reach/computerworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js"></script>
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>
<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>
<script src="/www.idge/js/social_sidecar.js"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
<script src="/www.idge/js/article.js?v=20180313113117"></script>
<script src="/www/js/prettify.js"></script>
<script src="/www.idge/js/jquery/responsive-tables.js"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180313113117"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14339;var blueKaiPort=10;var brandCode="ctw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3021,3376]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickStorage');bk_addPageCtx('event','AmazonClickCloudStorage');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript' src="/www/js/utils/slick/slick.min.js"></script><script type='text/javascript'>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</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Storage",c6:"Article: Feature",c15:"3262636"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"computerworldcom";s.pageName="Computerworld:article:slideshow:Storage:3262636:Top 10 file-sharing options: Dropbox, Google Drive and more";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:computerworld";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:slideshow";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:storage";s.eVar9="D=c9";s.prop11="published:14-Mar-18";s.eVar11="D=c11";s.prop12="aid:3262636";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:james a. martin";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3262636/data-storage/top-10-file-sharing-options-dropbox-google-drive-and-more.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ctw:feature:computerworld:article:slideshow:storage:3262636:top 10 file-sharing options: dropbox, google drive and more";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3021";s.eVar53="D=c53";s.prop54="storage,cloud storage";s.eVar30="D=c54";s.eVar33=s.prop55="3021,3376";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="infrastructure";s.eVar58="D=c74";s.prop75="storage";s.eVar60="D=c75";s.prop58="infrastructure:storage";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="14-Mar-18";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/computerworldcom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="computerworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3262636"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>