
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Apple needs to enable the FM radio in its devices</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html"/>
<meta itemprop="url" content="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html"/>
<meta name="description" content="When disaster strikes, cellular networks collapse, and electricity supplies fail, your smartphone is useless — unless it has an FM radio. "/>
<meta name="news_keywords" content="Apple,iPhone,iOS,iPad,Hurricane,FM radio"/>
<meta name="DC.date.issued" content="2017-09-28T04:26-05:00"/>
<meta name="date" content="2017-09-28"/>
<link rel="amphtml" href="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.amp.html"/>
<meta property="og:title" content="Apple needs to enable the FM radio in its devices">
<meta property="og:image" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<link rel="image_src" href="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Jonny Evans">
<meta property="og:site_name" content="Computerworld"/>
<meta property="fb:app_id" content="123026274413041"/>
<meta property="og:url" content="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@computerworld">
<meta property="og:description" content="When disaster strikes, cellular networks collapse, and electricity supplies fail, your smartphone is useless — unless it has an FM radio. ">
<meta name="twitter:description" content="When disaster strikes, cellular networks collapse, and electricity supplies fail, your smartphone is useless — unless it has an FM radio. ">
<meta property="fb:pages" content="103687894679"/>
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="apple-ios,mobile-wireless,smartphones,apple,jonny-evans,apple-holic,opinion,medium"/>
<meta name="sailthru.image.thumb" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<meta name="sailthru.title" content="Apple has a big chance to do the right thing (updated)"/>
<meta name="sailthru.description" content="When disaster strikes, cellular networks collapse, and electricity supplies fail, your smartphone is useless — unless it has an FM radio. "/>
<meta name="displaytype" content="article"/>
<meta name="blogs" content="apple holic"/>
<meta name="source" content="computerworld"/>
<meta name="category" content="ios,mobile,smartphones"/>
<meta name="storytype" content="opinion"/>
<meta name="tags" content="apple"/>
<!-- pagination -->
<link rel="stylesheet" href="/www.idge/css/inline-header.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge.ctw/css/inline-header.css?v=20170927115126"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170927115126" media="print"/>
<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170927115126"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170927115126"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script type="text/javascript" src="//fonts.staticworld.net/cav2eef.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/ctw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/ctw/computerworld-logo144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/ctw/computerworld-logo114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/ctw/computerworld-logo72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/ctw/computerworld-logo57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170927115126"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170927115126"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170927115126"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170927115126"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Computerworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"ios_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-blog/apple-ios');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blogId",'1033');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3228970');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'opinion');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'5');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'apple');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3144,3028,3386]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['apple-ios','mobile-wireless','smartphones']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Jonny Evans');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("blog_name",'Apple Holic');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("tagNames",'Apple');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","131100","121100","131130","131106","131129","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","bkwp85","enwcef","bsuu95","yhfsd1","x8eev1","9v0tiu","qh9ovz","skl8g2","xijx11","r03wnl","folvaf","z7xuj9","sos0er","44ywyv","2ew8ed","xks7sj","yn3dkv","9mtm4u","agtqg7","7grvv1","agt9m3","pcz604","le330e","n2qz3z","500145","500147","500212","500003","500001","500215","500149","500234","500247","500231","500238","500242","500236","500237","500239"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170927115126"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"49b0":"3b20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451309":"6352920"));IDG.GPT.addBiddingParams("TriLiftPrefix","computerworld_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170927115126"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ctw";var brandName="Computerworld";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".computerworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170927115126"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170927115126"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170927115126"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"blogpost",eloqua_topic:"operatingsystems"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Apple has a big chance to do the right thing (updated)"/>
<meta name="parsely-link" content="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-09-28T11:26:00Z"/>
<meta name="parsely-section" content="iOS"/>
<meta name="parsely-author" content="Jonny Evans"/>
<meta name="parsely-tags" content="Apple,blog: Apple Holic,type: opinion,source: computerworld,original"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'iOS','ga_enabled':'true','gaTrackingId':'UA-300704-1','articleType':'Opinion','articleId':'3228970','articleDisplayId':'1','articleTitle':'Apple has a big chance to do the right thing (updated)','articleAuthor':'Jonny Evans','datePublished':'Thu Sep 28 04:26:00 PDT 2017','isInsider':'false','blogName':'Apple Holic','parselyEnabled':'true','parselyDomain':'computerworld.com','skimlinksId':'111346X1569473','sailthruCustomerId':'fede307aa6972582e82260f93d359db0','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html";_sf_async_config.title="Apple needs to enable the FM radio in its devices";_sf_async_config.domain="computerworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="apple-ios";_sf_async_config.authors="Jonny Evans";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
</head>
<body id="article3228970" class="article blog1033 computerworld">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #987 blox4.raw_link_list  -->
<ul>
<li class="header">Don't Miss<span class="colon">:</span></li>
<li><a href="/article/3226757/android/mingis-on-tech-android-vs-ios-how-the-two-mobile-oses-compare.html">Mingis on Tech: Android vs. iOS</a></li>
<li><a href="/article/3226447/collaboration/what-is-trello-a-guide-to-atlassians-collaboration-and-work-management-tool.html">What is Trello? A guide to Atlassian’s collaboration tool</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">computerworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/ctw/computerworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3228225/collaboration/review-3-digital-whiteboard-displays-for-business-collaboration.html">Review: 3 digital whiteboard displays for business collaboration</a></li>
<li><a href="/article/3227916/mac-os-x/40-tips-to-get-the-most-from-your-mac-and-macos-high-sierra.html">40 tips to get the most from your Mac (and macOS &#039;High Sierra&#039;)</a></li>
<li><a href="/article/3221398/infrastructure-management/8-free-sharepoint-tools-to-make-it-admins-smile.html">8 free SharePoint tools to make IT admins smile</a></li>
<li><a href="/article/3220967/microsoft-windows/windows-hello-for-business-next-gen-authentication-for-windows-shops.html">Windows Hello for Business: Next-gen authentication for Windows shops</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/web-browsers/">Browsers</a>
</li>
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
<li><a href="/category/private-cloud/">Private Cloud</a></li>
<li><a href="/category/public-cloud/">Public Cloud</a></li>
</ul>
</li>
<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
<li><a href="/category/apple-mac/">Apple Mac</a></li>
<li><a href="/category/chromebooks/">Chromebooks</a></li>
<li><a href="/category/computer-peripherals/">Computer Peripherals</a></li>
<li><a href="/category/windows-pcs/">PCs</a></li>
<li><a href="/category/computer-processors/">Processors</a></li>
<li><a href="/category/solid-state-drives/">Solid State Drives</a></li>
</ul>
</li>
<li><a href="/category/consumerization-of-it/" class="hasChildren">Consumerization of IT<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/consumerization-of-it/">All Consumerization of IT</a></li>
<li><a href="/category/byod/">Bring Your Own Device (BYOD)</a></li>
<li><a href="/category/home-tech/">Home Tech</a></li>
<li><a href="/category/personal-technology/">Personal Technology</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Data Centers</a></li>
<li><a href="/category/data-storage-solutions/">Data Storage</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
<li><a href="/category/3d-printing/">3D Printing</a></li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li><a href="/category/car-tech/">Car Tech</a></li>
<li><a href="/category/environment/">Environment</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/robotics/">Robotics</a></li>
<li><a href="/category/space-technology/">Space Technology</a></li>
<li><a href="/category/wearables/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/it-management/" class="hasChildren">IT Leadership<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/it-management/">All IT Leadership</a></li>
<li><a href="/category/it-careers/">Careers</a></li>
<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
<li><a href="/category/h1b/">H-1B</a></li>
<li><a href="/category/it-outsourcing/">Outsourcing</a></li>
<li><a href="/category/it-skills-training/">Skills and Training</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/e-commerce/">E-commerce</a></li>
<li><a href="/category/search/">Search</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/web-apps/">Web Applications</a></li>
</ul>
</li>
<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-wireless/">All Mobile</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows-phone-os/">Windows Mobile</a></li>
<li><a href="/category/apple-ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/chrome-os/">Chrome OS</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Windows</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/cybercrime-hacking/">Cyber Crime</a></li>
<li><a href="/category/cyberattacks/">Cyberattacks</a></li>
<li><a href="/category/encryption/">Encryption</a></li>
<li><a href="/category/endpoint-security/">Endpoint Protection</a></li>
<li><a href="/category/malware-vulnerabilities/">Malware</a></li>
<li><a href="/category/data-privacy/">Privacy</a></li>
</ul>
</li>
<li><a href="/category/enterprise-applications/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/enterprise-applications/">All Software</a></li>
<li><a href="/category/data-analytics/">Analytics</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence</a></li>
<li><a href="/category/crm/">CRM</a></li>
<li><a href="/category/collaboration/">Collaboration</a></li>
<li><a href="/category/database-management/">Database Management</a></li>
<li><a href="/category/desktop-apps/">Desktop Software</a></li>
<li><a href="/category/documentation-management/">Documentation Management</a></li>
<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
<li><a href="/category/java-development/">Java Development</a></li>
<li><a href="/category/office-software/">Office Software</a></li>
<li><a href="/category/open-source-tools/">Open Source</a></li>
<li><a href="/category/software-as-a-service/">SaaS</a></li>
<li><a href="/category/social-business/">Social Business</a></li>
<li><a href="/category/unified-communications/">Unified Communications</a></li>
</ul>
</li>
<li><a href="/category/vertical-it/" class="hasChildren">Vertical Industries<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/vertical-it/">All Vertical Industries</a></li>
<li><a href="/category/financial-it/">Financial Services</a></li>
<li><a href="/category/government-it/">Government IT</a></li>
<li><a href="/category/healthcare-it/">Health Care</a></li>
<li><a href="/category/retail-it/">Retail</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>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</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/BlogPosting" class="blog">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/mobile-wireless/" itemprop="url"><span itemprop="title">Mobile</span></a></li>
<li><a href="/category/apple-ios/" itemprop="url"><span itemprop="title">iOS</span></a></li>
</ul>
</nav>
<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
<div class="brand ">
<a href="/author/Jonny-Evans/" rel="author" title="Jonny Evans"><img class="bylineImage  imgId100412881 " src="https://images.techhive.com/images/article/2014/09/johnny-evan-150-100412881-byline.png" width="34" width="34" alt="Jonny Evans" itemprop="image"/></a>
<div class="blog-branding-text">
<div class="blog-title"><a href="/blog/apple-holic/">Apple Holic</a></div>
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jonny-Evans/"><span itemprop="name">Jonny Evans</span></a></span>,
<span class="cn-container">
</span>
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Computerworld</span><meta itemprop="logo" content="https://idge.staticworld.net/ctw/computerworld-logo300x300.png"/></span>
<span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-09-28T04:26-0700">Sep 28, 2017 4:26 AM
PT
</span>
</p>
</div>
</div>
<div class="about">
<div class="about-title">About <span class="divider">|</span> <a href="/blog/apple-holic/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
<p>Appleholic, (noun), æp·əl-hɑl·ɪk: An imaginative person who thinks about what Apple is doing, why and where it is going. Delivering popular Apple-related news, advice and entertainment since 1999. </p>
</div>
</div>
<div class="category"><a href="/opinion" itemprop="genre">Opinion</a></div>
<h1 itemprop="headline">Apple has a big chance to do the right thing (updated)</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">When disaster strikes, cellular networks collapse, and electricity supplies fail, your smartphone is useless — unless it has an FM radio. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html&via=computerworld&text=Apple+has+a+big+chance+to+do+the+right+thing+%28updated%29" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html&title=Apple+has+a+big+chance+to+do+the+right+thing+%28updated%29" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html&title=Apple+has+a+big+chance+to+do+the+right+thing+%28updated%29" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.computerworld.com%2Farticle%2F3228970%2Fapple-ios%2Fapple-has-a-big-chance-to-do-the-right-thing-updated.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Apple has a big chance to do the right thing (updated)",friend_taxo:"Mobile",friend_source:"Computerworld",friend_article_url:"https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Mobile",friend_source:"Computerworld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3228970">
<input type="hidden" name="title" value="Apple has a big chance to do the right thing (updated)"/>
<input type="hidden" name="url" value="https://www.computerworld.com/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="467"/>
<meta itemprop="width" content="700"/>
<img src="https://images.techhive.com/images/article/2017/03/radio-chip-100713332-large.jpg" alt="Apple, FM radio, iPhone, iOS, iPad, disaster, hurricane" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Cornell University
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3213200/apple-ios/the-apple-watch-smartwatch-is-finally-becoming-smart.html"><img class="small.3x2Image  imgId100715223 " src="https://images.techhive.com/images/article/2017/03/apple_watch_bands_spring2017_group-100715223-small.3x2.jpg" alt="apple watch bands spring2017 group" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3213200/apple-ios/the-apple-watch-smartwatch-is-finally-becoming-smart.html">The Apple Watch smartwatch is finally becoming smart</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3225507/internet-of-things/why-the-telcos-must-drop-the-apple-watch-lte-connectivity-tax.html"><img class="small.3x2Image  imgId100734913 " src="https://images.idgesg.net/images/article/2017/09/thinkstockphotos-610749178-100734913-small.3x2.jpg" alt="IoT internet of things businessman" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3225507/internet-of-things/why-the-telcos-must-drop-the-apple-watch-lte-connectivity-tax.html">Why the telcos must drop the Apple Watch LTE connectivity tax</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3224569/apple-ios/iphone-x-and-face-id-everything-you-need-to-know.html"><img class="small.3x2Image  imgId100730615 " src="https://images.idgesg.net/images/article/2017/08/tim_cook-100730615-small.3x2.jpg" alt="tim cook" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3224569/apple-ios/iphone-x-and-face-id-everything-you-need-to-know.html">iPhone X &amp; Face ID: Everything you need to know</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/82055/tech-talk-the-equifax-data-breach-a-new-apple-watch-and-the-a-i-revolution"><i class="ss-play"></i></a>
<a href="/video/82055/tech-talk-the-equifax-data-breach-a-new-apple-watch-and-the-a-i-revolution"><img class="small.3x2Image  imgId100737192 " src="https://images.idgesg.net/images/article/2017/09/title-image-0-00-15-05-100737192-small.3x2.jpg" alt="Tech_Talk_ep2" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/82055/tech-talk-the-equifax-data-breach-a-new-apple-watch-and-the-a-i-revolution">Tech Talk: The Equifax data breach, a new Apple Watch and the A.I. revolution</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>Smartphone user? What will you do when disaster strikes, cellular networks collapse, and electricity supplies fail?</p><h2>Smart nothing</h2><p>The hurricane season has levelled islands across the Caribbean, including the U.S. territory of <a href="http://www.newsweek.com/puerto-rico-hurricane-maria-donald-trump-jones-act-relief-aid-672778" rel="nofollow">Puerto Rico</a>.</p><p>People living across the region have seen electricity cut and cellular communications wiped out. Some islands have seen almost every man-made structure flattened. Many have lost lives, many have lost relatives and many more have lost everything they own.</p><p>Those who remain in the afflicted regions will be waiting months, perhaps years, for things we take for granted to be restored: electricity, running water, cellular communications, almost every shred of infrastructure.</p><aside class="nativo-promo smartphone" id=""> </aside><p>They can’t watch Netflix. They can’t listen to podcasts. They can’t call their friends. To get news and public information, they have one place to go: radio.</p><h2>Digital everything</h2><p>We know that many countries are moving to switch off FM frequencies.</p><p>They hope to use these bands to supplement network coverage in support of the Internet of Things (IoT).</p><aside class="fakesidebar"><strong>[ To comment on this story, visit <a href="https://www.facebook.com/Computerworld/posts/10155770865109680" rel="nofollow" target="_blank">Computerworld's Facebook page</a>. ]</strong></aside><p>The evolution of LoRa networks (low-power networks designed to support IoT machine chatter over large areas) may in the future provide some form of disaster communications infrastructure. However, the reality is that these aren’t fully in place, and it is impossible to guarantee even battery-operated LoRa transmitters would continue working after severe fire or flood.</p><aside class="nativo-promo tablet desktop" id=""> </aside><p>Digital solutions to help handle emergency situations are evolving, but they are far from providing the kind of universality of access you already enjoy from radio.</p><h2><strong>Give me electricity</strong></h2><p>While digital transformation is changing everything, it achieves nothing without infrastructure.</p><p>Disable the electricity supply, and it doesn’t matter how much intelligence you’ve put in place across your business — even if you are lucky enough to have your own backup generator. You might have power, but do your key partners? Do your clients have independent solar power supplies designed to provide robust reaction in the event of a disaster?</p><p>Probably not.</p><p>So, when your community is devastated, when local government infrastructure collapses, when the businesses and other resources around you are leveled — what do <a href="https://www.youtube.com/watch?v=VTGemShG6Q0" rel="nofollow">you turn to</a>?</p><p>Most people dig deep into their broom closet and find an FM radio.</p><p>That’s certainly what’s been happening this hurricane season, as <a href="http://www.cnn.com/2017/09/27/us/puerto-rico-maria-ham-radio-operators-trnd/index.html" rel="nofollow">ham radio operators</a> are being transformed into the only existing news networks for reports from stricken islands. The populations of those islands had to use FM radio to find out what to do and where to find help — if there was any help to be found.</p><h2><strong>Listen to the radio</strong></h2><p>Apple’s iDevices have <a href="https://www.lifewire.com/using-ipod-nano-fm-radio-tuner-1999770" rel="nofollow">contained a built-in FM chip</a> that is not enabled by default for years. (The chip was briefly enabled in some generations of iPod nano.)</p><p>Apple has declined to allow iPhone users to listen to FM radio, preferring (I guess) to direct them to use of its own media services.</p><p>I guess that’s acceptable in a future-perfect world in which climate and political emergencies do not exist and the residents of a progressive and connected planet work together in harmony to solve those problems we face.</p><p>I would like to live in such a planet. I don’t.</p><p>In this real world, iPhone users involved in emergency situations suddenly find their devices to be as useful as a spare groom at a wedding ceremony. Even if they have solar power, those devices can’t communicate with anything when cellular networks and fixed-line broadband connections collapse.</p><h2><strong>Fin de siecle</strong></h2><p>In this fin de siècle in which we find ourselves, while today’s neo-Nero’s fiddle with their TV remotes and social media accounts, it seems to me those who can provide tools to empower people living through emergencies should do so.</p><p>That’s why I agree with those who argue <a href="https://www.bloomberg.com/news/articles/2017-09-28/apple-urged-to-activate-iphone-s-fm-radio-chip-after-hurricanes" rel="nofollow">that Apple should enable the FM radio inside of its devices</a>. I don't think it would impact iTunes profits greatly. I don't think it always needs to be on — switch it off to save power. </p><p>I appreciate the <a href="http://money.cnn.com/2017/09/08/technology/apple-donation-hurricane-harvey-irma/index.html" rel="nofollow">many charitable contributions</a> Apple is making, has made, and will make to those impacted by all kinds of emergency.</p><p>All the same, I feel that enabling the radio already present in its devices may help people endure during a disaster.</p><p>Apple is the <a href="https://www.bloomberg.com/news/articles/2017-09-28/apple-urged-to-activate-iphone-s-fm-radio-chip-after-hurricanes" rel="nofollow">only major smartphone firm</a> that continues to deny use of the FM chip.</p><p>I urge Apple to <a href="https://www.youtube.com/watch?v=mpUAZ2xSR-0" rel="nofollow">just do it</a>. </p><p>It has to be the right thing to do.</p><p><em>Do you agree? Should Apple enable this feature? Please <a href="http://www.applemust.com/poll-should-apple-enable-the-fm-radio-in-its-devices/" rel="nofollow">let me know in this pol</a>l.</em></p><p><i>UPDATE: In a <a href="https://twitter.com/reneritchie/status/913497056374853634" rel="nofollow">statement</a>, Apple said it "cares deeply" about the safety of its users. It took pains to point to some of the things it has done, such as Medical ID, emergency service dealing and so on. It also pointed out:</i></p><p><i>"iPhone 7 and iPhone 8 models do not have FM radio chips in them nor do they have antennas designed to support FM signals so it is not possible to enable FM reception in these products."</i></p><p><i>Should Apple enable the older models at least?</i></p><p><strong>Google+?</strong> If you use social media and happen to be a Google+ user, why not join <a href="https://plus.google.com/u/0/communities/102592251674546201152" rel="nofollow">AppleHolic's Kool Aid Corner community</a> and join the conversation as we pursue the spirit of the New Model Apple?</p><p><strong>Got a story? </strong><a href="https://twitter.com/jonnyevans_cw" rel="nofollow">Drop me a line via Twitter</a> or in comments below and let me know. I'd like it if you chose to follow me on Twitter so I can let you know when fresh items are published here first on Computerworld.</p>
<div class="end-note">
<!-- blx4 #2006 blox4.html  -->
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/apple-ios">iOS</a></li>
<li><a href="/category/mobile-wireless">Mobile</a></li>
<li><a href="/category/smartphones">Smartphones</a></li>
<li><a href="/tag/apple/" rel="nofollow">Apple</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Jonny is a freelance writer who has been writing (mainly about Apple and technology) since 1999.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Jonny-Evans/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:jonnyevans@mac.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/jonnyevans_cw" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="https://profiles.google.com/114056640888259447445" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
<li>
<a href="/author/Jonny-Evans/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<!-- blx4 #1143 blox4.html  -->
<div class="article-intercept">
<a href="https://www.computerworld.com/article/3201304/collaboration/how-to-cure-corporate-amnesia-with-knowledge-management-software.html#tk.ctw-inflr">
<em>How to cure ‘corporate amnesia’ with knowledge management software</em></a>
</div>
<script src="/www/js/video/embedder.js?v=20170927115126"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_46744d"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30204;if(is_blocked===true){widget_id=30282;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=30204&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_46744d");rcds.appendChild(rcel);});})();</script>
</div>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f"></script>
</div>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=929890016&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4406169064&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Design and implement in-demand software applications at Northwestern
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4440431429&iu=/8456/IDG.US_CSMB_PCWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Manage your network from the palm of your hand with Insight
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.computerworld.com">
<a href="/"><span class="logo">Computerworld</span></a>
<span class="tagline"> The Voice of Business Technology</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/web-browsers/">Browsers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/computer-hardware/">Computer Hardware</a>
</li>
<li><a href="/category/consumerization-of-it/">Consumerization of IT</a>
</li>
<li><a href="/category/data-center/">Data Centers</a>
</li>
<li><a href="/category/emerging-technology/">Emerging Technology</a>
</li>
<li><a href="/category/it-management/">IT Leadership</a>
</li>
<li><a href="/category/internet/">Internet</a>
</li>
<li class="selected"><a href="/category/mobile-wireless/" class="active">Mobile</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/enterprise-applications/">Software</a>
</li>
<li><a href="/category/vertical-it/">Vertical Industries</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policies</a>
<li><a href="/about/editorial.html#newsbeats">Editorial Beats</a>
<li><a href="https://www.idgenterprise.com/reach/computerworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170927115126"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170927115126"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170927115126"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170927115126"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170927115126"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170927115126"></script>
<script src="/www/js/autocomplete.js?v=20170927115126"></script>
<script src="/www.idge/js/social_sidecar.js?v=20170927115126"></script>
<script src="/www/js/carousel-extend.js?v=20170927115126"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170927115126"></script>
<script src="/www.idge/js/article.js?v=20170927115126"></script>
<script src="/www/js/prettify.js?v=20170927115126"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170927115126"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170927115126"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170927115126"></script>
<script src="/www.idge/js/global.js?v=20170927115126"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170927115126"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170927115126"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170927115126"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14339;var blueKaiPort=10;var brandCode="ctw";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3144,3028,3386]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','5');bk_addPageCtx("purchaseintent","awareness");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickiOS');bk_addPageCtx('event','AmazonClickMobile');bk_addPageCtx('event','AmazonClickSmartphones');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170927115126"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"iOS",c6:"Article: Opinion",c15:"3228970"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170927115126"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"computerworldcom";s.pageName="Computerworld:article:opinion:iOS:3228970:Apple has a big chance to do the right thing (updated)";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:computerworld";s.eVar1="D=c1";s.prop2="content type:opinion";s.eVar2="D=c2";s.prop3="display type:article:opinion";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop5="blog";s.prop6="";s.prop7="blogs:apple holic";s.eVar7="D=c7";s.prop9="category:ios";s.eVar9="D=c9";s.prop11="published:28-Sep-17";s.eVar11="D=c11";s.prop12="aid:3228970";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:jonny evans";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3228970/apple-ios/apple-has-a-big-chance-to-do-the-right-thing-updated.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ctw:opinion:computerworld:article:opinion:ios:3228970:apple has a big chance to do the right thing (updated)";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3144";s.eVar53="D=c53";s.prop54="ios,mobile,smartphones";s.eVar30="D=c54";s.eVar33=s.prop55="3144,3028,3386";s.eVar33="D=c55";s.prop56="apple";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="awareness";s.prop74="mobile";s.eVar58="D=c74";s.prop75="mobile-operating-systems";s.eVar60="D=c75";s.prop58="mobile:mobile-operating-systems";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="28-Sep-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/computerworldcom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="computerworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3228970"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>