
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Business chat review: Slack vs. Teams vs. HipChat vs. Yammer | Computerworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.infoworld.com/article/3193993/instant-messaging/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html"/>
<meta itemprop="url" content="http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html"/>
<meta name="description" content="The 800-pound gorillas Microsoft and Google are taking on the niche providers Slack and Atlassian that created this market, but you need more than size to win"/>
<meta name="DC.date.issued" content="2017-05-31T03:00-05:00"/>
<meta name="date" content="2017-05-31"/>
<meta property="og:title" content="Business chat review: Slack vs. Teams vs. HipChat vs. Yammer">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Galen Gruman">
<meta property="og:site_name" content="Computerworld"/>
<meta property="fb:app_id" content="123026274413041"/>
<meta property="og:url" content="http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html">
<meta name="twitter:url" content="http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@computerworld">
<meta property="og:description" content="The 800-pound gorillas Microsoft and Google are taking on the niche providers Slack and Atlassian that created this market, but you need more than size to win">
<meta name="twitter:description" content="The 800-pound gorillas Microsoft and Google are taking on the niche providers Slack and Atlassian that created this market, but you need more than size to win">
<meta property="fb:pages" content="103687894679"/>
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="collaboration,enterprise-applications,galen-gruman,insider,reviews,long"/>
<meta name="sailthru.image.thumb" content="http://core1.staticworld.net/images/article/2017/02/5_chat-100710028-small.jpg"/>
<meta name="sailthru.image.full" content="http://core2.staticworld.net/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="hipchat,slack for teams,teams,yammer"/>
<meta name="source" content="infoworld"/>
<meta name="category" content="collaboration,software"/>
<meta name="storytype" content="reviews"/>
<!-- pagination -->
<link rel="next" href="/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html?page=2"/>
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170530112834"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170530112834"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170530112834"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170530112834" media="print"/>
<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20170530112834"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170530112834"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170530112834"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="http://fonts.staticworld.net/cav2eef.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/ctw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/ctw/computerworld-logo144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/ctw/computerworld-logo114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/ctw/computerworld-logo72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/ctw/computerworld-logo57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/ctw/computerworld-logo300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170530112834"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170530112834"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170530112834"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170530112834"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Computerworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"software_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/collaboration');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438260');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437697');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'64880');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1438261');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3198991');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'reviews');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'3');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'microsoft');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-review');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3476,3029]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['collaboration','enterprise-applications']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Galen Gruman');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'true');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","121100","112200","112202","131126","131100","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","g8g6ah","e2co9k","20f4sh","folvaf","r03wnl","z7xuj9","bkwp85","enwcef","44ywyv","bsuu95","3i8pvm","xks7sj","x8eev1","7grvv1","agtqg7","agt9m3","9v0tiu","pcz604","ered8b","m853gr","32xt66","8hdk5f","500065","500241","500220","500234","500226","500247"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170530112834"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"49b0":"3b20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451309":"6352920"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170530112834"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ctw";var brandName="Computerworld";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".computerworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;isInsiderPremium=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170530112834"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170530112834"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170530112834"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"managementleadership"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="Business chat review: Slack vs. Teams vs. HipChat vs. Yammer"/>
<meta name="parsely-link" content="http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/02/5_chat-100710028-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-05-31T10:00:00Z"/>
<meta name="parsely-section" content="Collaboration"/>
<meta name="parsely-author" content="Galen Gruman"/>
<meta name="parsely-tags" content="type: reviews,source: infoworld,imported,insider"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Collaboration','ga_enabled':'true','articleType':'Reviews','articleId':'3198991','articleTitle':'Business chat review: Slack vs. Teams vs. HipChat vs. Yammer','blogName':'','parselyEnabled':'true','parselyDomain':'computerworld.com','viglinksId':'f6962bb9927d153082cdc6b572121599','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html";_sf_async_config.title="Business chat review: Slack vs. Teams vs. HipChat vs. Yammer | Computerworld";_sf_async_config.domain="computerworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="collaboration";_sf_async_config.authors="Galen Gruman";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3198991" class="article review computerworld">
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #987 blox4.raw_link_list  -->
<ul>
<li class="header">Don't Miss<span class="colon">:</span></li>
<li><a href="/article/3198468/microsoft-windows/heres-how-windows-10s-rapid-release-works-and-looks.html">How Windows 10's rapid release works</a></li>
<li><a href="/article/3193992/desktop-apps/excel-2016-cheat-sheet.html">Excel 2016 cheat sheet</a></li>
<li><a href="/article/3118132/microsoft-windows/windows-10-redstone-a-guide-to-the-builds.html">Windows 10 Redstone: A guide to the builds</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">computerworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/ctw/computerworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3199066/collaboration/review-outlook-groups-is-now-a-pain-on-all-platforms.html">Review: Outlook Groups is now a pain on all platforms</a></li>
<li><a href="/article/3197929/apple-ios/what-ios-10-3-offers-the-enterprise.html">What iOS 10.3 offers the enterprise</a></li>
<li><a href="/article/3197545/security/for-enterprise-protection-antivirus-software-is-no-longer-enough.html">For enterprise protection, antivirus software is no longer enough</a></li>
<li><a href="/article/3193690/it-management/read-cw-s-may-digital-magazine.html">Read CW’s May digital magazine!</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
<li><a href="/category/private-cloud/">Private Cloud</a></li>
<li><a href="/category/public-cloud/">Public Cloud</a></li>
</ul>
</li>
<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
<li><a href="/category/apple-mac/">Apple Mac</a></li>
<li><a href="/category/chromebooks/">Chromebooks</a></li>
<li><a href="/category/computer-peripherals/">Computer Peripherals</a></li>
<li><a href="/category/computer-processors/">Computer Processors</a></li>
<li><a href="/category/solid-state-drives/">Solid State Drives</a></li>
<li><a href="/category/windows-pcs/">Windows PCs</a></li>
</ul>
</li>
<li><a href="/category/consumerization-of-it/" class="hasChildren">Consumerization of IT<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/consumerization-of-it/">All Consumerization of IT</a></li>
<li><a href="/category/byod/">Bring Your Own Device (BYOD)</a></li>
<li><a href="/category/home-tech/">Home Tech</a></li>
<li><a href="/category/personal-technology/">Personal Technology</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Data Center<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Data Center</a></li>
<li><a href="/category/data-storage/">Data Storage</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
<li><a href="/category/sustainable-it/">Sustainable IT</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
<li><a href="/category/3d-printing/">3D Printing</a></li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li><a href="/category/car-tech/">Car Tech</a></li>
<li><a href="/category/environment/">Environment</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/robotics/">Robotics</a></li>
<li><a href="/category/space-technology/">Space Technology</a></li>
<li><a href="/category/wearables/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/enterprise-applications/" class="hasChildren">Enterprise Applications<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/enterprise-applications/">All Enterprise Applications</a></li>
<li><a href="/category/application-development/">Application Development</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence (BI)</a></li>
<li><a href="/category/crm/">CRM</a></li>
<li><a href="/category/collaboration/">Collaboration</a></li>
<li><a href="/category/data-analytics/">Data Analytics</a></li>
<li><a href="/category/database-management/">Database Management</a></li>
<li><a href="/category/desktop-apps/">Desktop Apps</a></li>
<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
<li><a href="/category/enterprise-resource-planning/">Enterprise Resource Planning (ERP)</a></li>
<li><a href="/category/java-development/">Java Development</a></li>
<li><a href="/category/open-source-tools/">Open Source</a></li>
<li><a href="/category/social-business/">Social Business</a></li>
<li><a href="/category/software-as-a-service/">Software as a Service (SaaS)</a></li>
<li><a href="/category/unified-communications/">Unified Communications (UC)</a></li>
</ul>
</li>
<li><a href="/category/it-management/" class="hasChildren">IT Management<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/it-management/">All IT Management</a></li>
<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
<li><a href="/category/h1b/">H-1B</a></li>
<li><a href="/category/it-careers/">IT Careers</a></li>
<li><a href="/category/it-industry/">IT Industry</a></li>
<li><a href="/category/it-outsourcing/">IT Outsourcing</a></li>
<li><a href="/category/it-project-management/">IT Project Management</a></li>
<li><a href="/category/it-skills-training/">IT Skills &amp; Training</a></li>
<li><a href="/category/technology-law-regulation/">Technology Law &amp; Regulation</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/e-commerce/">E-commerce</a></li>
<li><a href="/category/search/">Search</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/web-apps/">Web Apps</a></li>
<li><a href="/category/web-browsers/">Web Browsers</a></li>
</ul>
</li>
<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile &amp; Wireless<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-wireless/">All Mobile &amp; Wireless</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/apple-ios/">Apple iOS</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-device-management/">Mobile Device Management</a></li>
<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows-phone-os/">Windows 10 Mobile</a></li>
<li><a href="/category/wireless-carriers/">Wireless Carriers</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
<li><a href="/category/servers/">Servers</a></li>
<li><a href="/category/wireless-networking/">Wireless Networking</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/chrome-os/">Chrome OS</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Windows 10</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/cyberattacks/">Cyberattacks</a></li>
<li><a href="/category/cybercrime-hacking/">Cybercrime &amp; Hacking</a></li>
<li><a href="/category/data-privacy/">Data Privacy</a></li>
<li><a href="/category/data-security/">Data Security</a></li>
<li><a href="/category/encryption/">Encryption</a></li>
<li><a href="/category/endpoint-security/">Endpoint Security</a></li>
<li><a href="/category/malware-vulnerabilities/">Malware &amp; Vulnerabilities</a></li>
</ul>
</li>
<li><a href="/category/vertical-it/" class="hasChildren">Vertical IT<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/vertical-it/">All Vertical IT</a></li>
<li><a href="/category/financial-it/">Financial Services IT</a></li>
<li><a href="/category/government-it/">Government IT</a></li>
<li><a href="/category/healthcare-it/">Healthcare IT</a></li>
<li><a href="/category/retail-it/">Retail IT</a></li>
<li><a href="/category/small-enterprise-it/">Small Enterprise IT</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Review">
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/enterprise-applications/" itemprop="url"><span itemprop="title">Enterprise Applications</span></a></li>
<li><a href="/category/collaboration/" itemprop="url"><span itemprop="title">Collaboration</span></a></li>
</ul>
</nav>
<div class="category"><span class="insider"></span><a href="/reviews" itemprop="genre">Review</a></div>
<h1 itemprop="headline">Business chat review: Slack vs. Teams vs. HipChat vs. Yammer</h1>
<section class="deck viewability">
<h2 itemprop="description">The 800-pound gorillas Microsoft and Google are taking on the niche providers Slack and Atlassian that created this market, but you need more than size to win</h2>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html&via=computerworld&text=Business+chat+review%3A+Slack+vs.+Teams+vs.+HipChat+vs.+Yammer" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html&title=Business+chat+review%3A+Slack+vs.+Teams+vs.+HipChat+vs.+Yammer" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html&title=Business+chat+review%3A+Slack+vs.+Teams+vs.+HipChat+vs.+Yammer" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3198991%2Fcollaboration%2Fbusiness-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"Business chat review: Slack vs. Teams vs. HipChat vs. Yammer",friend_taxo:"Enterprise Applications",friend_source:"InfoWorld",friend_article_url:"http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Enterprise Applications",friend_source:"InfoWorld",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3198991">
<input type="hidden" name="title" value="Business chat review: Slack vs. Teams vs. HipChat vs. Yammer"/>
<input type="hidden" name="url" value="http://www.computerworld.com/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Galen-Gruman/" rel="author" title="Galen Gruman"><img class="bylineImage  imgId100723095 " src="http://core2.staticworld.net/images/article/2017/05/galen_gruman_headshot_16e3410_sq_web-100723095-byline.jpg" width="34" width="34" alt="Galen Gruman" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Galen-Gruman/"><span itemprop="name">Galen Gruman</span></a></span>
</p>
<p class="dateline">
Executive Editor,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.infoworld.com/" rel="nofollow" target="new">InfoWorld</a></span></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2017-05-31T03:00-0700">May 31, 2017 3:00 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<section class="epo cat-narrow" id="drr-top-ad">
<div class="insider-promo-wrapper not-nsdr" data-placement-id="">
<div class="promo apart">
<div class="insider-both">
<div class="become-an-insider">
<div class="notlogin-insider-title"><h3><span class="insider"></span>Become An <span class="color-title">Insider</span></h3></div>
<div class="notlogin-insider-deck">Sign up now and get FREE access to
hundreds of Insider articles, guides, reviews, interviews, blogs, and other premium content.
<a href="/learn-about-insider">Learn more</a>.</div>
</div>
<div class="other-insider">
<div class="insider-module-title">
<div class="hed">Related Articles</div>
</div>
<ul>
<li class="clearfix">
<div class="sized-img"><a href="/article/3199066/collaboration/review-outlook-groups-is-now-a-pain-on-all-platforms.html"><img class="small.3x2Image  imgId100574133 " src="http://core2.staticworld.net/images/article/2015/03/outlook-android-preview-100574133-small.3x2.jpg" alt="outlook android preview" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3199066/collaboration/review-outlook-groups-is-now-a-pain-on-all-platforms.html#tk.ctw_nsdr_ndxprmomod">Review: Outlook Groups is now a pain on all platforms</a></div>
</li>
<li class="clearfix">
<div class="sized-img"><a href="/article/3197929/apple-ios/what-ios-10-3-offers-the-enterprise.html"><img class="small.3x2Image  imgId100722825 " src="http://core5.staticworld.net/images/article/2017/05/10-ios-tips-all-iphone-users-should-know-silence-the-ringer_4-100722825-small.3x2.jpg" alt="10 ios tips all iphone users should know silence the ringer 4" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3197929/apple-ios/what-ios-10-3-offers-the-enterprise.html#tk.ctw_nsdr_ndxprmomod">What iOS 10.3 offers the enterprise</a></div>
</li>
<li class="clearfix">
<div class="hed"><a href="/resources/139185/travel-apps-that-help-with-languages-and-expenses#tk.ctw_nsdr_ndxprmomod">Travel apps that help with languages and expenses</a></div>
</li>
</ul>
<div class="more-insider"><a href="/insider"><span class="insider"></span>See all Insider</a></div>
</div><!-- //.other-insider -->
</div><!-- //.insider-both -->
</div><!--  //.promo.apart -->
</div>
</section>
<div class="at-a-glance multiple top">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1438260">
<div class="product-left">
<span>
<h3 class="product-name">
Slack for Teams
</h3>
</span>
<div class="rating"><span class="rating-star four-half-star"></span></div>
<span class="product-brand">InfoWorld Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://slack.com" rel="nofollow" class="btn-amazon" data-product-id="1438260" data-po="other" data-bkc="Software" data-bkmfr="Slack" data-bkvndr="Slack">Learn more</a>
<div class="vendor">on <span class="vendor-name">Slack</span></div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1437697">
<div class="product-left">
<span>
<h3 class="product-name">
Microsoft Teams
</h3>
</span>
<div class="rating"><span class="rating-star two-half-star"></span></div>
<span class="product-brand">InfoWorld Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://products.office.com/en-us/microsoft-teams/group-chat-software" rel="nofollow" class="btn-amazon" data-product-id="1437697" data-po="other" data-bkc="Software" data-bkmfr="Microsoft" data-bkvndr="Microsoft">Learn more</a>
<div class="vendor">on <span class="vendor-name">Microsoft</span></div>
</div>
</li>
<li class="aag-item multiple " data-product-id="64880">
<div class="product-left">
<span>
<h3 class="product-name">
Microsoft Yammer
</h3>
</span>
<div class="rating"><span class="rating-star one-star"></span></div>
<span class="product-brand">InfoWorld Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://products.office.com" rel="nofollow" class="btn-amazon" data-product-id="64880" data-po="other" data-bkc="Software" data-bkmfr="Microsoft" data-bkvndr="Microsoft">Learn more</a>
<div class="vendor">on <span class="vendor-name">Microsoft</span></div>
</div>
</li>
<li class="aag-item multiple " data-product-id="1438261">
<div class="product-left">
<span>
<h3 class="product-name">
Atlassian HipChat
</h3>
</span>
<div class="rating"><span class="rating-star two-half-star"></span></div>
<span class="product-brand">InfoWorld Rating</span>
</div>
<div class="product-right">
<div class="price-msrp">
</div>
<a href="https://www.hipchat.com" rel="nofollow" class="btn-amazon" data-product-id="1438261" data-po="other" data-bkc="Software" data-bkmfr="Atlassian" data-bkvndr="Atlassian">Learn more</a>
<div class="vendor">on <span class="vendor-name">Atlassian</span></div>
</div>
</li>
</ul>
</div>
<section class="bodee">
<div id="drr-container" class="is-insider" itemprop="articleBody">
<p>Business chat has come into its own, with Microsoft debuting its Teams system for Office 365 in March and Google promising to deliver Hangouts Chat for G Suite later this year. What had been a market owned by niche technology companies—Slack for its Slack for Teams and Atlassian for its HipChat—suddenly became an arena for the 800-pound gorillas of office software, Microsoft and Google, as they each seek to own the whole collaboration and communications experience within an enterprise.</p><p>But being big doesn’t mean being better. Despite the new competition, Slack remains the undisputed champion of chat, the only service that gets it (almost) all right. A near-equal to Slack two years ago, HipChat has fallen behind and seems to have little momentum behind it.</p><aside class="fakesidebar"><strong>[ Office 365 vs. Google G Suite: <a href="http://www.infoworld.com/article/3166345/smackdown-office-365-vs-g-suite-productivity.html#tk.ifw-infsb">Productivity smackdown</a> • <a href="http://www.infoworld.com/article/3168824/collaboration/smackdown-office-365-vs-g-suite-collaboration.html#tk.ifw-infsb">Collaboration smackdown</a> • <a href="http://www.infoworld.com/article/3175730/it-management/smackdown-office-365-vs-g-suite-management.html#tk.ifw-infsb">Management smackdown</a>. | Our guide to Exchange-based tools in Windows, MacOS, iOS, and Android: <a href="http://www.infoworld.com/article/3151004/outlook-vs-native-apps-in-windows-macos-ios-and-android.html#tk.ifw-infsb">Desktop Outlook vs. mobile Outlook vs. native apps</a>. ]</strong></aside><p>From a features perspective, Microsoft Teams and HipChat tie as runners-up in the competition. Although Microsoft has steadily improved the Teams service <a href="http://www.infoworld.com/article/3176722/collaboration/review-microsoft-teams-almost-as-bad-as-its-beta.html">since its unsatisfying mid-April debut</a>, Teams’ complex user interface and inconsistent functionality across platforms make it too hard to deploy to everyday workers—your IT support team would be deluged by confused users. HipChat has its UI act more together, but it also seems to be a stagnant service that I’m leery of depending on for the long term.</p><p>It’s unclear what <a href="http://www.infoworld.com/article/3179267/software/google-goes-after-slack-with-hangouts-overhaul.html">Google’s Hangouts Chat</a> will actually offer; details are scarce and vague, and there’s no release timeline. InfoWorld will update this review when it becomes available.</p><aside class="nativo-promo smartphone" id=""> </aside>
<div class="empty-div"></div>
<div class="tease-promo">
<p class="tease-title">To continue reading this article register now</p>
<div class="access-btn"><a class="btn register" href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" data-modal-id="insider-popup">Get Free Access</a></div>
<p class="tease-links">
<a href="/learn-about-insider/">Learn More</a> &nbsp; Existing Users <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" data-modal-id="insider-popup">Sign In</a>
</p>
</div>
<script>$(document).ready(function($){$(function(){$(".signin-register > a.signin, .signin-register > a.register").click(function(){$(".signin-register > a.signin, .signin-register > a.register").removeClass("selected");$(this).addClass("selected");return false;});});if(typeof(IDG.insiderReg.readCookie('nsdr'))=='undefined'&&$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$triggered_times=0;$(window).on('scroll',function(){if($('.signin-register > a').hasClass('selected')){$triggered_times=1;}var y_scroll_pos=window.pageYOffset;var emptyDiv=$('.empty-div').offset().top;var scroll_pos_test=emptyDiv-600;if(y_scroll_pos>scroll_pos_test&&$triggered_times==0){$triggered_times=1;IDG.insiderReg.registerLinkEvent('insider-reg-form-short');$('body').append("<div class='modal-overlay modal-close'></div>");$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());$('#insider-popup.modal-box').fadeIn(500);if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}}});}});</script>
</div>
<!-- blx4 #1143 blox4.html  -->
<script src="/www/js/video/embedder.js?v=20170530112834"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_46744d"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30204;if(is_blocked===true){widget_id=30282;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w=30204&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_46744d");rcds.appendChild(rcel);});})();</script>
</div>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f"></script>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=906590456&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Online Master of Science in Information Systems at Northwestern University
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=929890016&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.computerworld.com">
<a href="/"><span class="logo">Computerworld</span></a>
<span class="tagline"> The Voice of Business Technology</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/computer-hardware/">Computer Hardware</a>
</li>
<li><a href="/category/consumerization-of-it/">Consumerization of IT</a>
</li>
<li><a href="/category/data-center/">Data Center</a>
</li>
<li><a href="/category/emerging-technology/">Emerging Technology</a>
</li>
<li class="selected"><a href="/category/enterprise-applications/" class="active">Enterprise Applications</a>
</li>
<li><a href="/category/it-management/">IT Management</a>
</li>
<li><a href="/category/internet/">Internet</a>
</li>
<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/vertical-it/">Vertical IT</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policies</a>
<li><a href="http://www.computerworld.com/article/2879003/download-computerworlds-editorial-calendar" target="_blank" rel="nofollow">Editorial Calendar</a>
<li><a href="/about/editorial.html#newsbeats">Editorial Beats</a>
<li><a href="http://www.idgenterprise.com/reach/computerworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170530112834"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170530112834"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170530112834"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170530112834"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170530112834"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170530112834"></script>
<script src="/www/js/autocomplete.js?v=20170530112834"></script>
<script src="/www.idge/js/social_sidecar.js?v=20170530112834"></script>
<script src="/www/js/carousel-extend.js?v=20170530112834"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170530112834"></script>
<script src="/www.idge/js/article.js?v=20170530112834"></script>
<script src="/www/js/product-toc.js?v=20170530112834"></script>
<script src="/www/js/prettify.js?v=20170530112834"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170530112834"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170530112834"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170530112834"></script>
<script src="/www.idge/js/global.js?v=20170530112834"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170530112834"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170530112834"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170530112834"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14339;var blueKaiPort=10;var brandCode="ctw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3476,3029]");bk_addPageCtx('insider','[true]');bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','3');bk_addPageCtx("purchaseintent","evaluation");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickCollaboration');bk_addPageCtx('event','AmazonClickEnterpriseApplications');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170530112834"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;IDG.insiderReg.stepReg();g_arrModules['']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Collaboration",c6:"Article: Reviews",c15:"3198991"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170530112834"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"computerworldcom";s.pageName="InfoWorld:article:reviews:Collaboration:3198991:Business chat review: Slack vs. Teams vs. HipChat vs. Yammer";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:infoworld";s.eVar1="D=c1";s.prop2="content type:reviews";s.eVar2="D=c2";s.prop3="display type:article:reviews";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:collaboration";s.eVar9="D=c9";s.prop11="published:31-May-17";s.eVar11="D=c11";s.prop12="aid:3198991";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:galen gruman";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3198991/collaboration/business-chat-review-slack-vs-teams-vs-hipchat-vs-yammer.html";s.eVar17="D=c17";s.prop18="brand:atlassian";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ctw:reviews:infoworld:article:reviews:collaboration:3198991:business chat review: slack vs. teams vs. hipchat vs. yammer";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop47="Insider";s.prop53="3476";s.eVar53="D=c53";s.prop54="collaboration,software";s.eVar30="D=c54";s.eVar33=s.prop55="3476,3029";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="evaluation";s.prop74="architecture";s.eVar58="D=c74";s.prop75="collaboration-software";s.eVar60="D=c75";s.prop58="architecture:collaboration-software";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="31-May-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/computerworldcom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="computerworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3198991"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.computerworld.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>