
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert | Computerworld</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.techconnect.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html"/>
<meta itemprop="url" content="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html"/>
<meta name="description" content="With built-in lighting &amp; micro-USB cable and an open USB port, Jackery Bolt can charge up to 3 devices at once. Charge your latest iPhone, iPad, Android phone, bluetooth speaker or other USB devices whenever &amp; wherever with a powerful 6,000 mAh."/>
<meta name="DC.date.issued" content="2017-02-10T08:22-05:00"/>
<meta name="date" content="2017-02-10"/>
<link rel="amphtml" href="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.amp.html"/>
<meta property="og:title" content="63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="DealPost Team">
<meta property="og:site_name" content="Computerworld"/>
<meta property="fb:app_id" content="123026274413041"/>
<meta property="og:url" content="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html">
<meta name="twitter:url" content="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@computerworld">
<meta property="og:description" content="With built-in lighting &amp; micro-USB cable and an open USB port, Jackery Bolt can charge up to 3 devices at once. Charge your latest iPhone, iPad, Android phone, bluetooth speaker or other USB devices whenever &amp; wherever with a powerful 6,000 mAh.">
<meta name="twitter:description" content="With built-in lighting &amp; micro-USB cable and an open USB port, Jackery Bolt can charge up to 3 devices at once. Charge your latest iPhone, iPad, Android phone, bluetooth speaker or other USB devices whenever &amp; wherever with a powerful 6,000 mAh.">
<meta property="fb:pages" content="103687894679"/>
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="_JEYLpDBDU_w1eI6P77BYlB1lvpukoxFcYDS_-Aznko"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="personal-technology,mobile-wireless,computer-peripherals,smartphones,tablets,dealpost-team,dealpost,short"/>
<meta name="sailthru.image.thumb" content="http://core4.staticworld.net/images/article/2017/02/portablecharger-100708331-small.jpg"/>
<meta name="sailthru.image.full" content="http://core5.staticworld.net/images/article/2017/02/portablecharger-100708331-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="jackery bolt 6000 mah ultra-compact external battery charger"/>
<meta name="source" content="techconnect"/>
<meta name="category" content="gadgets,consumer electronics,mobile,iphone,ipad,peripherals,smartphones,tablets,tablet accessories"/>
<meta name="storytype" content="dealpost"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170209112316"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170209112316"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170209112316"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170209112316" media="print"/>
<link rel="stylesheet" href="/www.idge.ctw/css/article.css?v=20170209112316"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170209112316"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170209112316"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<link href="/www/css/dealpost.css?v=20170209112316" rel="stylesheet">
<link href="/www/css/ecom.css?v=20170209112316" rel="stylesheet">
<script type="text/javascript" src="http://fonts.staticworld.net/cav2eef.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/ctw/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/ctw/computerworld-logo144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/ctw/computerworld-logo114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/ctw/computerworld-logo72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/ctw/computerworld-logo57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/ctw/computerworld-logo300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170209112316"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/utils/arrive.min.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170209112316"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20170209112316"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170209112316"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_Computerworld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"consumer-electronics_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437521');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437521');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3168765');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'dealpost');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'15');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'amazon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[2209,3799,3028,3183,3589,3705,3386,2163,3011]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['personal-technology','mobile-wireless','computer-peripherals','smartphones','tablets']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'DealPost Team');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){var proximic_data={"data":["300003","131100","131106","131130","131128","131109","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","g8g6ah","s59omw","e2co9k","20f4sh","r03wnl","z7xuj9","x4nlor","bkwp85","enwcef","44ywyv","n00yud","3i8pvm","f7xlje","xks7sj","x8eev1","7grvv1","18490a","9v0tiu","auh1gh","pcz604","m853gr","32xt66","8hdk5f","500145","500172","500151","500205","500247","500237","500231","500242","500238","500234","500236"]};IDG.GPT.addTarget("proximic",proximic_data.data);})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170209112316"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"49b0":"3b20"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451309":"6352920"));}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20170209112316"></script>
<script type="text/javascript">$(document).ready(function(){IDG.GPT.startGPTServices();});</script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="ctw";var brandName="Computerworld";var regDebugLog=false;var regApiUrl=" http://regdev.idge.int/api/ ";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".computerworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="http://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js?v=20170209112316"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20170209112316"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170209112316"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"hardware"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert"/>
<meta name="parsely-link" content="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.jpg"/>
<meta name="parsely-pub-date" content="2017-02-10T16:22:00Z"/>
<meta name="parsely-section" content=""/>
<meta name="parsely-author" content="DealPost Team"/>
<meta name="parsely-tags" content="type: dealpost,source: techconnect,imported"/>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Personal Technology','articleType':'DealPost','articleId':'3168765','articleTitle':'63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert','blogName':'','parselyEnabled':'true','parselyDomain':'computerworld.com','ga_enabled':'true','viglinksId':'f6962bb9927d153082cdc6b572121599','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html";_sf_async_config.title="63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert | Computerworld";_sf_async_config.domain="computerworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.authors="DealPost Team";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WBVXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WBVXW9');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3168765" class="article computerworld">
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #987 blox4.raw_link_list  -->
<ul>
<li class="header">Don't Miss<span class="colon">:</span></li>
<li><a href="/article/3167276/cw-at-50/cw50-a-look-back-at-y2k-in-cartoons.html">CW@50: A look back at Y2K in cartoons</a></li>
<li><a href="/article/3165397/security/5-shocking-new-trends-threaten-your-personal-data.html">5 new threats to your personal data</a></li>
<li><a href="http://www.computerworld.com/newsletters/signup.html" target="_blank" rel="nofollow">Newsletters</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">computerworld</span></a>
<!--
	            	<img class="print-only" src="/www.idge.ctw/images/computerworld-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/ctw/computerworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3167855/it-management/the-it-business-gap-remains.html">The IT-business gap remains</a></li>
<li><a href="/article/3167585/microsoft-windows/review-microsofts-nano-server-offers-mega-advantages.html">Review: Microsoft&#039;s Nano Server offers mega advantages</a></li>
<li><a href="/article/3163145/data-analytics/how-to-root-out-bias-in-your-data.html">How to root out bias in your data</a></li>
<li><a href="/article/3165940/cloud-computing/how-to-prevent-a-bad-case-of-cloud-buyer-s-remorse.html">How to prevent a bad case of cloud buyer’s remorse</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
<li><a href="/category/cloud-security/">Cloud Security</a></li>
<li><a href="/category/cloud-storage/">Cloud Storage</a></li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
<li><a href="/category/private-cloud/">Private Cloud</a></li>
<li><a href="/category/public-cloud/">Public Cloud</a></li>
</ul>
</li>
<li><a href="/category/computer-hardware/" class="hasChildren">Computer Hardware<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/computer-hardware/">All Computer Hardware</a></li>
<li><a href="/category/apple-mac/">Apple Mac</a></li>
<li><a href="/category/chromebooks/">Chromebooks</a></li>
<li><a href="/category/computer-peripherals/">Computer Peripherals</a></li>
<li><a href="/category/computer-processors/">Computer Processors</a></li>
<li><a href="/category/solid-state-drives/">Solid State Drives</a></li>
<li><a href="/category/windows-pcs/">Windows PCs</a></li>
</ul>
</li>
<li><a href="/category/consumerization-of-it/" class="hasChildren">Consumerization of IT<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/consumerization-of-it/">All Consumerization of IT</a></li>
<li><a href="/category/byod/">Bring Your Own Device (BYOD)</a></li>
<li><a href="/category/home-tech/">Home Tech</a></li>
<li><a href="/category/personal-technology/">Personal Technology</a></li>
</ul>
</li>
<li><a href="/category/data-center/" class="hasChildren">Data Center<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Data Center</a></li>
<li><a href="/category/data-storage/">Data Storage</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/high-performance-computing/">High-Performance Computing (HPC)</a></li>
<li><a href="/category/infrastructure-management/">Infrastructure Management</a></li>
<li><a href="/category/sustainable-it/">Sustainable IT</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/emerging-technology/" class="hasChildren">Emerging Technology<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/emerging-technology/">All Emerging Technology</a></li>
<li><a href="/category/3d-printing/">3D Printing</a></li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a></li>
<li><a href="/category/car-tech/">Car Tech</a></li>
<li><a href="/category/environment/">Environment</a></li>
<li><a href="/category/internet-of-things/">Internet of Things</a></li>
<li><a href="/category/robotics/">Robotics</a></li>
<li><a href="/category/space-technology/">Space Technology</a></li>
<li><a href="/category/wearables/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/enterprise-applications/" class="hasChildren">Enterprise Applications<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/enterprise-applications/">All Enterprise Applications</a></li>
<li><a href="/category/application-development/">Application Development</a></li>
<li><a href="/category/big-data/">Big Data</a></li>
<li><a href="/category/business-intelligence/">Business Intelligence (BI)</a></li>
<li><a href="/category/crm/">CRM</a></li>
<li><a href="/category/collaboration/">Collaboration</a></li>
<li><a href="/category/data-analytics/">Data Analytics</a></li>
<li><a href="/category/database-management/">Database Management</a></li>
<li><a href="/category/desktop-apps/">Desktop Apps</a></li>
<li><a href="/category/enterprise-architecture/">Enterprise Architecture</a></li>
<li><a href="/category/enterprise-resource-planning/">Enterprise Resource Planning (ERP)</a></li>
<li><a href="/category/java-development/">Java Development</a></li>
<li><a href="/category/open-source-tools/">Open Source</a></li>
<li><a href="/category/social-business/">Social Business</a></li>
<li><a href="/category/software-as-a-service/">Software as a Service (SaaS)</a></li>
<li><a href="/category/unified-communications/">Unified Communications (UC)</a></li>
</ul>
</li>
<li><a href="/category/it-management/" class="hasChildren">IT Management<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/it-management/">All IT Management</a></li>
<li><a href="/category/digital-transformation/">Digital Transformation</a></li>
<li><a href="/category/h1b/">H-1B</a></li>
<li><a href="/category/it-careers/">IT Careers</a></li>
<li><a href="/category/it-industry/">IT Industry</a></li>
<li><a href="/category/it-outsourcing/">IT Outsourcing</a></li>
<li><a href="/category/it-project-management/">IT Project Management</a></li>
<li><a href="/category/it-skills-training/">IT Skills &amp; Training</a></li>
<li><a href="/category/technology-law-regulation/">Technology Law &amp; Regulation</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/e-commerce/">E-commerce</a></li>
<li><a href="/category/search/">Search</a></li>
<li><a href="/category/social-media/">Social Media</a></li>
<li><a href="/category/web-apps/">Web Apps</a></li>
<li><a href="/category/web-browsers/">Web Browsers</a></li>
</ul>
</li>
<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile &amp; Wireless<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-wireless/">All Mobile &amp; Wireless</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/apple-ios/">Apple iOS</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/mobile-device-management/">Mobile Device Management</a></li>
<li><a href="/category/mobile-payments/">Mobile Payments</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/windows-phone-os/">Windows 10 Mobile</a></li>
<li><a href="/category/wireless-carriers/">Wireless Carriers</a></li>
</ul>
</li>
<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/networking/">All Networking</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
<li><a href="/category/servers/">Servers</a></li>
<li><a href="/category/wireless-networking/">Wireless Networking</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/chrome-os/">Chrome OS</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/mac-os-x/">MacOS</a></li>
<li><a href="/category/microsoft-windows/">Windows 10</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/cyberattacks/">Cyberattacks</a></li>
<li><a href="/category/cybercrime-hacking/">Cybercrime &amp; Hacking</a></li>
<li><a href="/category/data-privacy/">Data Privacy</a></li>
<li><a href="/category/data-security/">Data Security</a></li>
<li><a href="/category/encryption/">Encryption</a></li>
<li><a href="/category/endpoint-security/">Endpoint Security</a></li>
<li><a href="/category/malware-vulnerabilities/">Malware &amp; Vulnerabilities</a></li>
</ul>
</li>
<li><a href="/category/vertical-it/" class="hasChildren">Vertical IT<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/vertical-it/">All Vertical IT</a></li>
<li><a href="/category/financial-it/">Financial Services IT</a></li>
<li><a href="/category/government-it/">Government IT</a></li>
<li><a href="/category/healthcare-it/">Healthcare IT</a></li>
<li><a href="/category/retail-it/">Retail IT</a></li>
<li><a href="/category/small-enterprise-it/">Small Enterprise IT</a></li>
</ul>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/feature/">Features</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/opinion/">Opinions</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blog/shark-tank/">Shark Tank</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/tag/computerworlddigitalmagazine/">Digital Magazine</a></li>
<li><a href="/resources/download-library">Digital Downloads</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<div class="dealpost-header">
<hr class="dealpost-rule"/>
<a href="/dealpost/" class="dealpost-link">
<img src="http://idge.staticworld.net/images/deal-post-badge-v5.svg" class="dealpost-logo" title="More Dealposts"/>
</a>
<div class="dealpost-tooltip-outer"><div class="dealpost-tooltip-inner">Shopping links may be manually or programmatically inserted into this content, and our site may receive payment for activity generated through them. They should not be interpreted as editorial endorsements.</div></div>
</div>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="" itemprop="url"><span itemprop="title"></span></a></li>
</ul>
</nav>
<div class="category"><a href="/dealpost" itemprop="genre">DealPost</a></div>
<h1 itemprop="headline">63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert</h1>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<div class="cat byline vcard author ">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/DealPost-Team/"><span itemprop="name">DealPost Team</span></a></span>
</p>
<span class="pipe"> | </span><a class="sponsored-follow" href="/author/DealPost-Team/">Follow</a>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.techconnect.com/" rel="nofollow" target="new">TechConnect</a></span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-02-10T08:22-0800">Feb 10, 2017 8:22 AM
PT
</span>
</p>
</div>
</div>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html&via=computerworld&text=63%25+off+Jackery+Bolt+6%2C000mAh+Power+Bank+with+Built-in+Lightning+and+Micro+USB" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html&title=63%25+off+Jackery+Bolt+6%2C000mAh+Power+Bank+with+Built-in+Lightning+and+Micro+USB" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html&title=63%25+off+Jackery+Bolt+6%2C000mAh+Power+Bank+with+Built-in+Lightning+and+Micro+USB" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.computerworld.com%2Farticle%2F3168765%2Fgadgets%2F63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"hardware"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert",friend_source:"TechConnect",friend_article_url:"http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html",device_platform:navigator.userAgent};$.ajax("http://now.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"TechConnect",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3168765">
<input type="hidden" name="title" value="63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert"/>
<input type="hidden" name="url" value="http://www.computerworld.com/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Computerworld." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/02/portablecharger-100708331-large.jpg" alt="portablecharger" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Amazon
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3140238/consumer-electronics/stocking-stuffer-ideas-deals-and-discounts-deal-alert.html"><img class="small.3x2Image  imgId100692746 " src="http://core4.staticworld.net/images/article/2016/11/ss-bestdeals-hero-100692746-small.3x2.jpg" alt="ss bestdeals hero" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">DealPosts</div>
<div class="title"><a href="/article/3140238/consumer-electronics/stocking-stuffer-ideas-deals-and-discounts-deal-alert.html">Stocking Stuffer Ideas, Deals and Discounts - Deal Alert</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3136709/computers-accessories/best-deals-of-the-week-october-24th-october-28th-deal-alert.html"><img class="small.3x2Image  imgId100690335 " src="http://core1.staticworld.net/images/article/2016/10/deals_of_week_thumbnail-100690335-small.3x2.jpg" alt="deals of week thumbnail" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">DealPosts</div>
<div class="title"><a href="/article/3136709/computers-accessories/best-deals-of-the-week-october-24th-october-28th-deal-alert.html">Best Deals of the Week, October 24th - October 28th - Deal Alert</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3134019/computers-accessories/best-deals-of-the-week-october-17th-october-21st-deal-alert.html"><img class="small.3x2Image  imgId100689374 " src="http://core0.staticworld.net/images/article/2016/10/deals_of_week_thumbnail-100689374-small.3x2.jpg" alt="deals of week thumbnail" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">DealPosts</div>
<div class="title"><a href="/article/3134019/computers-accessories/best-deals-of-the-week-october-17th-october-21st-deal-alert.html">Best Deals of the Week, October 17th - October 21st - Deal Alert</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/73895/mingis-on-tech-floating-solar-panels-a-vr-update-and-tom-brady"><i class="ss-play"></i></a>
<a href="/video/73895/mingis-on-tech-floating-solar-panels-a-vr-update-and-tom-brady"><img class="posterImage  imgId100707529 " src="http://core0.staticworld.net/images/article/2017/02/template-c100.00_05_00_07.still001-100707529-poster.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/73895/mingis-on-tech-floating-solar-panels-a-vr-update-and-tom-brady">Mingis on Tech: Floating solar panels, a VR update -- and Tom Brady?</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/gpt-pin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="gpt-pin" class=" ad-container">');
			IDG.GPT.addDisplayedAd("gpt-pin", "true");
			IDG.GPT.addLazyloadedAd("gpt-pin", "true");
			document.write('</div>');
			
				
					IDG.GPT.displayGoogleTagSlot('gpt-pin');
				
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('gpt-pin');
			}
			//-->
</code>
</div>
<p>Reduce some of that cable clutter with the ultra compact Jackery Bolt 6,000mAh external battery charger that features a built-in Apple Lighting cable for your iPhone or iPad and a built-in micro-USB cable for other mobile devices. With an additional open USB port you can charge up to 3 devices at once. Powerful 6000 mAh capacity can fully charge an iPhone 6 at up to 3 times.  The Jackery Bolt averages 4.5 out of 5 stars from over 240 people on Amazon (<a href="https://www.amazon.com/Certified-Jackery-Ultra-Compact-External-Lightning/product-reviews/B01A6L85CC/ref=cm_cr_dp_see_all_btm?tag=techconnect00-20&amp;ie=UTF8&amp;reviewerType=avp_only_reviews&amp;showViewpoints=1&amp;sortBy=recent">read reviews</a>), where its list price of $69.99 has been reduced 63% down to just $25.99. <a class="productLink" href="https://www.amazon.com/Certified-Jackery-Ultra-Compact-External-Lightning/dp/B01A6L85CC%3Fpsc%3D1%26SubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dtechconnect00-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01A6L85CC" rel="nofollow" data-productid="1437521" data-po="amazon" data-product-id="1437521" data-bkc="Mobile">See the discounted external power bank now on Amazon</a>. </p>
<p class="orig">This story, "63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert" was originally published by
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"><a href="http://www.techconnect.com/" rel="nofollow" target="new">TechConnect</a></span></span>.</p>
<div class="end-note">
<!-- blx4 #2006 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2006  blox4_html  blxC24066">To express your thoughts on Computerworld content, visit Computerworld's <a href="https://www.facebook.com/Computerworld/" target="_blank">Facebook page</a>, <a href="https://www.linkedin.com/company/computerworld?trk=company_logo" target="_blank">LinkedIn page</a> and <a href="https://twitter.com/computerworld" target="_blank">Twitter stream</a>. </div>
</div>
</div>
<div class="at-a-glance single expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item single " data-product-id="1437521">
<div class="product-left">
<span itemscope itemtype="http://schema.org/Product" itemprop="itemReviewed">
<h3 class="product-name" itemprop="name">
Jackery Bolt 6,000 mAh Ultra-Compact External Battery Charger
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Certified-Jackery-Ultra-Compact-External-Lightning/dp/B01A6L85CC%3Fpsc%3D1%26SubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dcomputerworld0e-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01A6L85CC" rel="nofollow" class="product-list-price" data-product-id="1437521" data-bkc="Mobile&Wireless" data-po="amazon">$25.99</a>
<span class="msrp">MSRP $69.99</span>
</div>
<a href="https://www.amazon.com/Certified-Jackery-Ultra-Compact-External-Lightning/dp/B01A6L85CC%3Fpsc%3D1%26SubscriptionId%3DAKIAIRZJHSP2SKQIWVZA%26tag%3Dcomputerworld0e-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01A6L85CC" rel="nofollow" class="btn-amazon" data-product-id="1437521" data-bkc="Mobile&Wireless" data-po="amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content">
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/personal-technology">Personal Technology</a></li>
<li><a href="/category/mobile-wireless">Mobile & Wireless</a></li>
<li><a href="/category/computer-peripherals">Computer Peripherals</a></li>
<li><a href="/category/smartphones">Smartphones</a></li>
<li><a href="/category/tablets">Tablets</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Our DealPost commerce team presents the best deals on products and services from online retailers and our partners.</p>
</div><!-- end .author-info -->
</div>
<!-- blx4 #1143 blox4.html  -->
<div class="article-intercept">
<a href="http://www.computerworld.com/article/3164461/mobile-wireless/prices-still-climbing-for-enterprise-mobility-management-software.html?nsdr=true#tk.ctw-inflr">
<em>Prices still climbing for enterprise mobility management software</em></a>
</div>
<script src="/www/js/video/embedder.js?v=20170209112316"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_46744d"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30204;if(is_blocked===true){widget_id=30282;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_46744d");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=270d7c31-092d-4776-a676-9f9a4f7e830f"></script>
</div>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">What Readers Like</div>
<div class="sized-img"><a href="/article/3159589/high-performance-computing/china-reminds-trump-that-supercomputing-is-a-race.html"><img class="lazy small.3x2Image  imgId100690418 " data-original="http://core0.staticworld.net/images/article/2016/10/tianhe-2-100690418-small.3x2.jpg" alt="Tianhe 2" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3159589/high-performance-computing/china-reminds-trump-that-supercomputing-is-a-race.html">China reminds Trump that supercomputing is a race</a></div>
<p>China said it plans to develop a prototype of an exascale supercomputer by the end of this year,...</p>
<ul>
<li class="clearfix">
<a href="/article/3106863/microsoft-windows/cortana-the-spy-in-windows-10.html"><img class="lazy carousel.idgeImage  imgId100676756 " data-original="http://core0.staticworld.net/images/article/2016/08/malware_spyware-100676756-carousel.idge.jpg" alt="malware spyware" itemprop="image"/></a>
<div class="hed"><a href="/article/3106863/microsoft-windows/cortana-the-spy-in-windows-10.html">Cortana: The spy in Windows 10</a></div>
</li>
<li class="clearfix">
<a href="/article/3106750/mobile-wireless/project-fi-bonus-feature.html"><img class="lazy carousel.idgeImage  imgId100676399 " data-original="http://core2.staticworld.net/images/article/2016/08/project-fi-feature-100676399-carousel.idge.jpg" alt="Project Fi Feature" itemprop="image"/></a>
<div class="hed"><a href="/article/3106750/mobile-wireless/project-fi-bonus-feature.html">Project Fi has a powerful bonus feature hidden in plain sight</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #925 blox4.html  -->
<div class="eyebrow">Newsletters</div>
<div class="hed">Sign up and receive the latest news, reviews and trends on your favorite technology topics.</div>
<p>Get our daily newsletter</p>
<form action="/newsletters/signup.html" method="post"> <input type="email" name="email" placeholder="Enter your email address"> <button class="btn" type="submit">Go</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3144450/enterprise-applications/why-you-should-start-using-google-keep-right-away.html"><img class="lazy medium.3x2Image  imgId100695378 " data-original="http://core3.staticworld.net/images/article/2016/11/keep-elgan3-100695378-medium.3x2.jpg" alt="Google Keep" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3144450/enterprise-applications/why-you-should-start-using-google-keep-right-away.html">Why you should start using Google Keep right away</a></div>
<p>Services like Keep, Evernote and Microsoft OneNote are often called "note-taking apps." But they've...</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3147668/operating-systems/say-goodbye-to-the-ms-dos-command-prompt.html"><img class="lazy medium.3x2Image  imgId100697382 " data-original="http://core3.staticworld.net/images/article/2016/12/ibm_pc_dos_1.0_screenshot-100697382-medium.3x2.jpg" alt="ibm pc dos 1.0 screenshot" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3147668/operating-systems/say-goodbye-to-the-ms-dos-command-prompt.html">Say goodbye to the MS-DOS command prompt</a></div>
<p>It had a good 36-year run, but its day is done.</p>
</div>
</section>
<section class="brand-col">
<div class="promo brandposts with-eyebrow">
<div class="eyebrow-wrapper"><div class="eyebrow">BrandPosts</div><a href="#" class="learn-more">Learn more</a></div>
<ul class="sponsored">
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3148839/mobile-wireless/audio-conferencing-finally-catches-the-digital-transformation-wave.html"><img class="lazy small.3x2Image  imgId100698299 " data-original="http://core1.staticworld.net/images/article/2016/12/sennheiser-teamconnect-wireless-agency-100698299-small.3x2.jpeg" alt="sennheiser teamconnect wireless agency" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> Sennheiser </div>
<div class="title"><a href="/article/3148839/mobile-wireless/audio-conferencing-finally-catches-the-digital-transformation-wave.html">Audio Conferencing Finally Catches the Digital Transformation Wave</a></div>
</li>
<li class="clearfix  with-image">
<div class="wrap">
<a href="/article/3137577/mobile-wireless/a-more-flexible-approach-to-app-containerization.html"><img class="lazy small.3x2Image  imgId100691219 " data-original="http://core2.staticworld.net/images/article/2016/11/istock_48452156_small-100691219-small.3x2.jpg" alt="istock 48452156 small" itemprop="image"/></a>
</div>
<div class="blog-branding-text"><span class="sponsored-by">Sponsored by</span> VMware AirWatch</div>
<div class="title"><a href="/article/3137577/mobile-wireless/a-more-flexible-approach-to-app-containerization.html">A More Flexible Approach to App Containerization</a></div>
</li>
</ul>
</div>
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				document.write('<div class="ad-container" id="' + IDG.GPT.getIMUSlotName() + '">'); 
				IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(IDG.GPT.getIMUSlotName());
				}
			//-->
</code>
</div>
</div>
<div class="promo list" data-placement-id="">
<div class="eyebrow">
Popular Resources
</div>
<ul>
<li>
<div class="item-eyebrow">Video/Webcast<br/><span class="sponsored">Sponsored</span></div>
<div class="title">
<a href="http://resources.computerworld.com/ccd/assets/129777/detail">Best Practices in Managing Digital Media Rights for the Connected World</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.computerworld.com/ccd/assets/129797/detail"><img class="lazy smallImage  imgId100673600 " data-original="http://core3.staticworld.net/images/idge/imported/imageapi/2016/07/25/20/ast-0170462_wvl12376usen-100673600-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.computerworld.com/ccd/assets/129797/detail">Big Data, Bad Data, Good Data: The Link Between Information Governance and Big Data Outcomes</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.computerworld.com/ccd/assets/129772/detail"><img class="lazy smallImage  imgId100703357 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/01/10/21/ast-0175974_ventana_research_white_paper-100703357-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.computerworld.com/ccd/assets/129772/detail">Cognitive Computing: Making Information Actionable in a Whole New Way</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.computerworld.com/ccd/assets/129817/detail"><img class="lazy smallImage  imgId100708324 " data-original="http://core5.staticworld.net/images/idge/imported/imageapi/2017/02/10/15/ast-0178049_20170203_paper_digitalghost_ge_final_2_-100708324-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.computerworld.com/ccd/assets/129817/detail">Digital Ghost: Turning the Tables</a>
</div>
</li>
<li class="with-image">
<figure class="well-img">
<div class="sized-img-teaser">
<a href="http://resources.computerworld.com/ccd/assets/129767/detail"><img class="lazy smallImage  imgId100703355 " data-original="http://core0.staticworld.net/images/idge/imported/imageapi/2017/01/10/21/ast-0175975_machine_learning_technologies-100703355-small.png"/></a>
</div>
</figure>
<div class="item-eyebrow">White Paper</div>
<div class="title">
<a href="http://resources.computerworld.com/ccd/assets/129767/detail">Do You Know Why Machine Learning Is a Game Changer?</a>
</div>
</li>
</ul>
<form action="/resources/search" method="get">
<input type="text" name="query" placeholder="Search Resources" class="searchbox-input-class">
<!--  add additional dto options here -->
<input type="hidden" name="rid" value="2"/>
<input type="hidden" name="chld" value="true"/>
<button class="btn" type="submit">Go</button>
</form>
</div>
</section>
</section>
<section class="featured-col">
<!-- blx4 #927 blox4.link_list  -->
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Top Stories</div>
<div class="sized-img"><a href="/article/3168506/computer-processors/intels-has-a-chip-with-24-cores-that-costs-8898.html"><img class="lazy medium.3x2Image  imgId100708278 " data-original="http://core0.staticworld.net/images/article/2017/02/xeon-e7v4-on-wafer-blue-100708278-medium.3x2.jpg" alt="xeon e7v4 on wafer blue" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/3168506/computer-processors/intels-has-a-chip-with-24-cores-that-costs-8898.html">Intel has a chip with 24 cores that costs $8,898</a></div>
<p>Intel's got some high priced chips, but none is as expensive as the new Xeon E7-8894 v4 server...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3168426/chromebooks/review-samsung-chromebook-pro-brings-touch-computing-up-a-notch.html"><img class="lazy medium.3x2Image  imgId100708193 " data-original="http://core1.staticworld.net/images/article/2017/02/chromebook_pro-100708193-medium.3x2.jpg" alt="samsung chromebook pro" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3168426/chromebooks/review-samsung-chromebook-pro-brings-touch-computing-up-a-notch.html">Review: Samsung Chromebook Pro brings touch computing up a notch</a>
</div>
<p>The Samsung Chromebook Pro is a convertible laptop/tablet that comes with an excellent touch display...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3167276/cw-at-50/cw50-a-look-back-at-y2k-in-cartoons.html"><img class="lazy medium.3x2Image  imgId100707854 " data-original="http://core4.staticworld.net/images/article/2017/02/1999_08_11_y2k_did_it-100707854-medium.3x2.jpg" alt="1999: Y2K could be blamed for just about anything" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3167276/cw-at-50/cw50-a-look-back-at-y2k-in-cartoons.html">CW@50: A look back at Y2K in cartoons</a>
</div>
<p>One of the biggest events we've covered in our first 50 years was IT's response to the infamous 'Year...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3163145/data-analytics/how-to-root-out-bias-in-your-data.html"><img class="lazy medium.3x2Image  imgId100706103 " data-original="http://core0.staticworld.net/images/article/2017/01/computerworld_january-february_2017_does_your_data_discriminate_1200x800_no_text-100706103-medium.3x2.jpg" alt="Computerworld, January-February 2017 - Does your data discriminate?" itemprop="image"/></a>
</div>
<span class="insider"></span>
<div class="hed">
<a href="/article/3163145/data-analytics/how-to-root-out-bias-in-your-data.html">How to root out bias in your data</a>
</div>
<p>Analytics is a top priority for savvy CIOs. But if implicit biases are hiding under the surface of your...</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
			document.write('<div id="ciu" class=" ad-container">');
			IDG.GPT.addDisplayedAd("ciu", "true");
			IDG.GPT.addLazyloadedAd("ciu", "true");
			document.write('</div>');
			
				
				
					$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
				
			
			if (Object.keys(IDG.GPT.companions).length > 0) {
				IDG.GPT.refreshAd('ciu');
			}
			//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=906590456&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Online Master of Science in Information Systems at Northwestern University
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=929890016&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES OF FILE+EMAIL+DB+WEB DATA; reviews/evals
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=975001256&iu=/8456/IDG.US_E_ComputerWorld.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Use integration, automation, & intelligence to outsmart cybercriminals.
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.computerworld.com">
<a href="/"><span class="logo">Computerworld</span></a>
<span class="tagline"> The Voice of Business Technology</span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/Computerworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+computerworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/about/rss/" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/computer-hardware/">Computer Hardware</a>
</li>
<li><a href="/category/consumerization-of-it/">Consumerization of IT</a>
</li>
<li><a href="/category/data-center/">Data Center</a>
</li>
<li><a href="/category/emerging-technology/">Emerging Technology</a>
</li>
<li><a href="/category/enterprise-applications/">Enterprise Applications</a>
</li>
<li><a href="/category/it-management/">IT Management</a>
</li>
<li><a href="/category/internet/">Internet</a>
</li>
<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
</li>
<li><a href="/category/networking/">Networking</a>
</li>
<li><a href="/category/operating-systems/">Operating Systems</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/vertical-it/">Vertical IT</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/about/sitemap.html">All Topics</a></li>
<li><a href="/news">News</a></li>
<li><a href="/feature">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/opinion">Opinions</a></li>
<li><a href="/insider">Insider</a></li>
<li><a href="/blog/shark-tank">Shark Tank</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Video</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a target="_blank" rel="nofollow" href="http://www.ereg.me/IDGEvents">Computerworld Events</a></li>
<li><a href="/resources">Resources/White Papers</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policies</a>
<li><a href="http://www.computerworld.com/article/2879003/download-computerworlds-editorial-calendar" target="_blank" rel="nofollow">Editorial Calendar</a>
<li><a href="http://www.idgenterprise.com/reach/computerworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="http://careers.idg.com/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/sitemap.html">Site Map</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170209112316"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170209112316"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170209112316"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170209112316"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170209112316"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170209112316"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170209112316"></script>
<script src="/www/js/autocomplete.js?v=20170209112316"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170209112316"></script>
<script src="/www/js/carousel-extend.js?v=20170209112316"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170209112316"></script>
<script src="/www.idge/js/article.js?v=20170209112316"></script>
<script src="/www/js/prettify.js?v=20170209112316"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170209112316"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170209112316"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170209112316"></script>
<script src="/www.idge/js/global.js?v=20170209112316"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170209112316"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170209112316"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170209112316"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14339;var blueKaiPort=10;var brandCode="ctw";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[2209,3799,3028,3183,3589,3705,3386,2163,3011]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','15');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}console.log("Sending Amazon info to BK");bk_addPageCtx('event','AmazonClickPersonalTechnology');bk_addPageCtx('event','AmazonClickMobile&Wireless');bk_addPageCtx('event','AmazonClickComputerPeripherals');bk_addPageCtx('event','AmazonClickSmartphones');bk_addPageCtx('event','AmazonClickTablets');bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">var appealSeenCookie;try{appealSeenCookie=readCookie('appealSeen');}catch(err){"Error: appealSeenCookie: "+err;}var blockerCookie;try{blockerCookie=readCookie('converted');}catch(err){"Error: blockerCookie: "+err;}if(((blockerCookie!=''&&JSON.parse(readCookie('converted')).convert))||(appealSeenCookie!=''&&appealSeenCookie)){}else{IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/gpt-pin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/gpt-pin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170209112316"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Module Resources']=true;g_arrModules['Article Detail:Funnel:Homepage Top Story']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Personal Technology",c6:"Article: DealPost",c15:"3168765"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170209112316"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"computerworldcom";s.pageName="TechConnect:article:dealpost:3168765:63% off Jackery Bolt 6,000mAh Power Bank with Built-in Lightning and Micro USB Cables - Deal Alert";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:techconnect";s.eVar1="D=c1";s.prop2="content type:dealpost";s.eVar2="D=c2";s.prop3="display type:article:dealpost";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="";s.eVar9="D=c9";s.prop11="published:10-Feb-17";s.eVar11="D=c11";s.prop12="aid:3168765";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:dealpost team";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3168765/gadgets/63-off-jackery-bolt-6-000mah-power-bank-with-built-in-lightning-and-micro-usb-cables-deal-alert.html";s.eVar17="D=c17";s.prop18="brand:jackery";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:ctw:dealpost:techconnect:article:dealpost:3168765:63% off jackery bolt 6,000mah power bank with built-in lightning and micro usb cables - deal alert";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="dealpost";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="";s.eVar53="D=c53";s.prop54="gadgets,consumer electronics,mobile,iphones,ipads,peripherals,smartphones,tablets,tablet accessories";s.eVar30="D=c54";s.eVar33=s.prop55="2209,3799,3028,3183,3589,3705,3386,2163,3011";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="consumerization";s.eVar58="D=c74";s.prop75="consumer-tech";s.eVar60="D=c75";s.prop58="consumerization:consumer-tech";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="10-Feb-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/computerworldcom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="computerworld.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"ctw","e":"view","t":"article","id":"3168765"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.computerworld.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>